AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 29th January, 2007, 12:37 PM
Member
 
Join Date: January 2007
Posts: 2

Sudden stop

I have the following system set up:

-MSI K8-neo motherboard with optional d bracket
- AMD 64 (think it's the 3500+ but can't remember exactly)
- 2 x 180gb hard drives
- ATI All-in-wonder 9800 pro
- Soundblaster audigty sound card
- 1gb ddr 1 ram

I was using the system last night when the screen went black, so I proceeded to reboot the system and nothing appeared on the screen whilst the d bracket displayed the led's saying that it was testing vga bios and doesn't proceed any further. There is power running to the hide drives and fans as they all spin up and the hard drives start to read.

So i reset the cmos, and removed the graphics cards. The motherboard then beeped, as it should, to say that there was no card installed. So I reseated the graphics card and it would not show a image on screen (with no audible bleeps being heard).

This morning it was still displaying the same led diagnostic pattern, but when I turned on the system I got the beep to say that everything was normal.

I have a feeling that my graphics card is dead, but I can't test it in another machine or another card in that machine (as I don't have another card). So I need some advice as to if it is likely that the card is dead or if the motherboard is on it's way out or not.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 29th January, 2007, 08:59 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

I agree, from what you've posted, it does seem likely the VGA card has died.

BTW, the hard drive activity is most likely just the PCB controller, on the actual drive, initialising and not the OS starting to boot.

I'd suggest a visual examination of both the graphics card and motherboard. Look for any signs of bulging or leaking capacitors, small scorch marks or anything which doesn't look right.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 29th January, 2007, 10:01 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

DO you have a pci video card to try. I usually keep on or two on hand just in case...
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 31st January, 2007, 05:40 PM
Member
 
Join Date: March 2006
Location: Bath, UK
Posts: 53

Yeah, we swapped out for another card and it worked fine. To the shops!
__________________
Rig 1: AMD Athlon64 3000+, 1Gb DDR400 RAM, ATI 9800pro 128Mb, 2x80Gb SATA RAID 0 w/ Windows XP/64, 1x60Gb HDD w/ Windows XP/64, 1x180Gb HDD w/ Gentoo Linux

Rig 2: Intel Core 2 Quad Q6600, ABit IX38 Quad GT m/board, 2Gb Corsair DDR2 PC6400, Nvidia 8800GTX 768Mb. All at stock for now...

Folding for
AOA Team fah

Gambia, oh Gambia,
though only small and thin,
when it comes to being called Gambia,
you're the one to win.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 31st January, 2007, 07:03 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Let us know how you fair!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 1st February, 2007, 12:12 AM
Strongwolf's Avatar
Member
 
Join Date: July 2006
Location: San Juan, Puerto Rico
Posts: 1,969

Do you try onboard video?
__________________
Live Long and Prosper

ASUS G73 SW, IE7, 20 GB DD3 ram


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 5th February, 2007, 04:03 PM
Member
 
Join Date: January 2007
Posts: 2

Stole a old card out of one of the spare computers my dad has lying round, as it was the card that was dead in the end (*grumbles bout the ati aiw 9800 pro and the fact this is the second one to die in three years*) ... time for an excuse to upgrade me thinks.
__________________

Last edited by artindoril; 5th February, 2007 at 04:04 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 7th February, 2007, 11:51 PM
Toro's Avatar
Member / Master of Toiletries
 
Join Date: May 2004
Location: On the lamb!!
Posts: 3,340
Send a message via MSN to Toro Send a message via Skype™ to Toro

who needs an excuse? lol

glad you got it sussed out!
__________________

"Check the Forum Rules Announcement, listed there."

AOA Team fah


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
21" HP monitor goes blurry all of a sudden... booman General Hardware Discussion 50 8th April, 2006 04:20 PM
LAN on 9NDA3+ sudden death soner EPoX MotherBoards 9 4th March, 2005 06:31 PM
sudden system shutdowns tediber EPoX MotherBoards 4 12th April, 2003 02:01 PM
8KHA+ and sudden reboots kricys EPoX MotherBoards 3 9th February, 2002 04:50 AM
Sudden REBOOT!! Diu EPoX MotherBoards 6 19th January, 2002 03:47 AM


All times are GMT +1. The time now is 01:28 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0