AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 15th February, 2007, 09:19 AM
Member
 
Join Date: July 2004
Posts: 659

Yeah had a play around with the SATA cables think they were not pointing to the right HDD for example the drive with vista on was going to SATA 2 port
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 16th February, 2007, 01:41 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Sounds like you discovered the culprit. If so, yaay!
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 18th February, 2007, 02:19 PM
Toro's Avatar
Member / Master of Toiletries
 
Join Date: May 2004
Location: On the lamb!!
Posts: 3,340
Send a message via MSN to Toro Send a message via Skype™ to Toro

it is a SATA DVD drive?

seen it cos problems if its into SATA 0 instead of the device that you actually want to boot from
__________________

"Check the Forum Rules Announcement, listed there."

AOA Team fah


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 18th February, 2007, 10:31 PM
Member
 
Join Date: July 2004
Posts: 659

No sorry got 2 SATA HDD and 2 IDE cd drives
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 20th February, 2007, 02:07 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

I had an issue when I added a second SATA drive. wrong ports on the board. Switched them around and all was fine. Something so simple to cause such a big headache.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #26 (permalink)  
Old 22nd February, 2007, 03:01 PM
Member
 
Join Date: July 2004
Posts: 659

aye espesialy as all my SATA ports are squeezed between my 8800gtx's its a bugger as you cant see a thing without ripping most of the pc apart
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #27 (permalink)  
Old 22nd February, 2007, 07:42 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Poor baby, those million dollar Vidcards just get in the way! Sorry, a concerned note of sympathy is more appropriate.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #28 (permalink)  
Old 22nd February, 2007, 10:25 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

I guess that is a nice problem to have.

Glad you got it sorted out. Now get that thing folding....
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #29 (permalink)  
Old 25th February, 2007, 07:11 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Is your machine acting good like a mosheen should, Daston? I surely hope so.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install...... NeVeRmiNd CRASHED! 9 8th October, 2004 08:01 PM
install h.jansen05 64 Bit computing 1 26th September, 2004 01:19 PM
xp install udg21 OS, Software, Firmware, and BIOS 2 13th January, 2003 01:11 PM
Install W 98 Dsherm112 OS, Software, Firmware, and BIOS 7 20th August, 2002 09:48 PM
cant install os on new hd/mb nomuck CRASHED! 7 19th May, 2002 03:19 AM


All times are GMT +1. The time now is 01:32 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0