AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th March, 2007, 01:05 AM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

help!

my friends computer is really messed up. i think viruses. i can boot in safemode but everything is super slow. and normal boots take for ever and there is no windows just the desktop background and the computer is under heavy load everything is just slow. were should i begin?
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 20th March, 2007, 01:44 AM
Wolf2000me's Avatar
Member
 
Join Date: September 2004
Location: Belgium
Posts: 1,238

Go into safe mode with networking. Run a free online scanner. I always use this one:
http://www.pandasoftware.com/products/ActiveScan.htm

When it's scanning, remove the cable out of the NIC.

It does only work with IE AFAIK and if the problem is really bad you should find different scanners and run those too.
__________________
Asus Maximus Formula (X38)
Intel Q6600 3720Mhz
TT Mozart Tx
2x WD Raptors 74gb R0
2x Maxtor 300gb
Asus Geforce EN8800GT
Windoors XP Pro sp2

Download here OcBible 1.55 & Guidemania v1.21
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 20th March, 2007, 02:41 AM
Member
 
Join Date: March 2005
Posts: 151

second alternative -- find a buddies 2006 or better Norton Antivirus disk; put cd in tray and change boot order to include cd-rom before hdd; boot from cd when prompted and scan drive in dos environment.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 20th March, 2007, 05:31 AM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

ok i'll get back to you after i try these.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 20th March, 2007, 12:35 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

The other thing I do is create a new user in Safe Mode and try to boot to it. Sometimes you can corrupt the user dat files and it will hand forever on boot. If it works you can copy all of his my documents and other actual data to the new user and delete the old one. Just an idea that has worked for mew in the past.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 20th March, 2007, 08:20 PM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

is this smart? burn avg and some other spyware stuff i have to a disc and try installing it on his computer. the only thing is that it didn't let me install anything in safe mode and real mode was so crippled i dont thing it would work either.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 20th March, 2007, 08:32 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

I am not sure that you will get anywhere.

Is it XP Pro or Home?
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 20th March, 2007, 11:10 PM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

isn't that what i'm trying to do though get some viruses off the computer
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 20th March, 2007, 11:32 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Sometimes more easily said than done, more's the pity.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 21st March, 2007, 01:50 AM
Member
 
Join Date: March 2005
Posts: 151

OK... so new scenario again --

Remove the harddrive; install it another machine that is fully updated, and let the functioning os and AV from the second machine weed out the mele.

Confirm the nature of the files indicated and isolated by the Av there; if they are inconsequential to programs or os, delete them and reinstall drive to original machine.

Attempt rebooting orig machine in safe mode, and uninstall all the my web search crap and the like that the kids installed while you were cooking the spaghetti.
Uninstall everything else that has a dubious value to the continued steady development of mankind as a whole (or in part)...

and tell us what happens.

[god -- ya gotta love contingencies, huh?]

But Before... you stick the drive back in his machine,

backup all his cool and useful files onto the second machine's drive.
Worried about docs spread here and there(?) -- no problem, just run a search from the start bar on his drive, indicating the type of file suffixes (e.g. .doc .rtf .wrd or the like) you'd like to find, wherever they might be...

then do the same for all the jpegs and bmps, etc...
then all the mp3s, etc (and of course the video suffixes)...

well you get my drift. stow them on the working machine.

Why(?) -- because, in the likelihood yur gonna end up rewriting his drive anyway, just for the purist in you, you'll spend less time if you do it while the drive's in the second machine (without having to swap it back twice as much).

cool?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 21st March, 2007, 02:09 AM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

following i'll probably have to read it about 5 more times but i think i got the point. to make things alot easier he said the only thing he wants saved is itunes(60-80gigs) and some tax program he uses. everything else is garbage. so i will probably will be doing most of what you said.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 21st March, 2007, 02:11 AM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

Quote:
Originally Posted by YadaMaker
and uninstall all the my web search crap and the like that the kids installed while you were cooking the spaghetti.
hahaha there was some stuff like that in the processes

--------------------------------yes look how many post i have made since i started here at AOA------------------------------------------------
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w

Last edited by bonesaw; 21st March, 2007 at 07:09 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 21st March, 2007, 03:50 AM
Member
 
Join Date: March 2005
Posts: 151

Quote:
Originally Posted by bonesaw
hahaha there was some stuff like that in the processes
you went over there just knowing what u were gettin into, didn't ya.

hey -- how many tool bars were at the top of the page?

[yeah.. er.. maybe that was a little bit much.]

yeah. but, eh, f.i.

good luck.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 21st March, 2007, 06:17 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

No good deed goes un-re-formated!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 25th March, 2007, 10:30 AM
JimF's Avatar
Member
 
Join Date: August 2005
Location: South London/UK
Posts: 221

Bear in mind it may not just be virus problems but tracker 'bots' as well.

These don't show up on virus scans but hook into Internet Explorer and can cause similar effects - my wife's machine had similar issues down to an innocent looking screen saver download 'sinstall2.exe'.

Spybot, a reinstall of internet explorer and the attached link helped me sort this out:

http://www3.ca.com/securityadvisor/p...x?id=453088629

But a clean install is safest - just make sure you don't transfer any of the 'bot' software to your own machine.

I recommend using at least 2 partitions so that its possible to clean install or restore without touching data - my documents and my mail file now reside on this second partition.
__________________

Last edited by JimF; 25th March, 2007 at 10:32 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 3rd April, 2007, 09:37 PM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

i used a anti virus program to boot, got rid of some things, then did a restore and that fixed some more things then got more anti virus/spyware removers and that looks like it cleaned up most of the problems. if not a least it bought some time. thanks guys.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 12:12 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0