AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 24th April, 2007, 08:41 PM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

what does this mean

i turn my computer off for the first time in a few days and when i rebooted it just now everything in the bios was messed up and wouldn't boot until i changed some stuff around like it had all boot priorities set to removable and couldn't detect my harddrive. so i scrambled for the windows cd to fix it before i went into the bios couldn't find it, but now everything seems to be back to normal. is this anything to worry about.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 24th April, 2007, 08:52 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Naw, I've got sa million such totally unexplained glitzes. As long as it all comes round right at re-boot you've almost always got a clean slate and are back to where you were.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 24th April, 2007, 08:58 PM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

thanks its just that **** like this used to happen all the time and my new system is going so well that when i get a curve ball like this i get really scared and mad.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 25th April, 2007, 02:36 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Understood! It's the scared part that's the most unsettling.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 25th April, 2007, 02:40 AM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

hahahaha you dont get scared when you think your computer just broke in front of your eyes.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 25th April, 2007, 05:33 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Unfortunately, that's often my first reaction as well. Hey we playing with precious cargo, not easily replaced and in my case with very limited knowledge.

But over time as I've gained experience, it has calmed down to an uneasy, be on my toes and watch for everything, kind of nervous pleasure, like riding down a hill to fast on your bike... Just not falling down makes me happy.":O}
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic


Last edited by Daniel ~; 25th April, 2007 at 05:33 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 26th April, 2007, 12:52 PM
Wolf2000me's Avatar
Member
 
Join Date: September 2004
Location: Belgium
Posts: 1,238

I'd say that is cause for concern. However, how exactly do you define "messed up" ? As I've also seen bios screens with unreadable characters, but fully functional. Strange. And it went away as surprisingly as it came. However since then I've been having strange bios behaviour sometimes as well on cold boot attempts. That is until I reflashed the bios again. But maybe a good bios reset might do the trick too.

If a disk device in the boot priority is gone then the boot priority will of course change. That's normal. But of course disappearing disk drives isn't

Check all your cables to see if they are properly attached to both the motherboard connectors and the drive itself. For all you know it might be a trivial cause.
__________________
Asus Maximus Formula (X38)
Intel Q6600 3720Mhz
TT Mozart Tx
2x WD Raptors 74gb R0
2x Maxtor 300gb
Asus Geforce EN8800GT
Windoors XP Pro sp2

Download here OcBible 1.55 & Guidemania v1.21
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 26th April, 2007, 10:53 PM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,269
Send a message via AIM to bonesaw

everything is fine now and the problem started when i turned off my computer for the night and upon reboot it went to that famous black screen with the flashing line and then it hit me with the big "DISK FAILURE BLAH BLAH BLAH" so i freaked out and reset and went into the bios and everything in the bios was a selectable character but all wrong for any computer to be set up like the way it was. so i went into the first tabs where your hard drives are at and there was none. no ide. so i fixed that to ide drives and reboot and it worked. then i went back and put everything where it should be, and now it all works the way it used to great.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 07:52 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0