AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th August, 2007, 01:24 PM
Member
Penguin Bashing Champion, Action Fish Champion, Cat Bowling Champion, Seconds Of Madness Champion
 
Join Date: August 2006
Location: Blenheim, NZ
Posts: 52

Problems V2.1 with Squeal Expansion

Just realized there was another thing wierd with my rig. The PSU, depending on how much load is being put on it, emits varing pitch squeals. Scrolling on a web page creates about 3 different tones.
It really bugs me, as it manages to cut through all my loud music and games.

If anyone else has my PSU, could you shed some light on this. Im using the modular version of it.

Thanks.
__________________
CPU: Intel Core 2 Duo E6600 2.4Ghz
MoBo: ASUS Striker Extreme
RAM: 2 x 1024mb Corsair Dominator PC8500C5D
GPU: MSI 8800GTX HD-OC 610/1000 768MB
PSU: Thermaltake Toughpower 750W
Case: Thermaltake Shark Black Aluminium Case
HD: Hitachi 160GB 8MB Cache 7200rpm and a Western Digital WD2500KS 250GB 16MB Cache 7200rpm
Sound Card: Sound Blaster Audigy 2 ZS
Speakers: Logitech Z-640
DVD Burner: LG GSA-4163BBK Dual Layer
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 11th August, 2007, 02:21 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

I have had this before as well. I think, bold statement I know, that it is related to caps in the PSU. After changing my PSU it stopped.

I also had it happen one when a cap was failing on my video card.

Hope that helps.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th August, 2007, 02:54 AM
Member
Penguin Bashing Champion, Action Fish Champion, Cat Bowling Champion, Seconds Of Madness Champion
 
Join Date: August 2006
Location: Blenheim, NZ
Posts: 52

So putting both my issues together, it should be a GPU. Which would explain the squeal and the artifacting.

Ill try taking one GPU out and see if the squeal stops.
__________________
CPU: Intel Core 2 Duo E6600 2.4Ghz
MoBo: ASUS Striker Extreme
RAM: 2 x 1024mb Corsair Dominator PC8500C5D
GPU: MSI 8800GTX HD-OC 610/1000 768MB
PSU: Thermaltake Toughpower 750W
Case: Thermaltake Shark Black Aluminium Case
HD: Hitachi 160GB 8MB Cache 7200rpm and a Western Digital WD2500KS 250GB 16MB Cache 7200rpm
Sound Card: Sound Blaster Audigy 2 ZS
Speakers: Logitech Z-640
DVD Burner: LG GSA-4163BBK Dual Layer
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12th August, 2007, 05:05 AM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Let us know
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 4th September, 2007, 01:46 AM
Member
Penguin Bashing Champion, Action Fish Champion, Cat Bowling Champion, Seconds Of Madness Champion
 
Join Date: August 2006
Location: Blenheim, NZ
Posts: 52

Yeah, sorry for the late reply guys. Ive been busy

umm its definatly the second graphics card. When i took it out or ran the comp without SLI, there was no artifacting or anything. When i did enable SLI on Oblivion, it managed to BSOD my rig...dont know how so i didnt run SLI again. Im sending it back for a refund and gonna be getting a 8800GTX...

The squeal is still there when not in SLI but that dosnt matter because if i want SLI 8800GTX's, im gonna have to get a PSU with 4 power connectors. Is the Silverstone Strider 1000 any good? Its probably what id get.
__________________
CPU: Intel Core 2 Duo E6600 2.4Ghz
MoBo: ASUS Striker Extreme
RAM: 2 x 1024mb Corsair Dominator PC8500C5D
GPU: MSI 8800GTX HD-OC 610/1000 768MB
PSU: Thermaltake Toughpower 750W
Case: Thermaltake Shark Black Aluminium Case
HD: Hitachi 160GB 8MB Cache 7200rpm and a Western Digital WD2500KS 250GB 16MB Cache 7200rpm
Sound Card: Sound Blaster Audigy 2 ZS
Speakers: Logitech Z-640
DVD Burner: LG GSA-4163BBK Dual Layer
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Sims 2: University (Expansion Pack) £9.99 delivered danrok Online Deals, and Steals 0 22nd July, 2007 03:06 PM
Starcraft Expansion V1.13b Patch, StarCraft v1.13b patch lkyng GAMES! OH YEAH! 0 14th August, 2005 10:07 AM
HL2 expansion pack "Aftermath" danrok GAMES! OH YEAH! 21 12th April, 2005 12:56 PM
High pitched squeal Tau EPoX MotherBoards 7 30th June, 2004 04:12 AM
audio expansion Ecin EPoX MotherBoards 1 16th December, 2002 10:20 AM


All times are GMT +1. The time now is 03:36 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0