AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th February, 2008, 10:58 PM
Strongwolf's Avatar
Member
 
Join Date: July 2006
Location: San Juan, Puerto Rico
Posts: 1,969

Error loading

"Error loading Operating System". Follow Monkeyman chk list and my own list but nothing. I was installing the video card driver after a fresh install and...whamo!! , error message. Flash the bios(in desperation), nada. Now it shows the post but instead of Windows splash all I get is the same error message. Any ideas???
__________________
Live Long and Prosper

ASUS G73 SW, IE7, 20 GB DD3 ram


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th February, 2008, 03:19 AM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Boot to the XP CD and try a fixboot. That can sometimes restore you boot files
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th February, 2008, 08:57 PM
Strongwolf's Avatar
Member
 
Join Date: July 2006
Location: San Juan, Puerto Rico
Posts: 1,969

It won't boot from the CD/DVD rom. I'm not saying that the error comes from the optical drive but it certainly not part of the solution. Change cables (is a SATA Lite ON) and sata sockets,...nonines. It does open and close. FDD works thou. The only thing I have in FDD is a Kill Disk(don't know any DOS) utility and the bios. I'll keep trying.
__________________
Live Long and Prosper

ASUS G73 SW, IE7, 20 GB DD3 ram


AOA Team fah

Last edited by Strongwolf; 12th February, 2008 at 09:02 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12th February, 2008, 09:54 PM
Strongwolf's Avatar
Member
 
Join Date: July 2006
Location: San Juan, Puerto Rico
Posts: 1,969

So far this is what I have found:
ERROR: Dynamic Drive Overlay not loaded
Booting from diskette
NTLDR is missing
Got this using a WD Data Lifeguard Tools FDD


Non system disk, press any key
This was with WD Data Lifeguard Diagnostic Bootable Dsk

These are old floppy disks that I found around.
__________________
Live Long and Prosper

ASUS G73 SW, IE7, 20 GB DD3 ram


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 13th February, 2008, 01:57 AM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Your boot sector is FUBAR....

You say no booting from a CD?

Can you get into the BIOS?
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 13th February, 2008, 02:31 AM
Strongwolf's Avatar
Member
 
Join Date: July 2006
Location: San Juan, Puerto Rico
Posts: 1,969

No boot from cd. Try with xp home and pro even Vista. As I said, it open and close and the green light turn on for a moment.

Yes, I have access to the BIOS. It POST ok but that's it; black image (display) with the error message. Try with another HDD, no error message but no display either. This HD may be damage. Thanks for helping me.

What do I do with FUBAR???
__________________
Live Long and Prosper

ASUS G73 SW, IE7, 20 GB DD3 ram


AOA Team fah

Last edited by Strongwolf; 13th February, 2008 at 02:32 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 7th March, 2008, 03:52 AM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Wow....I fell out of this one. Is this still broken?
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}

Last edited by Samuknow; 7th March, 2008 at 03:52 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 7th March, 2008, 11:42 AM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

Use IDE optical unit and check if it boots then if not replace hdd with a spare and see what happens.
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!


Last edited by chrisbard; 7th March, 2008 at 11:43 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 8th March, 2008, 02:24 AM
Strongwolf's Avatar
Member
 
Join Date: July 2006
Location: San Juan, Puerto Rico
Posts: 1,969

Use an IDE hard drive and it boots ok. I use 3 different SATA drive before this one. I'm starting to think i got three bad drives or maybe the mobo gives up on me. Gonna RMA the WD 320 (already have an rma#).

Wolf3 still down. Besides the drive problem it burn the fan of the water cooling sys (Corsair Nautilus 500). It was bad and ugly. I was watching TV when that unmistakable smell of hardware been cook hits me. Chk the farm and everything looks cool. I turn off W3 and go to bed. Chk in the morning and the grill of the air intake was mostly black. Everything else is well.

THK for checking me out guys.
__________________
Live Long and Prosper

ASUS G73 SW, IE7, 20 GB DD3 ram


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 9th March, 2008, 02:27 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

That's a NASTY smell. Scorch marks really bite, lo siento mucho, Senor.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 14th March, 2008, 10:43 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

I avoid DDO (Direct Disk Overlay) like the plague. I don't use the manufacturer's setup program for new HDD's to make sure that a DDO file doesn't get installed "silently." Maybe this is no big deal, but removing DDO's is quite difficult.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
probs loading windows. captaincurran CRASHED! 14 14th May, 2007 04:54 AM
Loading W98 On a NTFS Drive Dsherm112 OS, Software, Firmware, and BIOS 1 7th December, 2005 04:29 AM
loading xp/64-bit onto sata BlueFunk 64 Bit computing 1 5th July, 2004 06:59 AM
Loading drivers AFTER SETUP Daniel ~ 64 Bit computing 2 27th February, 2004 01:29 PM
4pda2 loading o/s Jets EPoX MotherBoards 2 14th December, 2003 04:54 PM


All times are GMT +1. The time now is 02:10 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0