AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 17th March, 2008, 06:20 AM
Member
 
Join Date: February 2008
Location: Pennslyvania
Posts: 19

sorry I haven't posted back...I'm going to actually being taking my monitor back for a replacement because of dead pixels...I haven't gamed in 3 weeks due to having hand surgery a few weeks ago....

I am however using the vga-dvi splitter...I might pick up a dvi cable when I exchange out the monitor...

so, when I replace the monitor...I'll take some photos then...within the next 3-4 days.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 18th March, 2008, 07:16 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

I was in the same situation at one time, but it didn't stop me! LOL
My mobo died on me on my other old comp system and the day after I had shoulder surgery (Left shoulder had to have some bone sawed off) my mobo arrived!
So during the day I kept looking at this new mobo and the open case with no mobo in it and I couldn't stand it anymore!!!

So I took my arm out of the sling and taped the tube coming out of my shoulder socket out of the way and got the mobo installed and my system up and running!!!
I had to stop a few times to wipe the blood coming down my arm though so it wouldn't drip into the case!!!
What can I say, it's boring just sitting around watching TV...
Yes, I was on some strong Percocet at the time & I am just a bit on the crazy side....hehe

Yea, definitely pickup the DVI cable for you monitor!!!
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 18th March, 2008 at 07:34 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 20th March, 2008, 02:31 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Above and beyond the call of duty, definitely. A bit whacko? Could be!
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 28th March, 2008, 01:38 AM
Member
 
Join Date: February 2008
Location: Pennslyvania
Posts: 19

noob...your suggestions may of been the problem....I swapped out my old vga to dvi splitter combo last night and hooked up my new dual-link dvi cable and was able to fully run 3dmark06 without a video crash...like I mentioned in an earlier post...it wouldn't let me finish the test without crashing......I haven't been able to game for a long period of time yet because I'm just getting over right hand surgery and I just had my left hand operated on today for Carpal Tunnel Syndrome (damn PCs). LOL....

Are there any tests to stress the video card?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 28th March, 2008, 02:55 AM
noob's Avatar
Member/Contributer
 
Join Date: June 2005
Location: Auckland NZ
Posts: 1,639

Try
rthdribl - Real-Time High Dynamic Range Image-Based Lighting 1.2 -

never used it, but a quick google search found it.
__________________
AOA Team fah

Corsair AX650
Asus P8H77-M PRO
i7 3770 (non K series)
- Noctua NH-L12 Low Profile CPU Cooler
2x8GB G.Skill Ripjaws X
Sapphire 7970
2 x SanDisk Extreme 120GB RAID 0
Western Digital Green 3TB
Asus Xonar Essence STX
TP Link TL-WN881ND
Fractal Design Arc Mini
- 2x Noctua NF-P12 120mm, 2x Noctua NF-P14 FLX 140mm, NZXT Sentry 2 LCD Fan Controller
Asus ML249H
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New IM Attacks, Bugs Signal Stealthier Exploits Daniel ~ Data Security 3 2nd October, 2007 09:27 PM
Got wireless signal problems? danrok Mobile Devices and Networking 2 24th August, 2006 01:16 AM
No Monitor Signal After Clearing CMOS LedFloyd CRASHED! 18 29th May, 2006 06:24 PM
CABLE Signal Strength SteveI Mobile Devices and Networking 8 6th July, 2005 10:14 AM
Moniter not getting signal? Phat Pat CRASHED! 5 19th December, 2002 11:06 PM


All times are GMT +1. The time now is 03:26 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0