AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 9th May, 2008, 03:08 PM
Member
 
Join Date: May 2005
Posts: 159

Asus 8800gts 320 M

Hey Guys.

On Wednesday I powered up my machine and got 1 long and 3 short beeps.
I knew it was the graphics card,so I took it out,stuck it in my NF4 machine,same issue.What I dont get is how a card that was working perfectly 100% the night before can just die on me like that,I was even gaming the night before with no issues.
I never overclocked the card,ever,as I got a good lesson of never pushing a gpu again,had an Ati x1900xt blow on me for that,so I vowed never OC a gpu again.Any ideas guys,anything.

Asus P5E
C2D E6600
Coolermaster 600W
Kingston 2 gigs Hyper X ddr800
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 9th May, 2008, 03:17 PM
Member
 
Join Date: April 2005
Location: AZ
Posts: 2,446

If I had to take a guess, I would say it failed due to heat. The factory cooling systems on cards these days are marginal at best. When I first received my 8800 I tested with the factory cooling in place and saw a temp of 85C while benching. I quickly mounted my block.
__________________
Biostar TForce X58 - Core i7 920 - 12GB Corsair Dominator DDR3 - EVGA 560ti - PCP&C 750W - Dual boot, Arch Linux/WinXP
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 9th May, 2008, 04:11 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Had on die last week... out of the blue, no known cause, water cooled and happy for a year...now dead...I have no Idea why, wasn't even particlarly O/C, just enough to feel I had improved thinbgs a bit...!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic


Last edited by Daniel ~; 9th May, 2008 at 04:12 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 9th May, 2008, 07:33 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

When I first got my rig I notice my card was running at 86c!
For me this is way to hot...but after some modifications to the case an increasing the card's fan speed to 80% the temps now average 50-66c even overclocked. The only time my card has crashed was using "Beta" drivers...
It's been 10 months now with constant gaming (6-8 hrs a day) and no problems.
Btw, I've NEVER had any card "blow" on me by overclocking it, but I've always kept it very cool.
Also, when I'm not gaming the card is at stock speeds.
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 9th May, 2008 at 07:37 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 9th May, 2008, 08:11 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Mine does no where near that. I was gaming last night and with the EVGA utility it only reported 61C max. Idle it is in the low 50s...
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 9th May, 2008, 08:17 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

There's a chance it's my motherboard that's died, getting a card next week to make sure of the post mortum. EVGA cross shipped me a card whose case at lest is beat to crap, won't boot...most likely it's the MB at this point...But the replacement card from EVGA "looks" so bad I just don't trust it.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 10th May, 2008, 07:07 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Quote:
Originally Posted by Samuknow View Post
Mine does no where near that. I was gaming last night and with the EVGA utility it only reported 61C max. Idle it is in the low 50s...
I was talking about the card being overclocked by 20-30% averaging 50-66c under load...
Stock its 47c at idle & 55c under load...but I likes me extra 20-200 FPS in games!!!
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 10th May, 2008 at 07:08 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 10th May, 2008, 09:52 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Mine is at the max it will go and not lock up and it still never does that. My case setup is different though. MOBO flat on it's back and card on edge.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 12th May, 2008, 03:12 PM
Member
 
Join Date: May 2005
Posts: 159

Hey guys.

Thanks.
Card use to idle at 47-50deg,stressed it would go to 57-60,with fan at 75%,I got good cooling on my rig,the card was absolutely fine before this happened.I was playing Asassins Creed,temp was up to 60max for an hour,i checked Rivatuner,so I doubt its heat.
This is the 3rd Asus product thats died on me this year,its really sad.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 12th May, 2008, 08:13 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Quote:
Originally Posted by Gman15 View Post
Hey guys.

Thanks.
Card use to idle at 47-50deg,stressed it would go to 57-60,with fan at 75%,I got good cooling on my rig,the card was absolutely fine before this happened.I was playing Asassins Creed,temp was up to 60max for an hour,i checked Rivatuner,so I doubt its heat.
This is the 3rd Asus product thats died on me this year,its really sad.
This is just a suggestion. (If it's still not under warranty)
But I'd dump the ASUS brand graphics card if this is your third one in a year!!! That's horrible...
I'd go with EVGA...Tough reliable card that's a good overclocker.
Just a suggestion though...
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 13th May, 2008, 09:54 AM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

I have had my Leadtek 8800 320 for quite some time. 50% of the time is heavily OC. But I use an intel fan from an intel CPU cooler beside the normal cooler. That fan is stuck in between my X-fi card and 8800 and is not alowing the air from the regular fan to come back in the case instead is pushing it out thru the open areas of the leadtek card.

I can guess that your not OC card died because of something wrong with PSU/overvoltage accident somethin'. It's just a guess. Check that PSU of yours so that you dont loose any more components!
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 13th May, 2008, 06:50 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow

Quote:
Originally Posted by chrisbard View Post

I can guess that your not OC card died because of something wrong with PSU/overvoltage accident somethin'. It's just a guess. Check that PSU of yours so that you dont loose any more components!
Hmm, I didn't think of that...Good troubleshooting call on that Chris and it sounds like that could be the exact reason this is burning up his cards!
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 23rd May, 2008, 07:13 PM
Member
 
Join Date: May 2005
Posts: 159

Hey guys.

Got the swopped out,now running a XFX 8800GT xxx Zalman edition.
Wow,its weird how a card not much faster in my opinion than the 8800gts,is so much faster in reality.Im running all games on highest possible setting and no lag.I suppose in a way it was a blessing,as I got a full credit for the dead Asus,got the XFX and also got another stick of 1gig ddr800 from the company i bought it from as a consolation,as I expressed how unhappy I am.

cheers and thanks for the help,AOA rocks.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 24th May, 2008, 08:25 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow

You got to keep in mind 4 things that are different between the two cards! This is why that card is sooooo much faster...
1. 112 stream processors vs 99.
2. 512mb vs 320.
3. Clock speeds...
4. G92 GPU vs G80.
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 26th May, 2008, 09:16 AM
Member
 
Join Date: May 2005
Posts: 159

Oh yeah,you right Muff1n,I was just so relieved to get full credit,as normally its a % cut after like 6 months or so on the price you actually paid,but yeah,the only thing I never understood is why the cards before the G92`s went from 320bit to 256bit,is it a cost thing or yield thing,wish I knew.
What is a good Voltage for this gpu?or standard at least.

thanks guys.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 28th May, 2008, 10:33 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow

You lost me on the GPU voltage question...
As far as I know there are no options in the bios for changing the GPU voltage. You'd have to do a voltmod to the card to do that...
If you want to know what voltage the GPU is running at use Everest to look at that.
My EVGA 8800GTS 320 GPU runs at 3.28v as reported by Everest sensor readout.
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 28th May, 2008 at 10:35 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 29th May, 2008, 02:09 AM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

The volt mod is easy to do. I would be careful with stock cooling though.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 29th May, 2008, 02:10 PM
Member
 
Join Date: May 2005
Posts: 159

Hey guys.

Sorry,what I meant to ask is if all modern gpu`s use the same voltage or not.The 8800gts was about the same as my current 8800GT,about 3.3 volts.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The old 8800GTS, and the new G92's. skool h8r Graphics and Sound cards; Speakers and other Peripherals 8 3rd May, 2008 08:34 PM
MSI NX8800GTS-T2D512E-OC GeForce 8800GTS Gizmo Graphics and Sound cards; Speakers and other Peripherals 0 6th February, 2008 05:16 AM
Asus Eee PC djXternal Mobile Devices and Networking 2 3rd January, 2008 12:11 AM
EVGA 320-P2-N811-AR GeForce 8800GTS 320MB GDDR3 PCI Express x16 HDCP Video Card $261 mookydooky Online Deals, and Steals 0 23rd June, 2007 09:47 AM
GeForce 8800GTS + Vista 64 = bad combo? Ranger56 Graphics and Sound cards; Speakers and other Peripherals 2 15th April, 2007 10:38 AM


All times are GMT +1. The time now is 12:47 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0