AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 13th April, 2002, 11:41 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Newworking Horror's!!!!!!!!!!!!

Im here at a friends lan party- 1/2 the computers wont see eachother, wont go online, and wont network- there all XP PRO, and what am i missing???
SPYder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 13th April, 2002, 12:52 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Your going to have to share information a bit more if you want to attract help":O}
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th April, 2002, 05:21 AM
Member
 
Join Date: February 2002
Location: Metro Manila, Philippines
Posts: 500

Re: Newworking Horror's!!!!!!!!!!!!

Quote:
Originally posted by Spyder462
Im here at a friends lan party- 1/2 the computers wont see eachother, wont go online, and wont network- there all XP PRO, and what am i missing???
SPYder
Check your permissions etc. We had the same problem you guys did. Have you guys been changing workgroup names??? Not advisable to keep changing workgroup names.

And in the end, we did it the easy way. WE just reformmated the HDD of each PC. After which the LAN worked fine. :-D
__________________
AOA Team fah

Last edited by JayJay; 19th April, 2002 at 05:25 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 19th April, 2002, 06:12 AM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

are you runningDNS through a DHCP server?
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 19th April, 2002, 03:46 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

FIREWALLS.

I spent an entire day last week trying to network two PCs then found one was running zonealarm local network on high priority, buggering up the network.

Turn off the firewalls and see if it gets better.

Dosent XP have its own built in firewall ?
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 19th April, 2002, 04:12 PM
Banned
 
Join Date: September 2001
Posts: 5,957

Quote:
Originally posted by Holst

Dosent XP have its own built in firewall ?
That was my first guess, they enabled the XP firewalls on their machines... the other was the workgroup naming thing.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 20th April, 2002, 12:17 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Turned off the firewall- named everyone's workgroup= LAN - and so.
It was the damn hub
SPyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 05:24 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0