AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 30th October, 2008, 03:18 PM
Necorum's Avatar
Member
 
Join Date: January 2005
Location: Indianapolis,Indiana,United States
Posts: 1,803
Send a message via AIM to Necorum Send a message via MSN to Necorum Send a message via Yahoo to Necorum

Prime 95 issue?

Ok so i got the second rig in my sig
AMD x2 am2 3800+
2 gigs of Super talent 4-4-3-3
etc etc

Well i got it to 3.6 ghz on the chip thats 1.6 ghz faster than the stock 2.0 and ran prime for 3 days straight no issues under prime for 3 days stable right?????


I did a reboot all stable temps but redid prime and within seconds errors????

then i let the pc rest for a few hours and then went back for a run and no problems ??

ALSO what is better CHIPSET drivers newest release form the MOBO's site or nvidia's???


Im guessing three days of max TORTURE/Torment took its toll and it was just a fluke??? all is fine now and another 24 hours fo prime no problems????


Any thougts
__________________
AOA Team fah


3dMark 11: P7023
3dMark Vantage: P31097

Last edited by Necorum; 30th October, 2008 at 03:40 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 31st October, 2008, 08:25 AM
Necorum's Avatar
Member
 
Join Date: January 2005
Location: Indianapolis,Indiana,United States
Posts: 1,803
Send a message via AIM to Necorum Send a message via MSN to Necorum Send a message via Yahoo to Necorum

Bah no ones thought on this issue?????????
__________________
AOA Team fah


3dMark 11: P7023
3dMark Vantage: P31097
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 31st October, 2008, 02:12 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

I have a thought I think... That's weird...
I've had the same thing happen to me more or less.
What I would say is go by gut instinct.
If you think it's stable, it more than likely is & its a program
error & not a systems error.
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 31st October, 2008, 02:42 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

You overclock is inconsistent due to ram heat most likely..what is cpu volts and mem volts? you need to keep core volts approximately 1/2 of ram volts(due to integrated memory controller), if this ratio is not close, random instalbilites can occur.

I don't want to scare ya, but prime gives low temps by 20c. Try "IntelBurnTest"...

IntelBurnTest - The new stress-testing program - XtremeSystems Forums
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 1st November, 2008, 01:57 PM
IceRaptor's Avatar
Member
 
Join Date: March 2005
Location: Lancashire
Posts: 501
Send a message via MSN to IceRaptor

hey dave, its been a while.

Necorum i had a similar issue when i built my current machine. it must have just been a fluke, because my system was stable even though i had errors with prime. about a week later i ran prime again and the errors were gone with no changes in settings.
__________________
E4300 @ 3.15Ghz ( Arctic Freezer Pro 7)
PowerColor 4830 512MB
2x pc6400 2Gb
320gb Seagate
500gb WD (external)
Gigabyte P965 S3
OCZ Stealth-X-Stream 600 Watt
Vista 32 bit

Last edited by IceRaptor; 1st November, 2008 at 01:59 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 1st November, 2008, 04:20 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow IntelBurnTest

I went ahead & ran a quick test (5) at MAX Stress out of curiosity with IntelBurnTest to see how my system did.
Basic command prompt type input output interface to the program.
This stresses the CPU & memory about the same as OCCT did with my system. MAX core temps where 133F/56c.
The screenshot is a passing result.
Btw, I uploaded this program to AOA files.
Attached Thumbnails
Prime 95 issue?-intel-burntest-v1.8.jpg  
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 4th November, 2008 at 12:48 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 1st November, 2008, 07:53 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

you need at least 50 passes to confirm stability; I have seen errors after over 200 passes...depends on what your definition of stability is...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 4th November, 2008, 12:51 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Wink

Quote:
Originally Posted by cadaveca View Post
you need at least 50 passes to confirm stability; I have seen errors after over 200 passes...depends on what your definition of stability is...
I understand this...I just wanted to show everyone here what the program looks like & how easy it is to use is all.
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prime 95 that important geekbyte EPoX MotherBoards 16 9th November, 2003 10:35 AM
Memtest and Prime 95 are Unreliable turbo510 EPoX MotherBoards 6 20th March, 2003 04:03 AM
prime lock up orby EPoX MotherBoards 0 17th February, 2003 11:59 AM
Prime 95 question BMORIN EPoX MotherBoards 2 21st January, 2003 12:29 AM
Prime 95 Problem with 8rda+ Shonk EPoX MotherBoards 17 24th December, 2002 06:19 AM


All times are GMT +1. The time now is 07:53 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0