AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 26th March, 2009, 10:03 AM
Rondog's Avatar
Member
 
Join Date: January 2005
Location: Victoria, Australia
Posts: 3,298
Send a message via MSN to Rondog

USB Device not Recognized- Unknown Device

Has anyone ever come across this before?

I have seen it in the past, but when I have seen it, USB would not work, period.

The current problem I have, printer and USB key comes up with "USB Device not Recognized- Unknown Device".

However, USB mouse, digital camera, card reader, all work.

Does anyone have any thoughts?
__________________
AOA Team fah

Rig 1: Intel Core i5 750,4gb,HD6870,500gb,W7 Ult x64
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 26th March, 2009, 05:59 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Clueless! Bump!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 28th March, 2009, 12:34 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

It's better for some printers to be turned on before you plug in the USB cable. Hope this helps.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 30th March, 2009, 12:06 AM
Rondog's Avatar
Member
 
Join Date: January 2005
Location: Victoria, Australia
Posts: 3,298
Send a message via MSN to Rondog

I just installed a PCI USB card.
__________________
AOA Team fah

Rig 1: Intel Core i5 750,4gb,HD6870,500gb,W7 Ult x64
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 30th March, 2009, 02:39 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

When you insert a device, what turns up in the device manager?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 30th March, 2009, 09:32 PM
booman's Avatar
AOA Staff
 
Join Date: December 2005
Location: Mesa AZ
Posts: 4,030

there is a computer at my work that recognized my 2 USB flash drives and all of a sudden, nothing. Now its pops up with a "USB device not recognized"
Very frustrating. I'm not administrator on that computer so I can't really troubleshoot it...
__________________
Booman
Mint 17.3 64-bit
Wine 2.0
PlayOnLinux 4.2.10
Linux Guides: PC Games Linux Beginners Tips Linux Games List
Mack Truck Dungeon Of Fire Spray Booth Tutorial
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 31st March, 2009, 04:38 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Quote:
Originally Posted by Rondog View Post
Has anyone ever come across this before?

I have seen it in the past, but when I have seen it, USB would not work, period.

The current problem I have, printer and USB key comes up with "USB Device not Recognized- Unknown Device".

However, USB mouse, digital camera, card reader, all work.

Does anyone have any thoughts?
Yeah I've seen it. Check your device manager to see if you have anything going on in there as A has pointed out. Maybe try a different cable? Hmmmm....
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 31st March, 2009, 05:41 AM
Rondog's Avatar
Member
 
Join Date: January 2005
Location: Victoria, Australia
Posts: 3,298
Send a message via MSN to Rondog

Device Manager just said "Unknown USB Device"

Think the chipset is having some issues.

PCI USB card has fixed the problems. So far so good.
__________________
AOA Team fah

Rig 1: Intel Core i5 750,4gb,HD6870,500gb,W7 Ult x64

Last edited by Rondog; 31st March, 2009 at 05:42 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 31st March, 2009, 03:35 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Maybe goto the MOBO maker's site and update the drivers for the chipset?
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 31st March, 2009, 09:52 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

What do you get if you examine the properties of the USB device in the device manager? In particular, the device instance ID under Details, under the properties of the unknown USB device.

For example: "USB\VID_413C&PID_8137"
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 31st March, 2009, 11:17 PM
Rondog's Avatar
Member
 
Join Date: January 2005
Location: Victoria, Australia
Posts: 3,298
Send a message via MSN to Rondog

Tried chipset drivers. No dice.

Unfortunately Áedán, I do not have the machine any more. So I unable to give you that information.
__________________
AOA Team fah

Rig 1: Intel Core i5 750,4gb,HD6870,500gb,W7 Ult x64
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Tags
usb , usb problem



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Irq Device Failure zippy41 CRASHED! 7 5th February, 2008 08:45 AM
No audio Device Strongwolf Graphics and Sound cards; Speakers and other Peripherals 15 22nd October, 2007 10:41 AM
8RDA+ And no USB device detection Denzil EPoX MotherBoards 1 6th September, 2003 02:51 AM
Mysterious Device? letsplayball EPoX MotherBoards 16 2nd April, 2003 07:05 PM
Unknown USB device Win98se 8RDA+ Keno5net EPoX MotherBoards 3 20th January, 2003 04:34 PM


All times are GMT +1. The time now is 03:34 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0