AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th September, 2009, 06:44 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Just a quick flash of light and then... nothing!

Ok... some of my fans have LED's in them and this is the light I'm refering too.

I would hit the power button and they would flash... and then nothing. I figured it was the PS so I picked one up at Fry's while I was in the area today. I got a Apevia (generic i would think) 500w ps. Took it home and popped it in. Hit the button and the PC fired back up. WOOT!! I honestly am not ready to replace this beast yet. I want too.. but maybe in a month or two I'll seriously start to consider it.

The ONLY probably I find with the new PS (thus far) is the fan on it is pretty noisey. I think I'll pull it a part later and maybe put a resister on the fan to slow it down some.

At least it's back up and running.
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 20th September, 2009, 09:10 AM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

I'd say take the fan out completely, winters comming !

PS nicely done Mr. copier
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 20th September, 2009, 12:50 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow

Quote:
Originally Posted by robbie View Post
Ok... some of my fans have LED's in them and this is the light I'm refering too.

I would hit the power button and they would flash... and then nothing. I figured it was the PS so I picked one up at Fry's while I was in the area today. I got a Apevia (generic i would think) 500w ps. Took it home and popped it in. Hit the button and the PC fired back up. WOOT!! I honestly am not ready to replace this beast yet. I want too.. but maybe in a month or two I'll seriously start to consider it.

The ONLY probably I find with the new PS (thus far) is the fan on it is pretty noisey. I think I'll pull it a part later and maybe put a resister on the fan to slow it down some.

At least it's back up and running.
My only concern would be that this "Generic" PSU will overheat & shut down if you slow down that PSU fan.

I've got a hunch the reason the fan is running on high is to keep up with all the heat being generated from everything sucking power from it & it's just keeping up with the power demands.

Just my thought on this...
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 20th September, 2009, 01:20 PM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Spokane, Wa
Posts: 3,131

Nice job!
I'd be more inclined to swap out the fan for a quieter one than I would a controler on that one.
__________________
AOA Team fah

1ST Thermaltake V9 Case * Windows 7 x64 * Gigibyte GM-MA74GM-S2 * Phenom X4 9650 2.3Ghz @ 2.76GHz * G Skill 4 GB DDR2 * EVGA Geforce 9800GT 512GB * Antec 650w


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 20th September, 2009, 06:59 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

I forgot to mention that I also installed a new case fan as well. The old one's are pretty old and I think they were the cause for some of the noise in the system.

Turns out I might have shot myself in the foot on this one, as I think it's one of the new case fans that is noisy.

Can't win for losing.

It's got a thermistor on it so I might bend it so it's in front of the fans airflow. This should cool it off and thus slow it down. I don't need it to run fast, just to move some air.
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Flash Revolution. mookydooky Random Nonsense! 8 11th December, 2004 03:20 AM
strobe light Phat Pat Case Modifications 4 31st August, 2002 05:40 PM
I need quick quick help with HTML Dr_Romulus Programming and Assembly Language 24 5th March, 2002 12:19 AM
Quick Question...need quick answer... Betty General Hardware Discussion 6 21st December, 2001 05:00 AM


All times are GMT +1. The time now is 11:17 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0