AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 6th June, 2002, 01:10 PM
Member
 
Join Date: May 2002
Location: Colchester
Posts: 3

Unhappy Startup crash - please help!!!!!

When starting up my PC this morning it came up with an error screen with something to do with restoring a backup - I unfortunately didn't read it properly before hitting ok.
Now it is as if my PC has gone back in time by 12 months. When I start up it doesn't launch my new antivirus program, it doesn't have my new cdrom drivers, even my email accounts have gone back to the old ones I used to have.

I desperately need to know if and how I can restore my PC to how it was yesterday!!!! HELP!!!!!!!!!!!!!!!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 6th June, 2002, 01:30 PM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

You probably hit ok to "Restore last known good configuration." As far as I know, there's nothing you can do. You're going to have to reinstall your drivers and programs.
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 6th June, 2002, 10:15 PM
drow_elf's Avatar
Member
 
Join Date: April 2002
Location: New Mexico, USA
Posts: 721
Send a message via ICQ to drow_elf Send a message via AIM to drow_elf

what os are you using?
if you did restore to Last known good i'm not sure theres anything to be done but if youre using win98 your registry may have been reverted (also do you have any other backup/restore software on your machine which might have "restored" your computer)

the reason i ask is that if you did have the last known good config restored it would mean that you last logged into your comp 12mon ago and i doubt that since you said you installed new virus software...
__________________
"Pointillists shouldn't use Scantrons" -me
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 6th June, 2002, 10:18 PM
.:N2:.
Guest
 
Posts: n/a

there is pretty much no chance of recovery.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 6th June, 2002, 10:19 PM
Member
 
Join Date: May 2002
Location: Colchester
Posts: 3

I am using Win98. If it was the rgistry how do I get back to how it was before? I use my PC everyday for work, so it couldn't be the 12 month thing!!!!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 6th June, 2002, 10:54 PM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

Quote:
Originally posted by drow_elf
what os are you using?
if you did restore to Last known good i'm not sure theres anything to be done but if youre using win98 your registry may have been reverted (also do you have any other backup/restore software on your machine which might have "restored" your computer)

the reason i ask is that if you did have the last known good config restored it would mean that you last logged into your comp 12mon ago and i doubt that since you said you installed new virus software...
I think "Last Known Good..." works similarly to System Restore. It saves a config when you install new drivers or hardware. If you've installed new drivers and hardware since, then most likely "Last Know" didn't save it correctly the last time and reverted back to, obviously, the last known good configuration that it's aware of.
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 7th June, 2002, 01:31 AM
drow_elf's Avatar
Member
 
Join Date: April 2002
Location: New Mexico, USA
Posts: 721
Send a message via ICQ to drow_elf Send a message via AIM to drow_elf

okay now i have to *remeber* how to use scanreg and whatnot to restore the registry- plz correct me if i forget a step here since i cant actually look at whats going on...

1 boot into DOS mode (use either Ctrl or F8)
2 at the prompt type scanreg.exe /backup /comment=AOA (if you dont have a PATH to c:\windows\command\ you will have to type c:\windows\command\scanreg.exe /backup /comment=AOA)
3 at the prompt type scanreg.exe /restore (if you dont have a PATH to c:\windows\command\ you will have to type c:\windows\command\scanreg.exe /restore)
4 you should now have a blue screen with 5 entries choose the latest one that is BEFORE the day you computer reverted restore it
5 now execute scanreg /fix to optimize and atempt to repair any errors in your newly restored registry
6 reboot- hope it works otherwise repeat steps 1, and 3-5 but in step 3 choose the one that has "AOA" as the comment

again do you have any other backup/restore utilities installed?
__________________
"Pointillists shouldn't use Scantrons" -me
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 7th June, 2002, 11:33 AM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Quote:
Originally posted by mookydooky
You probably hit ok to "Restore last known good configuration." As far as I know, there's nothing you can do. You're going to have to reinstall your drivers and programs.
Under Windows NT and Windows 2000 (Presume the same for XP?), the "last known good configuation" is created when you LOGIN! If you login to the system, then the backup is updated. The "last known good configuration" is not updated when you install new drivers or software.

AidanII
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 7th June, 2002, 01:55 PM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

Quote:
Originally posted by AidanII


Under Windows NT and Windows 2000 (Presume the same for XP?), the "last known good configuation" is created when you LOGIN! If you login to the system, then the backup is updated. The "last known good configuration" is not updated when you install new drivers or software.

AidanII
I stand corrected.
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 7th June, 2002, 07:35 PM
Banned
 
Join Date: September 2001
Posts: 5,957

Quote:
Originally posted by AidanII


Under Windows NT and Windows 2000 (Presume the same for XP?), the "last known good configuation" is created when you LOGIN! If you login to the system, then the backup is updated. The "last known good configuration" is not updated when you install new drivers or software.

AidanII
that's correct (in XP it's the same), you have to make it to login in order for the last known to be recorded...

drow elf, looked right to me, also been forever since I've seen that.... (what was the "=AOA" stuff ??)
__________________

Last edited by Pinky; 7th June, 2002 at 07:39 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Gives Video New Look Gizmo Digital Image, Photo, Video and Audio Editing. 0 26th July, 2006 01:46 AM
Red: VBat on sys startup ? garikfox EPoX MotherBoards 2 28th April, 2003 10:29 AM
Win XP and chkdsk on startup?! Lazgoat CRASHED! 0 9th March, 2003 02:12 PM
XP Startup Error SimonGhent OS, Software, Firmware, and BIOS 9 31st October, 2002 10:12 AM
Slow startup mein EPoX MotherBoards 2 23rd October, 2002 03:03 PM


All times are GMT +1. The time now is 11:40 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0