AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 23rd September, 2001, 10:00 AM
wild_andy_c's Avatar
Pixel Slave to Satan
 
Join Date: September 2001
Location: Back in the UUUK
Posts: 985

Problemo

8KHA, Morgan at 100mHZ fsb, win2k - just won't shut down staright !

I re-ghosted the system and bang - same again.

I think this could be a BIOS issue with the 8KHA's 1809 BIOS - it really freaked winXP out large scale.
__________________
Macbook 5,2 | GeForce 9400M | 4GB DDR2 667 | Core 2 Duo P7300 | 2.3TB storage | Vestax Spin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 23rd September, 2001, 10:06 AM
dimmreaper's Avatar
Member
 
Join Date: September 2001
Location: road to insanity
Posts: 5,347
Send a message via ICQ to dimmreaper Send a message via AIM to dimmreaper

Could be a BIOS issue as you stated. Maybe you should get ahold of EPoX technical support . . . .
__________________
¤ Jeffery ¤

Wishing you were someone else is a waste of the person you are. - Kurt Cobain

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 23rd September, 2001, 02:08 PM
Phiber's Avatar
Member
 
Join Date: September 2001
Location: NYC,USA
Posts: 1,611
Send a message via ICQ to Phiber Send a message via AIM to Phiber

Quote:
Originally posted by dimmreaper
Could be a BIOS issue as you stated. Maybe you should get ahold of EPoX technical support . . . .
how is there tech support??
__________________
[color=blue]
Folding :
XP 2500+@ 2.2Ghz
XP 1800+
[color]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 23rd September, 2001, 05:59 PM
Member
 
Join Date: September 2001
Location: TN
Posts: 46
Send a message via ICQ to wildone Send a message via AIM to wildone

Hey Andy , I had the same problem with the demon os , lol , only on two different motherboards , try all the acpi settings in bios , I mean even turn it off , then reboot , tehn choose another setting and reboot again , there is a way to enable it , I just forgot , also , do you even have a turn off computer button on the log on screen?
wildone
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 23rd September, 2001, 06:57 PM
William's Avatar
Member
 
Join Date: September 2001
Location: Birmingham, AL
Posts: 371
Send a message via ICQ to William Send a message via AIM to William

does 2K have fast shut down feature? Try disabling it. It cause much problems in 98SE.
__________________





Allied Sites Support Team - Content/Design (director)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 23rd September, 2001, 06:59 PM
wild_andy_c's Avatar
Pixel Slave to Satan
 
Join Date: September 2001
Location: Back in the UUUK
Posts: 985

Quote:
Originally posted by William
does 2K have fast shut down feature? Try disabling it. It cause much problems in 98SE.
Didn't someone once quote that "naivity is the same as cluelessness"
__________________
Macbook 5,2 | GeForce 9400M | 4GB DDR2 667 | Core 2 Duo P7300 | 2.3TB storage | Vestax Spin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 23rd September, 2001, 07:47 PM
Member
 
Join Date: September 2001
Posts: 67

XP has a safe setup where if theres something not jiving with
your setup XP will auto reboot on a shut down.To disable it go:
Control panel/Performance and maintance/system/advance/start up
recovery settings/and under system failure uncheck automatically
restart. Now by doing this when you go to shut down, and if there is a
problem, a screen will appear with errors listed on the page.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 24th September, 2001, 01:20 AM
dimmreaper's Avatar
Member
 
Join Date: September 2001
Location: road to insanity
Posts: 5,347
Send a message via ICQ to dimmreaper Send a message via AIM to dimmreaper

Quote:
Originally posted by phiber

how is there tech support??
From what I hear they are pretty good, especially there UK offices . . . .
__________________
¤ Jeffery ¤

Wishing you were someone else is a waste of the person you are. - Kurt Cobain

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 24th September, 2001, 01:52 AM
Phiber's Avatar
Member
 
Join Date: September 2001
Location: NYC,USA
Posts: 1,611
Send a message via ICQ to Phiber Send a message via AIM to Phiber

Quote:
Originally posted by dimmreaper
From what I hear they are pretty good, especially there UK offices . . . .
are the located in UK??
__________________
[color=blue]
Folding :
XP 2500+@ 2.2Ghz
XP 1800+
[color]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 24th September, 2001, 02:57 AM
dimmreaper's Avatar
Member
 
Join Date: September 2001
Location: road to insanity
Posts: 5,347
Send a message via ICQ to dimmreaper Send a message via AIM to dimmreaper

Quote:
Originally posted by phiber

are the located in UK??
No but they have offices there I understand.

www.epox-uk.com
__________________
¤ Jeffery ¤

Wishing you were someone else is a waste of the person you are. - Kurt Cobain

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 24th September, 2001, 05:15 AM
Banned
 
Join Date: September 2001
Posts: 5,957

Completely unrelated systems, but I have had the same issue since installing my turtle beach card. ACPI doesn't appear to be the culprit. Will get back to you once I finger it out .

**Update, changed PCI slots, all is well now thanks to my man Proze!!**
__________________

Last edited by Pinky; 25th September, 2001 at 05:26 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 26th September, 2001, 04:45 AM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

I got a pinnacle vid-cap card that does that to whatever system you stick it in , I think its prolly the drivers not unloading properly on the shutdown
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 26th September, 2001, 05:35 AM
Jon's Avatar
Jon Jon is offline
Member
 
Join Date: September 2001
Location: Kentucky
Posts: 67
Send a message via ICQ to Jon

Happy to see you here SurlyJoe!

Seeing more and more familiar faces every day!
__________________
:]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 26th September, 2001, 05:44 AM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

yes sir! we at the abode are proud to be an "overclocking ally" and jumped onboard as it was just gettin off the ground!, Now if I can just figure out how to load an avitar , :P
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 26th September, 2001, 05:57 AM
Jon's Avatar
Jon Jon is offline
Member
 
Join Date: September 2001
Location: Kentucky
Posts: 67
Send a message via ICQ to Jon

o0o0o, o0o0o, I know! I know! <raises hand high>

Haha...

Go to "UserCP" button at the top, then to the "Edit Options". Choose the "Yes" radio button at the bottom to select personalized avatar then use the "Upload" space to upload your new avatar...
__________________
:]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 26th September, 2001, 07:16 AM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

schweet! , now I just gotta get it shrunk down to size
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 26th September, 2001, 10:13 AM
wild_andy_c's Avatar
Pixel Slave to Satan
 
Join Date: September 2001
Location: Back in the UUUK
Posts: 985

Quote:
Originally posted by surlyjoe
schweet! , now I just gotta get it shrunk down to size
I think theres another member of staff that's showing a picture that doesn't show his Ginger Hair !!!
__________________
Macbook 5,2 | GeForce 9400M | 4GB DDR2 667 | Core 2 Duo P7300 | 2.3TB storage | Vestax Spin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 26th September, 2001, 04:48 PM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

Quote:
Originally posted by wild_andy_c


I think theres another member of staff that's showing a picture that doesn't show his Ginger Hair !!!
heheh my hair, all 5mm's of it? LOL
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #19 (permalink)  
Old 1st October, 2001, 01:13 AM
Phil's Avatar
Member
 
Join Date: September 2001
Location: Bolton, UK
Posts: 1,338
Send a message via ICQ to Phil

A lot of shutdown problems stem from the vid card, I know from experience that with nvidia cards certain bios settings and driver configs can cause shutdown problems. Try using differant vid card drivers, if you have beta ones try switching to official, or maybe a slightly older release.
__________________
"Let's Blow This Facist Popsicle Stand!"



Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #20 (permalink)  
Old 3rd October, 2001, 12:43 AM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Quote:
Originally posted by surlyjoe
yes sir! we at the abode are proud to be an "overclocking ally" and jumped onboard as it was just gettin off the ground!, Now if I can just figure out how to load an avitar , :P
Hell if you hadn't jumped aboard it wouldn't be off the ground~ Many thanks from one who has a long memory!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 03:37 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0