AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th June, 2002, 09:53 PM
Member
 
Join Date: June 2002
Location: Dane Garth.UK
Posts: 5
Send a message via AIM to mhr.shadow Send a message via Yahoo to mhr.shadow

System Failure

Your help would be greatly appreciated on this one lads.

My sys will run fine for... no real set time, then crash. If I attempt to turn the sys back on immediatly - nothing happens, no post, no nothing. It seems like I have to leave it to cool! Once I get it to go back on, the cycle continues.

First thoughts were CPU overheat, unlikely. CPU cooled by a TEC in conjunction with water cooling.

Second thoughts PSU. Changed it. Problem still there.

Have recently installed MBM5 which reports three temps, CPU, Mobo and aux/psu. Temps are 2C, 22C and 62C respectivly. MBM5 is set up correctly. What is this third temp and where is MBM5 getting this info from.

Have ran out of ideas. Two heads are better than one.

Cheers folks
__________________
Main rig
NorthyB 2.4@2.45
Miro Water cooling
Asus P4T533-C Mainboard
256 Kingston RDram
GF2ti, Crystal Orb + Syncs 280/465
W.D Caviar SE 120Gb
SB Live 5.1
Liteon 48x12x48 Burner
Aopen 16x48 DVD
Enermax 350w PSU
Lian Li PC60
XP
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th June, 2002, 10:02 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Condensation?
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th June, 2002, 10:09 PM
Member
 
Join Date: June 2002
Location: Dane Garth.UK
Posts: 5
Send a message via AIM to mhr.shadow Send a message via Yahoo to mhr.shadow

No mate. TEC is air tight and plenty of ventilation in case. Dry as a bone. Its one of the first things that enter your mind, that and a water leak!
__________________
Main rig
NorthyB 2.4@2.45
Miro Water cooling
Asus P4T533-C Mainboard
256 Kingston RDram
GF2ti, Crystal Orb + Syncs 280/465
W.D Caviar SE 120Gb
SB Live 5.1
Liteon 48x12x48 Burner
Aopen 16x48 DVD
Enermax 350w PSU
Lian Li PC60
XP
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 19th June, 2002, 10:27 PM
Banned
 
Join Date: September 2001
Posts: 5,957

Either your motherboard is giving MBM the wrong figures, or you're really running that hot. If your block/heatsink is making poor or uneven contact then it might not be cooling.

If you're not seeing any stability issues right now, then it's likely MBM is the issue.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 19th June, 2002, 10:27 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Quote:
Originally posted by mhr.shadow
No mate. TEC is air tight and plenty of ventilation in case. Dry as a bone. Its one of the first things that enter your mind, that and a water leak!
The second thing that comes to mind is "This should not be happening!"

Have you check all your wires for a short? PCI cards are all snugged down? Damn I'm just fishing....Ram, Ram's OK? Checked your Tec plug to be sure it's not a bit loose or wire backed out of plug a bit?
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 19th June, 2002, 11:16 PM
Member
 
Join Date: June 2002
Location: Dane Garth.UK
Posts: 5
Send a message via AIM to mhr.shadow Send a message via Yahoo to mhr.shadow

Ran the sys today at default volts and clock on air, was still getting this strange high third temp of 60+C. Till it crashed. Have checked all the obvious things and drawn a blank - hence me being here.

Nothing within the sys as it stands could generate these sort of temps, except hot side of the TEC.

Maybe MBM is talking crap and I should disregard this high reading and look elsewhere. Good chance the Mobo's on its way out

Edit: New Mobo installed, problem sorted. Have disabled the rogue temp in MBM.

Thanks for the help Lads.
__________________
Main rig
NorthyB 2.4@2.45
Miro Water cooling
Asus P4T533-C Mainboard
256 Kingston RDram
GF2ti, Crystal Orb + Syncs 280/465
W.D Caviar SE 120Gb
SB Live 5.1
Liteon 48x12x48 Burner
Aopen 16x48 DVD
Enermax 350w PSU
Lian Li PC60
XP

Last edited by mhr.shadow; 20th June, 2002 at 07:12 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 20th June, 2002, 09:04 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Now THIS is good news! Temp problems are the scariest, no doubt.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 20th June, 2002, 10:14 PM
Member
 
Join Date: June 2002
Location: Dane Garth.UK
Posts: 5
Send a message via AIM to mhr.shadow Send a message via Yahoo to mhr.shadow

Damn Straight!
__________________
Main rig
NorthyB 2.4@2.45
Miro Water cooling
Asus P4T533-C Mainboard
256 Kingston RDram
GF2ti, Crystal Orb + Syncs 280/465
W.D Caviar SE 120Gb
SB Live 5.1
Liteon 48x12x48 Burner
Aopen 16x48 DVD
Enermax 350w PSU
Lian Li PC60
XP
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Total System Failure Oldjim EPoX MotherBoards 32 24th May, 2005 03:17 AM
First try = Failure! Lol Logan AMD Motherboards & CPUs 4 1st September, 2004 01:04 AM
One failure after another robbie Mookydooky's Just for laughs! 1 18th January, 2004 10:22 PM
Keyboard/Mouse Failure, Then System Crash - 8K5A3+ Angstromm EPoX MotherBoards 0 6th October, 2003 07:40 PM
HDD failure, strange Invalid CRASHED! 9 27th July, 2003 11:54 PM


All times are GMT +1. The time now is 09:53 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0