AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rating: Thread Rating: 3 votes, 5.00 average.
  #1 (permalink)  
Old 20th July, 2002, 02:15 AM
bigjohnson's Avatar
Member
 
Join Date: March 2002
Posts: 396

Blue Screen

I instralled WinXP and it worked fine. It seems to have recognized all of my hardware.
I was playing a game online and after exiting the online part the system bluescreened and rebooted to fast to get an error code.
The game in the single player mode (not online) works great.
Hmmmm. I think I will work on updating drivers.
I was looking for VIA 4-1 and it seems it is for Win2000. Which would be the correct current driver?
I am just thinking out loud. I will work it out.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 20th July, 2002, 03:01 PM
Banned
 
Join Date: September 2001
Posts: 5,957

4-in-1 drivers work for all windows versions, just be sure to get the latest.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 21st July, 2002, 06:33 PM
bigjohnson's Avatar
Member
 
Join Date: March 2002
Posts: 396

Great!
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 25th July, 2002, 02:29 AM
bigjohnson's Avatar
Member
 
Join Date: March 2002
Posts: 396

I have done everything I can think of to keep this machine from crashing while playing my games.
This machine worked fine under Win2000.
Has anyone had a bad experience with the Abit KT7A Raid using WinXP?
Some sites had reports concerning VIA Chipsets and the Radeon Vid cards. Any truth to this?
Lacking a solution I may have to return to Win2000.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 25th July, 2002, 03:00 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Hummmm Got the latest version of Directx?
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 25th July, 2002, 03:51 AM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

XP has 8.1 from the start. Look for any game patches. Some games don't like XP. This can range from problems like long load times to hangs and even not running at all. Try the patch b4 giving up on XP..
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 25th July, 2002, 04:17 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

As you can see sam, I'm NOT much of an XP fan!!
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 25th July, 2002, 12:06 PM
bigjohnson's Avatar
Member
 
Join Date: March 2002
Posts: 396

I done some more reading on the VIA-AGP issue. Of course starting with Paul's FAQ. It seems that maybe VIA didn't do such a hot job with AGP. This is to me only a theory.
Anyhow, I have been reading about AGP setting in the bios "AGP Driving Strength" etc. I wonder if that will do any good? Anyone know of a list of settings that I can try?
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 25th July, 2002, 12:43 PM
Banned
 
Join Date: September 2001
Posts: 5,957

Quote:
Originally posted by bigjohnson
I done some more reading on the VIA-AGP issue. Of course starting with Paul's FAQ. It seems that maybe VIA didn't do such a hot job with AGP. This is to me only a theory.
Anyhow, I have been reading about AGP setting in the bios "AGP Driving Strength" etc. I wonder if that will do any good? Anyone know of a list of settings that I can try?
http://www.rojakpot.com/Speed_Demonz..._Guide_02g.htm

http://viahardware.com/memtweakguide1.shtm

http://www.google.com/search?hl=en&i...=Google+Search
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 26th July, 2002, 02:05 AM
bigjohnson's Avatar
Member
 
Join Date: March 2002
Posts: 396

Well, I bought a new GeForce 4 MX 420 and reinstalled Windows XP. My games now work. Although I have no reason why.
Funny thing though, when I put in a cd it opens it up that is does not bring up a start up screen on autorun.
I'll get that straightened out as I learn this OS. As it is I am very happy!
The reason for the new card is that I figured it was sorta designed for XP while maybe my radeon was not.
Can anyone recommend a good anti virus and firewall software?
I have norton 2002 and a early black ice.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 26th July, 2002, 02:27 AM
Banned
 
Join Date: September 2001
Posts: 5,957

I use the builtin XP firewall, and Norton 2002.

If you're smart about what you're downloading and delete suspicious emails, you won't ever see a virus (I haven't in 6 months or so).
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 26th July, 2002, 02:51 AM
bigjohnson's Avatar
Member
 
Join Date: March 2002
Posts: 396

I hope the built in firewall is or stays effective.
PS... So far this video card is nice. I could have bought a better one but thought that would be to much as my system is getting mildly long in the tooth as far as technology goes.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 26th July, 2002, 03:31 AM
Banned
 
Join Date: September 2001
Posts: 5,957

You'll do okay for now with that card, but forget it when the next generation of games finally emerge (when was that again, Q2 '03?? ).
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
blue screen crash Skiracing108 CRASHED! 10 22nd April, 2005 04:15 AM
Blue Screen! 5|*42 CRASHED! 4 6th September, 2004 01:38 AM
Blue screen sasquash72 CRASHED! 12 2nd July, 2004 11:26 AM
8RDA+ blue screen HammerD EPoX MotherBoards 8 17th March, 2004 12:03 AM
4PDA2+ blue screen!!!! bansheebot EPoX MotherBoards 1 29th January, 2004 03:49 AM


All times are GMT +1. The time now is 09:31 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0