AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 6th September, 2002, 12:34 PM
brocke8's Avatar
Banned
 
Join Date: September 2002
Location: Dundas, Sydney
Posts: 25

8k3a+ win me and soundblaster audigy crash

Ok I do have knowlege of windows so please in the know need to answer this post.

Rig setup for starters

Epox 8k3a+
Asus ti 4400
Cosair xms 2700 2 x 256 meg
audigy sound card
xp 1800
Seagate barras 2 x 60 g in raid 0

This setup works perfectly under win xp pro

But under win me or 98se it crashes as soon as I install the sound card drivers

There is no conflicts or irq sharing between any of the pci cards

The strange thing is what i found is that the automatic install of the cd detects win 98se and me as win 2000/xp

So i fresh install again and manually/force the installation of win 98se/me drivers but it brings up errors with sound mixer and no digital out and as soon as any 3d happens the comp **** itself

After many many hours on the phone to creative in sydney and overseas they still won't admit they have a driver problem they think its my motherboard

Has anyone come across this problem and has a fix for it ?

After 2 weeks of trying to solve this problem your my only hope
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 6th September, 2002, 06:15 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Welcome brocke8 to our forums. You haven't said, have you overclocked your CPU?
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 7th September, 2002, 12:26 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

The cd's are os dependent- meaning they will only do win xp/2000 or 98/me- get the latest drivers from creative.com
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 7th September, 2002, 04:35 AM
brocke8's Avatar
Banned
 
Join Date: September 2002
Location: Dundas, Sydney
Posts: 25

No nothing overclocked

Latest drivers for everything and different combinations of drivers that work well together but as soon as you install the audigy it crashes but under win xp pro its ok

This has me stumped it must be something in win me kernel thats stuffing this up for me
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 7th September, 2002, 12:31 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Possibly a VIA driver problem as well.

Download the latest sound drivers (do it again you might have a corrupt dwnload from before)

Unplugg the soundcard install the via 4-in-1 drivers.

Plug it back in and then cancel the windows driver installation wizard, and install the drivers you downloaded previously.

You might also want to do windows update.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 7th September, 2002, 01:05 PM
brocke8's Avatar
Banned
 
Join Date: September 2002
Location: Dundas, Sydney
Posts: 25

thanks but found the problem its not the soundcard its via drivers

Moved this problem to epox thread

Thread Closed
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 7th September, 2002, 06:42 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Holts strikes again!

I would have voted for the Creative drivers, for some reason my machines have always had problems with Creative, it's why I never went for any of their other (non-sound card) products. Upgraded to Turtle beach and all my problems went away!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 8th September, 2002, 01:24 PM
brocke8's Avatar
Banned
 
Join Date: September 2002
Location: Dundas, Sydney
Posts: 25

8k3a+ via kt333 and audigy problem solved

link to my new thread explaining how to get past this problem
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Softmod your Audigy / 2 / Live! into Audigy 4 Pro dsio Graphics and Sound cards; Speakers and other Peripherals 147 18th April, 2009 01:13 AM
SoundBlaster Audigy ZS 2 X-Gamer SkyDiver Graphics and Sound cards; Speakers and other Peripherals 0 23rd July, 2005 11:17 PM
soundblaster audigy gamer pin out assignments johnfs Graphics and Sound cards; Speakers and other Peripherals 1 31st October, 2003 02:17 AM
8k3a+ via kt333 and audigy problem solved brocke8 EPoX MotherBoards 4 11th September, 2002 08:37 PM
my little review of the creative soundblaster audigy mp3+ fireball_87 Graphics and Sound cards; Speakers and other Peripherals 14 29th September, 2001 12:23 AM


All times are GMT +1. The time now is 02:47 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0