AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   8KHA+ Boot problem (http://www.aoaforums.com/forum/crashed/1370-8kha-boot-problem.html)

Holst 20th November, 2001 02:26 PM

8KHA+ Boot problem
 
Hi all

I got my 8kha+ today.

Ive upgraded from a P3-600 using win2k.
I just swapped the board and hoped windows would sort itself out..suprise suprise it didnt.

It posts and i can enter bios. It then loads windows and blue screens during yhr first colour splash screen.
During the black and white bit i can press F8 and try to boot into safe mode but it still crashes. Ive also tried the other options in the F8 menu to no avail.

The error it gives is this
"INACCESSIBLE BOOT DEVICE" and a load of numbers
(i can post them if you deem them usefull)

Ive also tried a win2k recovery disk that i made with my P3 but it comes up as "invalid system disk"

I cant reinstall windows as i dont have a CDROM <holst raises scull and crossbones>
So im buggered realy.

My first thought is if one of you nice guys could email me a win2k boot disk for a 8KHA+
If anybody has any other ideas id be most gratefull.

Im currently usimg my dads acorm to post this although i can replace my P3 bits if necicary.

The full spec of everything is
Epox 8KHA+
Duron 800 (will buy something quicker when i have more cash)
2 X 256mb crucial DDR
Elsa gladiac 920 geforce3
300watt cheap PSU (giving 4.95V in bios)
IBM 45gb 75XGp (working fine on my P3, i hope it aint broke)

Thats about it.. thanks for any help in advance.

Mr Swede 20th November, 2001 02:51 PM

I had a friend with similar problem.
He flashed the BIOS with the newest version and it works fine for him now.

Holst 20th November, 2001 04:32 PM

Ive tried flashing the bios to the latest version and it didnt work.

I flashed using 8khib02.bin

And the award bios on startup says V6.00pg, has the flash worked and how can i tell ?

Do you think that reinstalling win2k will help ?
I dont realy want to as dowmloading the serviec packs is a nightmare on 56k

thanks for any help

cloasters 20th November, 2001 08:53 PM

Hit the "Pause" button while you see the first BIOS screen. The BIOS's ID #'s are at the bottom or top left corner of the screen. To continue booting after seeing the numbers, hit "Enter."

There is a problem with the BIOS, but it's nothing to do with its version. You're asking the OS on your HDD to interface with a brand new BIOS. The OS on your hard drive was built upon the foundation of the BIOS of your P3 mainboard. Big difference!

At this stage, I suggest fdisking and reformatting your HDD. This is something that needs to be done when you pull the rug out from under the OS files on the hard drive, which you've done by replacing the mainboard.

This can be avoided by preparing the HDD for a mobo change by removing all the drivers right before shutting down the box for the last time with the old mainboard, beforehand. In theory, at any rate.

As you don't seem to have a CD-ROM drive handy atm, your new mainboard is pretty much unusable. I seriously suggest investing in a new 350W + PS that's on AMD's approved for Athlon list. P3's are mild mannered "reporters" in their demand for current. Not true of Durons/T-Birds and Athlon XP's! And yes, I feel your pain 'cause I have to do the same before putting a T-Bird or Palomino on my mainboard.

Holst 20th November, 2001 10:15 PM

Thanks for the help guys

I do have a CDROM in my PC, i just dont have a win2k CD to reinstall the operating system from.

I do have a copy of the CD on my HDD but i cant run the setup from dos.

Ive tried reinstalling from win2k boot disks but it needs a CD copy to work and wont accept my HDD copy.

I think my PSU will be fine for running ther duron at stock speeds, although i will but a better PSU once i upgrade to a athlon. Im about to finish building watercooling too although im using a taisol 760 at the moment.

So it looks like im going to have to reinstall win2k.
How should i go about doing this.

The only way i can think of is to install win95 (that i have on CD) to my backup drive. Then run the win2k setup from win98. Then delete win95 once im done. Thats not a very nice way to go about it.

Can anybody offer any other suggestions on how to reinstall without having to resort to win95.

Thanks again

Holst 22nd November, 2001 02:05 AM

Thankyou
 
Thanks for the help cloasters and Mr Swede

I found out that you can install win2k via dos by running a file called winnt thats in the i386 directory on the win2k CD rom (or the copy on my hard drive)

Everything is now running sweet.

I havent done any benchmarks yet, but it feels quick

Thanks again

robbie 24th November, 2001 07:52 AM

this was brought up on OC.com. What I did and it worked well was. Before I swapped MOBO's I went into the device manager and deleted the hard disk controllers. Anything that relates to the chipset.

So when windows booted it found the chipset and asked for the drivers.

It worked for me. You might want to try and putting the board back on the old mobo and getting into windows (go into safe mode) and trying that.

Then switch back to the new mobo.

Hope it works out for ya.

To be honest I HATE haveing to reinstal winblows.

Rob

Holst 24th November, 2001 07:29 PM

I tried deleting drivers from windows but then i couldnt boot either operating system, so i had to reinstall. Either i deleted too much or too little.

Never mind its all working great now.

Reinstalling win2k is a real pain. especially downloading all the service packs again.

Is there any way of reinstalling win2k and adding the service packs without re-downloading them as im only on 56k ?

Jon 24th November, 2001 09:46 PM

This site will show you how to integrate any service pack into an existing Windows 2000 intallation disk image so that when you use that image to install, the service pack will already be installed along with it.

I've done it and works great. Copied my Win2K disk to my hard drive, ran the commands to insert the SP2 files, created a new boot record, made an ISO and burned it to disk.

If you don't have a burner and are using the install from your hard drive it should still work fine.

MARKYBOY 28th November, 2001 09:06 PM

Holst,

The next time you want to install a new mobo run "regedit", then go to HKEY_LOCAL_MACHINE click on the plus sign find the key named ENUM, delete it and shut down (this will remove all devices) install the new motherboard, startup and reinstall your drivers.

This usually works like a charm.

Aphex 28th November, 2001 11:43 PM

nice tip MARKYBOY, and welcome to the forums. we all give you a warm welcome :D

Holst 29th November, 2001 12:29 AM

Thanks allot Markboy, ill have to write that down for future use.

Oh.. and welcome to the forum

EPoX Tech 16th December, 2001 09:36 AM

Guys please do remember that always when changing motherboard, it is best policy to re-install the operating system.

Only leave the operating system in tact if the mainboard is one of the same chipset (such as replacing an A7V133 with an EPoX 8KTA3+).


All times are GMT +1. The time now is 07:12 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0