AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   (video Card??) Device failure??? (http://www.aoaforums.com/forum/crashed/14891-video-card-device-failure.html)

MEanpump 18th February, 2003 06:39 AM

(video Card??) Device failure???
 
its happend ever sense i have had my pc (1 week)
randomly every thing will lock up (except sound) for a bour 15- 30 sec then the screen will reset
to a low low resolution and the
colors will be wrong. a message says
windows has recoverd from a deviec failure please reboot for
restored function,(something like that)

i reset and its just fine.. it can happen when i am running any application... Totaly random..

got any ideas
thanks.....

loop 18th February, 2003 12:16 PM

hmmm, tricky. You made sure your vid card has got adeqaute cooling?

Con 18th February, 2003 04:55 PM

Try all the usual stuff:
  • How hot is the card getting?
  • Update drivers
  • Reinstall Drivers

Tell us a bit more about your pc...

The more you tell us the more we will be able to help you @!

Con:thumbsup:

MEanpump 18th February, 2003 07:40 PM

well i built it myself...

i have all the latest drivers
gigabyte 8inxp 8x agp
520 watt vantec stealth
P2.4 B c1 step
2x 512 corsair xms 3200 plat
audigy 2 pla
aiw 9700 pro
video card runs about 52C max....
(read that that is normal for this card)

i even tried moving the hardware accelerator down one notch..
did not help.

the case and cpu stay pretty cool...

what do ya think??


All times are GMT +1. The time now is 03:32 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0