AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   just built my own pc. random sudden shutdowns (http://www.aoaforums.com/forum/crashed/17488-just-built-my-own-pc-random.html)

themonkeekiller 7th May, 2003 09:25 PM

just built my own pc. random sudden shutdowns
 
rite. ive just built myself a new pc.

it was working fine. then suddenly it restarted for no reason.
then it wouldnt show the "windows xp loading" screen and it just went blank.

i hit reset. same thing happened a few times over. i gave up and went to bed.

i came back to it today. it worked fine. for about 40 mins. then it crashed. then i rebooted. it worked fine. im on it now and it seems ok. but im very worried about this.

ive reseated everything again. and everything seems compatible.

the error code on the mobo display said "6d"
in the manual this states:
1. Assign resources to all ISA PnP devices.
2. Auto assign ports to onboard COM ports if the corresponding item in Setup is set to "AUTO".

now, i have no idea what any of that means tbh. but i do see com ports mentioned, and i know modems use com ports. and this crash has only happened while i was online (iirc).

i dont know if there could be links?

please help, thanks.



mobo: 8rda+
cpu: 2600xp
ram: 512 ddr 2700
gfx: gf4 ti4800se
case: chietec with built in 360w psu
modem: from an old dell dimension 8100
hdd: 2x40gig, one which is maxtor, the other is maxtor but came with an old dell.
os: xphome
drives: dvd and cdrw (separate) from old dell, fdd

Postaldave 7th May, 2003 09:58 PM

hmm.... are you overclocked?

and if you are not try updating your bios...after you update it reset it to defaults

postal

themonkeekiller 7th May, 2003 10:43 PM

no. i havent even gone near overclocking yet.

im just setting it up.

any other ideas?

chris4521 8th May, 2003 02:22 AM

try swapping the modem with another one (if you have one).
see if that does anything.

themonkeekiller 8th May, 2003 02:43 AM

rite. it didnt happen for ages. so i thought id set it all up and hope for the best.

so i connected my speakers, my printer, my usb powered zip drive.

i went to start it, i just got a blank screen where its ment to show the windows xp loading screen, and then it just froze like that. i rebooted a few times but the same thing occured each time.

then on one of them. while it was hanging. i unplugged my zip drive. (external usb powered). suddenly it starting loading windows.

any more conclusions anyone can draw from this?

my zip drive wasnt connected last time it crashed.

themonkeekiller 8th May, 2003 06:39 AM

ok. so. ive got everything setup now and ive come to the conclusion it must be my external usb powered zip 250 drive.

i turn on my pc with zip as the only usb device. it freezes before the xp laoding screen. i remove zip, loading continues.

same thing happens if i add my usb scanner in. the scanner loads fine and has no effect. but the zip causes it to freeze and removal of the zip allows it to continue booting.


please any suggestions.

is it possible this zip is incompatible with my mobo for some bizare reason? it was working just 2 days ago on my old pc running xp home aswell etc.

cloasters 8th May, 2003 06:39 PM

Maybe USB is running on the wrong PCI IRQ or DMA Interrupt? Is USB totally separate from needing an IRQ? I don't know, sorry. If the 8RDA+ has USB 2.0, it should automagically handle an older USB 1.1 device. How old are your scanner and Zip drive?

robbie 8th May, 2003 08:30 PM

Do you have assign IRQ for USB enabled?
Rob

themonkeekiller 8th May, 2003 10:14 PM

im not sure if its enabled. where should i check. and what should the settings be?

please note: when i add the zip after windows has loaded, there is np.

it only seems the boot has a problem with the usb zip. it is ok for the scanner.

i have got some drivers off the epox site.. and im gonna install em..

ill let u know if it helps any bit.

robbie 9th May, 2003 04:15 AM

Check in the BIOS for the USB IRQ assignment.
Also, if you can try that zip drive in another computer. If it does the same thing then I'd say it's the zip drive.
Rob

themonkeekiller 9th May, 2003 11:24 PM

well, the zip worked on my old pc. a dell dimension 8100.

it was a p4 with xp home.

no probs with the zip.


oh. and on this, if i plug the zip in in windows. it works fine. with np. this seems odd to me. does anyone have any ideas??

robbie 10th May, 2003 12:04 AM

have you installed the service pack?
Rob

themonkeekiller 10th May, 2003 01:00 AM

yes. i have installed sp1.


now, atm i need to know. could this be a hw prob? the other usb devices work with boot. the zip works when plugged in in windows.

or is it more likely drivers or sometin?

is it possible this zip drive could, in some bizare way, be incompatiable with the mobo?

please. i need answers. thanks :p

themonkeekiller 10th May, 2003 01:27 AM

ok. so i plugged in the zip drive. turned on the pc. and it froze.

now, this time, instead of plugging out the zip, i just left the room for 20 mins. when i came back windows had loaded. ok, so it took ages. but it did load.

so. now. does this mean that there is a problem with the mobo being slow? windows being awful?

does this help any more?


thanks

cloasters 12th May, 2003 11:21 PM

I'm glad that WinXP deigned to start up correctly. Frankly, I don't know what's up with this.

USB is hot-pluggable. If you wait until the OS is up and running, and then plug the Zip Drive in, the machine doesn't squawk? If this works, why not simply wait until Win is up and running before you plug the Zip Drive into the box?

This isn't a fix, sorry. But it's a work-around that's not hard to do.

themonkeekiller 12th May, 2003 11:37 PM

i dont want a work around tbh. i want to know why my new pc wont work properly. and there is a blank screen for about 30 secs b4 the xp loading screen, and then a further 20 or so secoinds til this disappears and the logon screen appears.. :evil:

themonkeekiller 13th May, 2003 04:01 AM

OMFG! i got a BSOD (blue screen of death) in XP?

it muttered somehting about hardware b4 it rebooted the pc. i didnt get a chance to read it.

this happened while playing an online game.

please help!

any ideas?

GaulHahn 13th May, 2003 11:59 AM

I'm gunna ask a very obvious question that hasn't been asked!!!

Did you do a clean install of WinXP onto your new hardware from the old Dell of yours?

If No, Then do it as you'll get nowhere fast without a clean install.

If yes then heres a few ideas.

With modern Mobo's, ATA and ATAPI devices this may not be all that relevant but it is good practive to follow, Put you fastest Hard Drive on Primary Master, and the other Hard Disk on Primary Slave then your DVD on Secondary Master and CDRW on Secondary Slave.

Back Probe your PSU to check the Voltage Rails are puting out the required amount. Instability such as yours can sometimes be due to a poor PSU It may have worked OK with the Dell but your new hardware is more taxing.

Update The Bios.

Your harddrive may have had it, Try a fresh install on the other one beginning with a minimal setup ie 1 hard drive and the DVD or CDRW.

TRy booting up in safe mode and see if you have any probs ie reboots etc if not that could indicate a driver prob.

Thats all so far, i'll think a bit more about it.

Pretty tough one to diagnose actually.

robbie 13th May, 2003 02:54 PM

Ok, are you ONLY plugging it into ONE USB port? Have you tried others? Is it the FRONT port that you are having trouble with?
Rob

themonkeekiller 13th May, 2003 07:53 PM

i have done a clean install of xp.

i have tried other usb ports. other usb devices work fine (ie my scanner which is also usb powered) during boot.

i am not using the psu from the dell if thats what someone there was suggesting. i bought a new chieftec case which came with psu.

what is all this about testing my voltages and stuff? im afraid i dont understand that bit.. cud u maybe "n00b" it a bit for me?


thanks lads.. keep the ideas rolling.. we'll get to the bottom of this some day..


All times are GMT +1. The time now is 01:28 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0