AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   Help, computer won't boot! (http://www.aoaforums.com/forum/crashed/18189-help-computer-wont-boot.html)

Quddy 28th May, 2003 06:56 PM

Help, computer won't boot!
 
Hi,

Found this this forum via the Epox UK homepage looking for help! Hopefully you people can help me.

My System:

Epox 8KTA (VIA KT133)
Athlon TB 1Ghz
448mb SDRAM PC-133 (133Mhz clock - async)
(256mb, 128mb, and 64mb Crucial RAM)
Geforce 4200 AGP (with Zalamn Heatpipe cooler)
380w Antec TruePower

D-Link 100mb NIC
Soundblaster Live
Haupauge WinTV PVR
Liteon CDRW
Creative DVD-ROM
IBM Deskstar 189GXP 120gb

Never been overclocked and has been working fine for ages.

Here's what happened:

I left my computer running overnight but was set to auto-shutdown. When I switched my monitor on in the morning it said 'No signal' but the computer was still running so I shut the computer down manually.

Now when I boot up I see the video bios screen as normal, then however during the memory check the monitor goes blank/stand by and I think the system hangs (I can't see anything).

The power and reset lights stay on and the light on the CDRW stays on. I don't think it ever reaches the system password or even finishes checking the memory. Sometimes it does not even reach the point of checking the memory. The only thing I can then do is shut it down manually.

There is only one beep from the system at startup but thats normal.

I have tried pressing DEL to get into the bios but that doesn't work.

Things I have tried to no avail:

- changed graphics card (thought the Zalman might have come loose)
- removed all memory except one stick at various slots
- changed monitors
- unplugged all IDE devices

I'm not sure what else to try. It seems like there maybe a problem with the motherboard or maybe the power supply. (The AGP port may be damaged due to the weight of the zalman heatsink but it is bolted on and has been working for months. I don't have a PCI graphics to try out and confirm).

Any help would be very much appreciated.
Thanks.

CCW 29th May, 2003 05:36 PM

OK, start from the bottom, take everything out of your system barring everything vital for it to run (motherboard, ram, processor, (and a cooler!) graphics and try booting

if it doesnt boot, you have a problem with a vital component, if it does it could be hdd, cd or whatever else you have in there.

if it boots simply add one component at a time until i doesnt work, if each one allows it to boot then two components dont work well together allow considering youve had it running beofre this is unlikey

also seeing as youve left it on all night check the CPU, what cooling do you have? it could well have go to hot

Hope you get it sorted soon and I hope this helps,

Craig

Quddy 29th May, 2003 06:43 PM

Thanks for your help Craig.

I'll do as you suggested and strip it down to the bare minimum over the weekend.

I don't think its the CPU. I have a Thermalright SK6 attached to it with a decent fan for over a year and I have never had any heat problems. The CPU temp has never gone over 45C (Epox USDM).

It just seems odd that it boots for about 5 seconds then hangs.

Thanks again.

CCW 29th May, 2003 09:40 PM

OK, let us know how you get on. Quick off topic question 9sorry) where abouts in the UK are you?

Craig

transcend 29th May, 2003 10:31 PM

dude, check to see (physically, with your eyes) if there are any leaked capacitors or transistors on the motherboard. Look especially at the ones that handle the power. Usually near the cpu. You have ample light or use a flashlight.

A leak will be a black liquid at the base of a capacitor, on the mobo.

My gut says it's the mobo. May be the memory, but i trust that's been tested responsibly.

Quddy 31st May, 2003 06:08 PM

Hello again,

Thanks for the advice guys.

I took the motherboard out of the case and unplugged everything except cpu, 1 stick of memory, the graphics card, and the power/reset wires. I then plugged in a spare 300w PSU that I know works and tried to boot and.......still the same problem.

(transcend, I couldn't see any leaked capicitors)

So it was obviously a motherboard problem, I have no idea what specifically (maybe damaged AGP port, dead battery ?).

Luckily Epox UK were selling old motherboards at bargain prices on their wesite so I ordered exactly the same motherboard (EP-8KTA) a few days ago when I first had the problem and it arrived today (fast). I used this new motherboard with same bios and settings to build the system again and......everything works fine :)

I'll have a closer look at the old motherboard some time with a spare Duron 600Mhz cpu I have and i'll try to get hold of PCI graphics card.

Seems really odd how it suddenly failed without any movement or tampering inside.

Anyway, at least I don't have to reactivate WinXP!

By the way Craig, I live in Winchester, Hampshire.

Thanks again for all your help.


All times are GMT +1. The time now is 04:05 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0