AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   Cant install a new OS (be that linux OR windows) (http://www.aoaforums.com/forum/crashed/20457-cant-install-new-os-linux-windows.html)

DarkCarnival 31st August, 2003 10:10 AM

Cant install a new OS (be that linux OR windows)
 
After the worst problems was gone, i manage to make it run fairly stable, nah, rock stable once its in windows (net 2003 standard)

But it CAN hang during the bootup of the OS, then i reboot and it should work, basicly once its inside the os i have zero lockups whatsoever.

BUT!! While still being "out there" Ive tried to install windows longhorn build 4015,and it hangs at different points, even got 1 reboot.

Moving on, i thought to myself, digged out my linux mandrake 9.1 copy and found that it too would lockup at various points, some times right in the start of the installation, some times when copying files, once i got to like 80% of th copying, then it froze up on me.

So basicly im screwed when trying to install a new OS.

specs:
3000+ barton
Epox 8rda3+ rev 1.0 / 1.1 //cant remember
512 kingston value ram running at optimal settings
2 HD's, master: 40gig maxtor Slave: 80 gig seagate barracuda

thats the basics, let me know if you require more (specify what you want)

chuckie 31st August, 2003 10:21 AM

Test your memory or try to install with a different stick

DarkCarnival 31st August, 2003 12:28 PM

have none, but i had mem props till i took less agressive settings, besides can play games, install programs and all in windows, why should they be it then ?

LP 31st August, 2003 12:32 PM

If you can get your hands on RedHat, you might give it a try.
I have one hard drive that locks up almost everytime I try to install Mandrake, but Red Hat installs fine.
It's worth a try.

DarkCarnival 31st August, 2003 06:52 PM

Tried with knoppix just now, locks up too under the loadup. Just like mandrake and longhorn, theres something wrong, im guessing bios, but what the heck to check for ?

DarkCarnival 31st August, 2003 07:32 PM

Anyway seems like i get some mounting errors at some point (knoppix trying to make some stuff in ram and some cd errors)

I changed some in bios, seems faster booting but still a lockup, anyway i wanna know about the settings for:
Primary master(in pio): mode 0-4 or auto
primary slave(in pio): mode 0-4 or auto

primary master(udma): udma or disable
primary slave(udma): udma or disable

the same stuff is for secondary master and slave, my primaries are harddrives, normal IDE. The secondaries are a cd burner and a dvd drive. How to set this up properly ?

Oh messed around a bit, and if i disable hhd block transfer it fails sooner than before, a fatal one that makes it unable to go on, so im sure its in the bios.

cloasters 31st August, 2003 09:39 PM

PIO is an old "protocol" that topped out at PIO Mode 4, which allowed a whopping ~16 Mb/Sec of data transfer. UDMA 33 or UDMA 1 followed upon PIO some years ago, allowing 33 Mb/Sec of data transfer. We are now up to UDMA 133, for 133 Mb/Sec(in theory).

I've found that modern mainboards usually work fine by setting PIO to "Auto" and "UDMA" to "Enable." There's an unending argument of how to set up HDD's and optical drives properly. I like the primary Win OS to be on the C:\ partition of the Master HDD on the Primary IDE Controller. Linux gives you more leeway as to its partition. It works the best when it owns the dev/hdb1 partition--with GRUB or, cough LILO in the MBR of the C:\, aka dev/hda1 partition, IMHO. In fact, why not give it all of the dev/hdb HDD?

chuckie 31st August, 2003 10:08 PM

So have you tested your memory?
You can then eliminate at least one potential culprit to your problems.

DarkCarnival 31st August, 2003 10:18 PM

You sure you understand what i mean ? If i had mem props id would reboot or something wierd, but its rock stable once my OS is loaded, just any new windows installation or linux ****s up. And results ans stabillity swings depending on what i use for settings for my primary master and slave it seems. So how do you setup a normal hd in the bios ?

btw ram runs optimal settings (7-2-2.5-3) so i doubt thatll be the source, right ? I have had mem props earlier till i took this setting.

BTW thats wierd, i seem to get stabillity props when enabling udma, :/ WTF is wrong ? UDMA works if im just booting into my current win 2003 net standard os. I'll try to give linux hdb1 partion and swap to hdb2 now
... Please need something to work with, getting sad :´(

chuckie 1st September, 2003 12:25 AM

If you have memory problems it can run rock solid.
Most times when you can't install Windows it is because of memory faults.
If you can run Windows just try memtest or memtest86 and give it a go.
If it comes up clean then you can tell me to go stick it :D

DarkCarnival 1st September, 2003 06:34 AM

Alright alright, guess its worth a shot... ^^
just wierd cause i tried loosing up settings too. I'll try when i get back home again.

UPDATE:
Ran memtest86 v 2.9 (win/dos) 4 times and got 0 errors, see what i said? Mems good ;)

Dunno what it can be though ... :´(

DarkCarnival 1st September, 2003 05:48 PM

nee´d some serious help over here... ?

DarkCarnival 1st September, 2003 06:52 PM

should say that ive been enabling udma and that causes some props it seems, tried ripping off a HD and a cdrom drive too, nothing helps.

Aw damn please!
Update, important (i think):
Booted up with knoppix live cd linux 3.2, and got into text mode, pretended i wanted to install the sytem since SO FAR(!!) I havent gotten the sytem in yet, all freezes have been in installation, or usage of the live cd (which both draws data from the cd drive) And guess what i got ? A long error, heres what i found to be of interest:
Sense key medium error
Additional sense indicates no seek
Read error at pos 409378912 at /cdrom/KNOPPIX/KNOPPIX/

- and the whole list of read errors end with:
Input/Output error

This means (right?) that i might have configured the cd drives incorrectly, or that one of them is broken...

Now, how should a dvd drive and a cd burner be configured anyway, i have had some props reading some cd's in windows right now too, tho they were newly burned, then again the mandrake cd's works cause ive used em before and theyre not homeburned, theyre from a professional manufacturing area ( came with a linux mag )


Now that seems to be the error right? But what can I do to check this out ?

megabyte405 1st September, 2003 09:39 PM

I'm not sure if I'm understanding you, but here goes. If you haven't tried borrowing someone else's cdrom drive, removing both of yours, and trying it with theirs, do that. If that doesn't work (same Knoppix IO error), try a different IDE cable (it also wouldn't hurt to try an 80 conductor AND a 40 conductor). If that doesn't work, it sounds like your motherboard's IDE controller has flown the coop. Hope this helps!

cloasters 1st September, 2003 09:40 PM

This problem is a real tooth gnasher. Have you fdisked the present Primary Master HDD with the mainboard that it's now connected to and with the OS it's now running?

Is the 2003 .Net(I dunno the proper name, sorry) OS still in Beta? Even if it's officially "gold," that doesn't mean much from MS, or any other OS maker, for that matter.

DarkCarnival 1st September, 2003 10:06 PM

damn message got wiped, posting error, all is partitoned andinstalled while the new hardware was in.

robbie 1st September, 2003 10:53 PM

Hard locks are usually PS related from my experiance. What kinda PS ya got. I'd go with a 400W with the system that you have listed.

Or maybe you could try another PS. Got a spare?!?!?
Rob

DarkCarnival 1st September, 2003 11:04 PM

unfortunatly ive got jusb about everythng BUT a psu. Agh.

DarkCarnival 1st September, 2003 11:32 PM

but then again, ive gotten zero lockyps in the installed windows?

DarkCarnival 1st September, 2003 11:32 PM

seems to be a i/o error at the cd too, anyway to test the drive itself then the cd's?


All times are GMT +1. The time now is 03:36 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0