AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   No reason to live anymore (http://www.aoaforums.com/forum/crashed/26103-no-reason-to-live-anymore.html)

Frost | #jXp 17th August, 2004 10:19 PM

No reason to live anymore
 
First off I would like to say hello to everyone in this great community.
This is going to be probably the biggest brain teaser to anyone that tries to help. My computer won’t boot and won’t show bios. All lights light up and everything seems to work (fans disk drives, etc) ok so here’s my horrible story.

I had a Gigabyte 7nnxp which I bought from newegg... i was very happy with it. It worked great with NO problems for about 6 months. So one day I am listening to music and scanning my computer with Nortan, adaware, spybot etc... And I hear my music just stop... i can’t move my mouse... so i assume it froze. I shut off my comp. open my case up and then I had been wanting to move my audio cable away from my volcano 9. So I moved it and tied it up with some other cables. No biggie right? So I hit the power switch and my comp like turns on for just a second and then goes off and then stays on… ( kinda like if i would have lost power for just a split second) and then nothing happens.. no bios... no booting... no image on screen. so i start swapping parts.. switched my cpu with a 1800+ switched vid cards ( with like 5 other ones) , now my ram is tricky because i have 3 sticks of ram. one stick is 256 mb of pc2100 micron ram and the other two are exactly the same. they are 512 mb of crucial pc2100 ram. so i just put one on... test it.. and nothing happens.. same results... no boot no bios. i try every single one by itself. Nothing happens. So i say i fried my motherboard. Most obvious thing right? well i RMA'ed my motherboard to newegg and got a DFI "LANPARTY NFII ULTRA B" nForce2 Ultra 400 Chipset Motherboard for AMD Socket A CPU -RETAIL. so it arrives yesterday and i plug everything in ( assuming that this was the problem) and same thing happens... the diagnostic leds light up ( all four of them, which in the manual doesnt explain what all four lights lit up mean) and everything seems 2 be running fine... But once again there is no image and no booting to windows... nothing happens..

Comp specs..
AMD 2500 o'c to 3200
Windows Xp corp
1.25 gb ram.
PNY 5200 FX ultra
DFI lanparty NFII ULTRA B

Thank you very much.

Frost

danrok 17th August, 2004 10:27 PM

Have you tried just one stick of RAM in the DFI board?

There is a possibility that the other board was faulty and now the DFI board is just being fussy about memory.

Frost | #jXp 17th August, 2004 10:36 PM

yes i have... as i stated i put one stick at a time and then i put the two 512 mb stick togther and the 256 mb one i put it by itself.

Razorfish 17th August, 2004 11:27 PM

Right i have the same mobo as you and ive got to say its very fussy at the best of times, The four diagnostic lights you talk about means the system is booting, which is promising!

Can you get in the BIOS?

Oh and welcome to AOA :thumbsup:

RussianMissile1 18th August, 2004 12:26 AM

it could be that your computer survived a power surge and that it fried your power supply.

Logan 18th August, 2004 12:30 AM

First time posting to anything related to troubleshooting, but I figure a good group of peeps like you won't make fun of a guy for trying, right? ;)

Did you try a different power supply?

Frost | #jXp 18th August, 2004 01:16 AM

i have not tried a new power supply but i did assume that since everything lights up and everything seems 2 be working that the power supply is fine... can power supplys do that? can they act like they are woking but dont really work?

ps. no i cannot get to bios or get anything to show up actually.....

you said that the system is booting? in my manual it says that for me to know that its booting the lights must be in this order .... off on on on..... thats 3/4

my mobo shows all the lights up.... so its obviously not booting.... i get 4/4

thx fish ;-)

Frost | #jXp 18th August, 2004 01:21 AM

i checked .. and i have REV a.. not REV b... this might be different because of the model type.

Frost

Gizmo 18th August, 2004 02:27 AM

Yes, absolutely, a PSU can cause the kind of thing you are seeing. Most PSUs have at least two independent regulator circuits in them (one for +5vsb and one for +5), as well as independent output ciruitry for each supply rail (+5, +3.3 +12, -5, -12). It is entirely possible that one of the output circuits has fried in some way. This would be fairly easy to diagnose if it is a 'hard' failure (like no voltage). Much more likely is that one of the output stages has a bad filter cap that just isn't able to handle the load any more. The only way to see this is to use a 'scope and look at the ripple on the output.

XeroHouR 18th August, 2004 04:24 PM

frost, where did you get the rev. a from? how much did you pay for your board? Didn't you tell me that you got it new for ~$140? Because Rev. B's cost that much, maybe you're wrong?

Frost | #jXp 19th August, 2004 01:50 AM

actually i was planning on getting a brand new ga-7nnxp back from newegg but they didnt have the motherboard in stock. So they said i could get this one instead. I paid $173 for the gigabyte and they could only refund me 140 back. so they selected this motherboard. The dfi goes for 137 at newegg as off now and its a rev A. Not b.

Frost | #jXp 19th August, 2004 01:52 AM

also i just checked and made sure on the actual motherboard , it is a rev a.
so i should get a new psu guys?

XeroHouR 19th August, 2004 02:34 AM

so wait when i got my rev. a on ebay for $50 it was a hella good buy!?!?? wow. back to the topic at hand tho...

Frost | #jXp 19th August, 2004 04:14 AM

i was told by a friend that my case might be shorting out my motherboard. is this highly possible?

Gizmo 19th August, 2004 04:22 AM

It's possible. You wouldn't be the first one to have had that problem. You can prove it readily enough by losening the screws holding the mobo down and see if your problem goes away.

binther 19th August, 2004 06:46 AM

ok boys and girls, first of all mixxing rams even the same speed and make but different mb is a scary thing to do, so i would sujesting just staying with the 2 512mb of ram. this will cut down any future problems. also it is posable that your power supply is well being mean, a power spike can do funny things to a power supply and can also fry you new mainboard, but seeing they replaced your mainboard, it totally wasn't working they test them to death because they are cheap lol, anyway i hope this is helpful

Frost | #jXp 20th August, 2004 12:15 AM

well i bought a antec power supply 350 watt.
this did not solve the issue.

frost

Frost | #jXp 20th August, 2004 04:05 AM

It was my cpu!!! now i have a 2800 :D overclocking here we come :P

Gizmo 20th August, 2004 07:00 AM

I thought you had already tried swapping out the CPU once?

Razorfish 20th August, 2004 07:01 AM

Well im glad you got it sorted, well done. :thumbsup:


All times are GMT +1. The time now is 07:58 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0