AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   Epox 8K9A2+ Does not boot (http://www.aoaforums.com/forum/crashed/29639-epox-8k9a2-does-not-boot.html)

The Bear 25th February, 2005 08:23 PM

Epox 8K9A2+ Does not boot
 
Hi all,I have a problem with this m/b.I load XPpro onto a hard drive,all goes correctly and it finishes,when it restarts the windows desktop shows and all seems OK.If I shut down the machine and then try to restart it tells me that it cannot find a o/s.I tried putting the H/D on the secondary ide connector,the same.If I leave the Win XP cd in it will boot up,take the cd out and will not boot.It is not the drive the diagnostics show it good.Even tried another disk just the same.Both of the drives boot up correctly fitted to another machine.The CD drive + a CDRW bootup correct+all show in bios.
Any Help please.

dolanenwindrift 26th February, 2005 07:08 PM

I would make sure that the Hard drive is set to boot first in the boot order in the BIOS.... other than that I am a bit stumped.

GrahamGarside 3rd March, 2005 10:32 PM

Is it a sata or ide drive?

The Bear 4th March, 2005 02:38 AM

Hi,GrahamGarside,
They are both IDE drives that I have been trying A WD 120gb + a 40gb IBM,
both drives on diagnostics show as good.I have to think now the primary controller has gone down because i loaded onto secondary as primany drive and it fired up,yet by swapping the CD rom and the burner on the primany IDE they both work.It seems that it is one of those weird things that happen always seem to be onepox boards though.
Thanks for your interest.

cloasters 4th March, 2005 04:39 PM

Welcome to AOA Forums, The Bear!

Any progress with this problem?

The Bear 25th March, 2005 01:54 PM

K9a2+ does not boot
 
Hi Cloasters thanks for your interest.
No I could not resolve this,so did the next best thing got a new RDA6+pro,try to sell the other on ebay or build another and run from the secondary IDE socket.
Thank you

cloasters 25th March, 2005 07:17 PM

I'm sure that you don't need someone to double check the myriad small steps needed to install a new mainboard. I must be honest, a pal has noticed some things that I missed when installing new mobos, more than once. The ignominy!
I've done the same favor for him a few times, having a QC department on call is muy bueno!

Logan 25th March, 2005 07:24 PM

You have a WD drive there. It has been my experience that these drives are incredibly, almost disgustingly, picky when you set them up with another drive present. Make sure to watch your jumper settings.

I had three or four 40gb WD that I bought from Nevermind here on the forums. I had a hell of a time figuring out that they absolutely, positively, refused to work unless you yanked the jumper completely out, and I never did figure out how to get them to work with another drive present.

Edit: Then again...I've been accused of computer retardism more than twice. ;)

The Bear 27th March, 2005 10:26 PM

*K9A2+ Does not boot
 
Hi Logan,funny enough never probs with WD drives.The drives work perfect when put on the secondary ide slot.When using a WD drive with a slave you have to put the jumper on the middle pins else it will not work at all,even if you put the jumper on if you only the one as master same thing.setting as master no jumpers.
Thanks


All times are GMT +1. The time now is 02:15 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0