AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   X850 Problems (http://www.aoaforums.com/forum/crashed/30281-x850-problems.html)

Pitch 31st March, 2005 10:05 PM

X850 Problems
 
Yea.. basically. I think I killed it :)

danrok 31st March, 2005 10:10 PM

No way!

Is this an early April Fools?

Pitch 31st March, 2005 10:13 PM

Nope. I have heavy artifacts on everything. The temperature show -128 (?!)

I'm going to flash the BOIS, stick the old HS on it and see what happens.

Daniel ~ 31st March, 2005 10:15 PM

I think I'd rather watch the girl crawl out of the well then crawl out of my TV and eat me than go though this again! LOL

My poor wrenched, miserable friend, surely God has some great thing in mind for you and is testing the purity of your spirit!

How did it break...this time.... ":O}

Pitch 31st March, 2005 10:17 PM

I think I found the problem.

There's limescale or somthing on my sound card. Looks like that Maze4 has sprung a leak.

Daniel ~ 31st March, 2005 10:18 PM

Don't You Ever Do That To Me Again! Lol

danrok 31st March, 2005 10:19 PM

Is the X850 borked or not?

Daniel ~ 31st March, 2005 10:23 PM

Everything should dry out...Please let everything just dry out...(crosses fingers)

Pitch 31st March, 2005 10:24 PM

Update. My soundcard is dead :boxing:

Awaiting the results of my quickfix recovery

Daniel ~ 31st March, 2005 10:34 PM

****!

Pitch 31st March, 2005 10:39 PM

As expected, it's totally dead.

Pitch 31st March, 2005 10:44 PM

I think I might have a good chance of RMA'ing this since I've only had it for 2 months. I certainly cannot afford to replace it with anything half decent.

danrok 31st March, 2005 10:46 PM

Quote:

Originally Posted by Pitch
As expected, it's totally dead.

Graphics or sound?

Pitch 31st March, 2005 10:50 PM

Both

Lazgoat 31st March, 2005 10:55 PM

You MUST be kidding! Where do you do your PC shopping? They must LOVE you! :)

danrok 31st March, 2005 10:56 PM

I've got an old ATI card, I think it is a 9600, if you need one to tide you over let me know and you can have it. A mate gave it to me when I upgraded his box.

Pitch 31st March, 2005 11:03 PM

Well, TBH I plan to RMA the SOB. However It seems overclockers.co.uk don't have any. Great.

This just adds to my day.

Quote:

Originally Posted by danrok
I've got an old ATI card, I think it is a 9600, if you need one to tide you over let me know and you can have it. A mate gave it to me when I upgraded his box.

I should survive for now. Got to talk to OcUK and see what they say.

danrok 31st March, 2005 11:07 PM

They've got one type only in stock:
OcUK ATI Radeon X850 XT PE 256MB

Pitch 31st March, 2005 11:17 PM

Beautiful. Fantastic. I'm estatic. I've just thrown my water cooling system in the bin, I won't be going back to using it.

I have a theory as to what happened:

Water leaked creating an air bubble.

The bubble reached the pump stopping the flow of water.

Card over heated and the rest is history.

Two birds with one stone. Damn that Maze 4 is clever.

cadaveca 31st March, 2005 11:33 PM

can i have the dead card, if they will not RMA? i could use some of those SMD's. I'll pay for the shipping, of course.


All times are GMT +1. The time now is 02:12 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0