AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   Need Help! (http://www.aoaforums.com/forum/crashed/32687-need-help.html)

Ar198 26th August, 2005 07:45 PM

Need Help!
 
My Epox 9npa-Ultra has been a nightmare. I had a few little problems in the past with it, but nothing to major the ps\2 keyboard fails to activate sometimes, and it came to me warped.. I sent it off to the place that I bought it from but they sent it back saying it was ok :(

New problem, ram will not work in 128-bit duel channel mode, I use corsair unbuffered ram and it worked before I sent it off. But now that I got it back, if I place two ram sticks in the dimm configuration for duel channel no matter which one, dimm 1&2 or dimm 3&4 I get a c1 error, I’ve removed the BIOS to see if it would work but no hope. My board does work if I place one stick in dimm 1 and one in dimm 3, but it only does 64-bit.

if I sticks my two old ram ddr266 in the dimm configuration 1&2, 3&4 it does the same c1 error.

Oddly enough if I use two ddr400 ram in dimm 1&2 and place a ddr266 in dimm 4 it will allow me to boot up with out any errors and allow me to get into the BIOS options but… Windows will not run and restarts and it is unbearably slow to reinstall it with the setup never getting finished.


Is there any way to get it to work? and would this definitely be a motherboard problem or could something else cause this like a bad processor?

Please help!

Exile69 27th August, 2005 02:45 AM

Try slots 2+4, lol. Try booting with each stick and test them seperately with Memtest86+ and let it run for a few hours (6-12). Let us know what happens.

EPoX Tech 27th August, 2005 04:54 AM

An A+ certified engineer removes the firmware from a board to see if it still works ??? This post would never be posted by a continually improved A+'er

Ar198 27th August, 2005 05:39 AM

I unpluged the computer, removed the battery, and the bios jumper to restarted the settings to the factory. I was told that sometimes that it would fix the problem with the c1 errors. I didn't remove any of the chips on the motherboard.

When I said removed the bios I was talking about the battery, and jumper to clean it out.

the board "works" just not that well, when the duel memory worked, I would get corruption errors when I installed programs, at first I thought it was the harddrive, but I tried out the hardrive on another computer it worked fine, I restalled the same programs no corrution file errors, now duel memory no long works. I turned it on, and the c1 errors came up when they didn't before. I used ram from my old computer to see if it was the ram, it gave the same c1 error but works in the other computer. system does run in 64-bit mode using 1 stick of ram duel channel 128 bit mode will not run... the problem is when two sticks are place in the board. I want to beable to get the duel channel to work.


All times are GMT +1. The time now is 10:12 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0