AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   Nvidia Nerfedwork Access Manager (http://www.aoaforums.com/forum/crashed/41656-nvidia-nerfedwork-access-manager.html)

skool h8r 4th June, 2007 05:23 PM

Nvidia Nerfedwork Access Manager
 
Hi all,
earlier, i was playing WoW (again lol) and i noticed my latency was 1000+! This has been happening for a few days and after my optimisations failed, i decided to install NV NAM and ActiveArmor. After loads of failed attempts at installing it, i eventually got it installed. After restart, starts up, then BSOD's. This keeps happening every time i start up. Tried disabling all startup items and loads of unneccesary services, but to no avail. Even Safe mode with networking causes the problem. In event log, there are loads of errors about some .msi files at "C:\XPWIN\Installer\" not being allowed to be installed because they aren't trusted (i mean loads, about 100 at least). So, does anyone know whats up? I'm completely stumped atm. I tried to remove the offending piece of, excuse my german, shei**e, but all that happens is a dialog with a progress bar pops up, freezes for a second at half way, then vanishes without any trace.

If i can get it completely removed, i'll be very happy. Anyone got any solution?

Also, there's some sort of uninstall program from a few years ago, something like MyUninstaller 2002 (i think that's the name) where it would remove the files if the uninstall failed. Anyone remember if that is the actual name of the program?

Cheers,
Scott.

Aedan 5th June, 2007 09:13 AM

On a normally running system, a BSOD is a driver problem...

There's some things that might be helpful over at the nvidia forums. "Tryhard105" documents that he did the following:

Quote:

Originally Posted by Tryhard105
1) downloaded this little utility from microsoft (did a seach on windows installer help)
http://support.microsoft.com/default...b;en-us;290301
Ran it, and removed the entry for Nvidia Forceware NAM

2) rebooted the computer in safe mode, opened up my computer, and on the C: drive, I found I had loads of nvidia folders in there (lots with NV*number*Tmp). Removed all of them, bar the base Nvidia folder. I'm pretty sure they contained the installer files for the forceware, I had a load of different ones on my pc, nowonder it was getting confused!

3) and uninstalled everything nvidia related (NAM and drivers) in add/remove programs. This time, got a dialog box up about removing the nvidia firewall, and if I wanted to remove it, went yes.

4) Still in Safe mode, ran Driver cleaner with the nVidia filter, and then checked the registry for the following files, removing any if found
nvide.nvu
nvuide.exe
nvsmb.nvu
these were the files in the NV*number*TMP folders removed in step 2)
TBH, Driver cleaner got rid of them all, bar one, so probably not really required... i just like to check

5) restarted the PC, clicked cancel on all the dialog boxes, and then installed the Forceware 5.11. Bingo, now have the all the software working properly... with the firewall on OFF!


Wolf2000me 12th June, 2007 09:19 PM

I tried the earlier version on my system some time ago. I didn't get a single BSOD but it did lock up any given browser quite often. I was able to uninstall it by uninstalling the onboard NIC driver.

Samuknow 13th June, 2007 09:01 PM

I just installed this the other day when reinstalling chip set drivers. (I do this from time to time). Seems ok so far. It tells me how well it is blocking so many attacks. What ever.

So far so good though


All times are GMT +1. The time now is 07:46 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0