AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   Old system going through Menopause (http://www.aoaforums.com/forum/crashed/48376-old-system-going-through-menopause.html)

booman 26th December, 2009 06:12 PM

Old system going through Menopause
 
I swapped video cards in my old Pentium 4 systems for a simple upgrade and decided to figure out what the networking problem is on my machine.
The main problem I have been noticing is a network connection time out. It will lock up explorer and the only way out is Powering Off with the front button. It started with connecting Quake Wars on the network and would not fully connect. I also manually set the IP address for my LAN.

Yesterday I tried some tests and it will time out:
1. copying files that take more than 10 seconds
2. windows update downloads
3. connecting games to the server

Other symptoms:
I tried to install Unreal Tournament 3 at least 10 times and I keep getting errors for data .cab files saying they are corrupt. I tried installing from the DVD several times and also copying all the files to the hard-drive and installing, but same issue. Very strange. I re-installed Quake Wars & Windows XP with no problems, so I think the hard drive is ok, but it is still a strange error.

Specs
Motherboard: ECS PT800CE-A
CPU: Pentium 4 2.66 Ghz
Memory: 1 Gig DDR400 PC3200
video card: Radeon 9800 pro
Audio Card: Soundblaster Live 24-bit
OS: Windows XP Pro (SP 2)
Network Card: onboard VIA ethernet

Steps Taken:
1. Windows Update - tried 3 times and it acts like they download and are ready to install, but re-appear for download after a restart
2. Hard Drive Defragment - defrags just fine
3. Hard Drive Check Disk for errors - no errors
4. installed 3-COM network card - still timed out with the above 3 tests
5. Reformatted/reinstall Windows - same symptoms and have not tried to update yet
6. Linux Memtest - no errors for one hour
7. used a different hard drive and formatted/installed Windows XP - same symptoms

Steps Not taken:
1. Install other operating system - I could try a Linux live-disk and see if the networking works
2. Manually updating Windows XP one-at-a-time
3. replacing motherboard - not going to happen!


Event viewer errors:
The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 15 minutes. NtpClient has no source of accurate time.

Time Provider NtpClient: An error occurred during DNS lookup of the manually configured peer 'time.windows.com,0x1'. NtpClient will try the DNS lookup again in 15 minutes. The error was: A socket operation was attempted to an unreachable host. (0x80072751)

The redirector failed to determine the connection type.


I looked up all of these errors and they don't seem to be a huge deal. Maybe the Time Provider NtpClient is conflicting with the Linux server time, but the registry fixes are way too complicated. I wonder if an update will fix this?
By the way, what if I update manually one at a time?

cloasters 27th December, 2009 12:58 AM

More than a few problems. The good part is that they make us feel useful. Sometimes.
If you want to set the time manually in XP, you can double-click on the time displayed in the tray. Then type in "time-a.nist.gov" in the little window. "time.nist.gov" don't woik right.
Sure you already know this, apologies for an unhelpful post.

Gizmo 27th December, 2009 06:58 PM

What motherboard drivers are you using? It sounds to me like a driver problem with the storage subsystem: it handles bursty I/O (short reads and writes) just fine, but doesn't handle large reads or writes (lots of data).

Definitely very weird; I've not seen anything like that before.

booman 27th December, 2009 09:41 PM

Actually, I have never messed with the "internet time". I'll check it.
Ok, I changed it like you wrote. We'll see if I get another error.

Gizmo - Most of the drivers were already on the Windows XP disc except for my Expansion Card drivers. What is weird, are the drivers for my VIA networking chip were on the Windows XP disc too, but there was an update through Windows Update to install new drivers. Last night I messed with it some more and it finally updated, slow, but still downloaded and installed. I even updated to Service Pack 3.

One more thing... I ran Linux Mint off the CD and did some networking tests. I downloaded a 200 MB file and it was fine. I also copied some files from the server (LAN) that took a minute and worked fine. So I'm almost sure its Windows XP Pro.

I could download more drivers for the motherboard VIA chip and see if they are working better, but remember I already tried a network expansion card and it had the same problem.

Gizmo 27th December, 2009 10:18 PM

Quote:

Originally Posted by booman (Post 501962)
I could download more drivers for the motherboard VIA chip and see if they are working better, but remember I already tried a network expansion card and it had the same problem.

True, but remember that EVERYTHING has to go through the chipset, and if there's something mucked up with the chipset drivers, that will affect the other stuff.

Linux was a good test, because that would tend to rule out BIOS setting (since Linux worked OK), which was going to be my next suggestion.

booman 27th December, 2009 10:21 PM

I have downloaded the newer BIOS (2004), but maybe I'll look for chipset drivers first.

booman 28th December, 2009 02:54 PM

I found a VIA service pack and installed it.
There was an Ethernet patch too, so I installed that.
I also changed the Internet time as Cloasters advised.

Now I'm having the same 1335 error on other games: Battlefield 2, Half-Life 2, Battlefield 1942.
I had some major issues with BF1942 because I installed the whole game and two patches, but it would error when loading the level. So I tried uninstalling it and the uninstaller would not work. I looked it up online and found that it is common issue. So I had to manually uninstall it. Then upon reinstallation... the game wouldn't even load past the logo screen.
So, I thought, maybe the cheap LiteOn DVD is having some issues.
I swapped LiteOn with an HP DVD, but still had that error with Unreal Tournament 3.
Then I thought, maybe its the IDE cable. I swapped cables for the HP DVD and still had the same error.

I put the LiteOn back in and tried reinstalling the chipset drivers again.
I even received some new updates for Windows. Now I'm downloading those and installing them.

ccperf721p 28th December, 2009 02:59 PM

I'm sure you already did, but figured I would check if you tried with the old video card back in place.

booman 28th December, 2009 04:10 PM

nope, didn't try that. How would the old video card affect installations?

robbie 28th December, 2009 05:29 PM

Quote:

Originally Posted by booman (Post 501982)
nope, didn't try that. How would the old video card affect installations?

Is it a newer video card? Maybe it pulls more power to run it. What type of PS are you using?

booman 28th December, 2009 05:36 PM

Actually its almost the same Card as the one I removed.
The original Video Card: Radeon 9800 SE
New Video Card: Radeon 9800 Pro
Both have "aftermarket" heatsink & fans that plug into one of the headers on the motherboard.
I am also running a 120mm & 80mm fan on the case. They are connected with adapters to the power supply.
I'm not sure what power supply anymore because I had painted it for my Frozen Case and now its in this case.

booman 29th December, 2009 02:30 AM

I didn't think of this before....
When I first installed the 9800 Pro it would NOT boot to the BIOS, but instead said something about plugging in the power to the video card. I already plugged in the molex connector but maybe it wasn't receiving enough voltage. I don't know. So I connected a different Molex connector and it worked fine (well except all the issues I'm having).

Here is something else. The error 1335 from installing UT3 happend before I installed the 9800 Pro.

If the power supply is overloaded and causing read/write errors then maybe getting a new one will fix it.
What do you think?

booman 30th December, 2009 08:07 PM

Here are the recent steps I have taken for more troubleshooting

1. Re-installation of Windows XP Pro again - everything installed just fine, connected to the internet and installed all of the updates (except service pack 3 because it takes 3 hours to install)

2. Unplugged Floppy drive & case fan to allow more power to hard drive, DVD & Video card - still receiving same 1335 error when installing games. No change at all

3. Used Power Supply tester - Everything checks out (even I don't totally know how to use it) except the 20 pin for the motherboard shows the +12volt pins as 11.6volts. I don't know if this is a problem, but all the other pins had full voltage.

4. Installed newer BIOS, ethernet & chipset drivers

Here is an interesting symptom. Its the same problem with network connection timing out. Everything worked fine after installing windows. Thats why I could download all updates without a problem. BUT, when I manually set a local IP address and connect to my Linux server, I can see the files & folder and copy something, but it times out. After that I can't connect to the internet via windows automatic settings.
Very strange because I never have this problem with my other 3 computers. Only this one.

Let me know if anyone has an idea. I would like to get this one running with games by Jan 16 because I am running a LAN party.

I'm willing to purchase a new power supply. This one is about 6 years old and is probably 300 watts or so.

FatCamel 30th December, 2009 09:57 PM

So this just happens when you set a static IP for the machine?

Did you set the Ip put of your routers range?

Or is another machine on your network on the same IP?

Did you set this machines IP to static inside the router's setup? Maybe it is still on DHCP.

This sounds like a DHCP problem with your router not something with the machine itself.

booman 30th December, 2009 10:03 PM

good points FatCamel, but I am running a simple LAN with an Ethernet Switch only. No router, no wireless, no gateway, nothing complicated.
That is why I have to change the IP address to get access to my Linux server and then back to get internet. Pain in the butt, but very secure.
So I am not using DHCP. Windows should accept the Cox DNS server settings like always. Sometimes I have to reset the Cable Modem, but otherwise it should work fine.
Its the strangest problem. I'm starting to lean towards the Power Supply. Maybe the motherboard isn't getting proper voltage, or hard drive/DVD isn't getting proper voltage. I have never had that problem before, but like I said, its at least 6 years old.

robbie 30th December, 2009 10:44 PM

Got a meter? Maybe just check the voltages. Have you blown any dust that might be in the PS out? Honestly though, I'd be willing to bet it's the PS. I've had a system hard lock on me and it turned out to be the PS.
GL

booman 30th December, 2009 10:47 PM

Yeah I blew some dust out recently. I do have a meter, but I don't know how to really use it.... AC, DC, yadda yadda...
I bet its the Power Supply too.
I'm going to stop by Frys Electronics tonight and see if they have some $50 Antec.
I prefer an Enermax and may order one from newegg.com

cloasters 30th December, 2009 10:53 PM

Talk about more than enough problems! Maybe a new year will sort out this little box of terrors? Fingers are crossed!
300 Watts sounds kind of tight for a modern-ish box. P4's are power hogs IIRC.

booman 30th December, 2009 10:54 PM

I'm starting to think that too. I was guessing on the 300 watts. I painted over the label so I don't know what the wattage really is.
It has been working so well for so many years too.

booman 30th December, 2009 11:01 PM

I found a good Enermax for $50 at 400 watts and its modular.
Liberty ELT400AWT 400W


All times are GMT +1. The time now is 02:36 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0