AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   No sign of life with new build :(! (http://www.aoaforums.com/forum/crashed/51159-no-sign-of-life-new-build.html)

TrevorS 21st May, 2013 04:05 AM

No sign of life with new build :(!
 
Problem appears to be solved -- YAY!

=================================== LATER ==================================================

Well, it was nice while it lasted, I actually got through the bios settings and was letting it boot for the first time off the boot hard drive (already installed WinXP), and it barely got the XP splash screen displayed when it seemed to collapse and blue screened, babbling about viruses or whatever. I then tried to restart it (power push button) and it's dead. Tried connecting an Athlon 64 motherboard to the supply (would previously at least spin the HSF fan), but it's dead too. Looks like my 650W Antec Truepower Trio power supply died -- I thought that was a quality piece?

So, now it appears I need a new power supply -- darn, I was counting on that 650W Antec to have me covered for this build! As soon as the hard drive started working, the supply apparently collapsed :(! Any recommendations for a reliable power supply that won't destroy my wallet?

(Checked the processor temp before the boot attempt and it was holding 45C, glad it wasn't trying to do anything serious!)

chrisbard 21st May, 2013 08:58 AM

Are you sure that the mobo doesn't come in contact with any metal parts of the chassis, on its back side? I sure hope you haven't shortcircuited your mobo. The PSU failure can indicate a shortcircuit and it is powering down automatically to protect itself and the rest of your equipment.

chrisbard 21st May, 2013 09:05 AM

After you make sure this isn't the case (shortcircuit), disconnect the HDD and the optical drive, and just start your computer and enter bios. Check voltages and checkout the bios without playing too much with it and only after 10 min of running, turn it off and connect the HDD. Enter the bios and see if it sees the HDD. Power down then connect the optical. Then try and install an OS.

If your psu dies again that is a sign you have a shortcircuit somewhere.

TrevorS 21st May, 2013 09:42 AM

Hi Chris,

Yeah, I guess it does seem like it could be short behavior, but the motherboard is mounted and there's open space behind the center area and support around the edge. It didn't touch anything, and the only peripherals were the basics, video/keyboard/mouse/boot-drive, naught else. I was just watching progress on the monitor when it imploded. Even with nothing but memory and CPU/HSF it still won't start (no CPU fan spin). When I move the PS connectors to a different board that started just one hour earlier with the same PS, that won't start either. My best guess is there's no longer any +12V. Only sign of life is the other motherboard has a power LED and it does light when the PS switch is on (probably +5V), but makes no difference when the power button is pushed -- nothing happens. If the motherboard has been damaged, it wasn't me that did it, it was that damned Antec! From reading, 500W is easily enough for this application, so I'm ordering an XFX PRO550W with good ratings from Newegg -- really disgusted with Antec, I dropped some change on that piece as an investment, I was a believer :(!

Regarding the voltages, I did look at them while perusing the BIOS and they were tight. There was no warning, it was almost immediately after the hard drive spun into action that it collapsed, and hard drives draw on the +12V. That Antec must have been operating at the house of cards level. It had a pretty easy life, just an Athlon 64 X2 3800+, six hard drives (most of them idling or powered down most of the time) and a couple optical drives, plus the PS hasn't been in use for some two years. Well ventilated case too. Wonder if it has a fuse or circuit breaker inside?

If the Antec shorted, I just think it was probably an internal failure and nothing to do with the motherboard. Got to see what happens with a new power supply, too bad I'm stuck 'til then :(.

chrisbard 21st May, 2013 02:07 PM

What I would do is test the PSU after disconnecting it from the motherboard to see if it starts.

http://n4dheem.wordpress.com/2011/10...t-motherboard/

TrevorS 21st May, 2013 07:06 PM

Just got back to it and was pulling the power supply in anticipation of swapping, but on unbundling the previously unused cables, I noticed it does have an 8pin +12V connector -- always used the 4pin in the past and simply forgot I guess. So, I thought I'd retry with the 8pin and it fired. Retried again with the 4pin and it again fired, so I guess there must have been a thermal shutoff on the 4pin +12V rail and it took a very long time to reset.

I returned to the 8pin and tried rebooting into the BIOS, but it kept getting stuck and so I did a CMOS reset and that worked. Rechecked the selections and voltages and the voltages are fine. Finally got back to the point of accessing the boot disk, but the behavior hadn't changed except the PS doesn't appear to collapse any more. I can power button shut down after the BSOD and power back up again the same way. So current problem is it apparently doesn't like what used to be a good windows installation. My best guess is a preloaded driver for a different board is causing havoc and so I need to just start from scratch with a clean drive. So that's my next step.

Oh yes, after my processor temp remark above, I guess I should mention it's running a consistent 5C above board temp, so I guess that's actually respectable. Currently that's 35C.

==================================== LATER ====================================

OK, successfully installed the floppy and a temporary SATA DVD drive. First successful boot was off the Windows XP install disc in the DVD drive. On the downside. what was once a perfectly good XP operating system is now being reformatted into oblivion, on the positive side, the new build has finally successfully got through boot and is actually running -- things are looking up :)!

================================= STILL LATER ====================================

Hit the next problem, but I think this is purely software compatibility issues. Ran the WinXP install disc, and at the final hard drive boot the video falls apart, indicating a problem with the Windows selected driver (testing with a PCI Radeon 7000). Went into Safe Mode and tried to install the Asrock drivers and the All-In-One south bridge drivers seemed to go in OK, but the other installers complain about missing libraries. This procedure has always worked with my older boards (no need to enter Safe Mode), but I guess the modern motherboards won't install with WinXP original (my install disc). So, from Safe Mode, I'm running my Service Pack 2 install (includes 1) and hopefully this will get me back on track. Everything else seems to be OK, checked Hardware Manager and the basic Windows device installation appears to have gone well (even picked up my PCI IEEE 1394 card), big exception being the video driver it would seem.

Sure enough, upon reboot with SP 2 installed, the video came up normally and I can now run the Asrock install CD. Have to remember that, after installing WinXP, use Safe Mode to install the service packs. Time to get back to the drivers :)!

============================= MUCH LATER ==================================

I'm trying to transition from the PCI video card to the PCI-E card, but am running into difficulties. Leaving the PCI card in place, I installed the PCI-E and a DVI-I to VGA adapter and then went into the BIOS to change the video selection from PCI to PCI-E. I moved the video cable to the VGA adapter, rebooted, and got nothing on the video monitor. I was presuming the board/OS had the ability to generically communicate with the PCI-E card without installing specific drivers first, but since that isn't working, maybe I need to install the drivers while operating from the PCI card.

Installed the drivers, rebooted and the PCI video settings had been set to minimum. Rebooted and set the primary video device to PCI-E and then rebooted again with the monitor cable moved to the PCI-E VGA adapter -- nothing at all on the screen, just a flashing power LED meaning no communication! Also, even if Windows needs the drivers, the board BIOS wouldn't be using them, so it would have to know how to speak to PCI-E video cards if only for boot messages and BIOS adjustment -- so what's going on here? (My first exposure to PCI-E.)

Hmm! The parts just arrived for a build I'm making for my neighbor's daughter and I tried swapping in her PCI-E video card and guess what -- it works, same DVI-I to VGA adapter, same Radeon drivers. Will retry the refurb card yet again, but looks like they sent me a bad card. Yep, bad card, it goes back!

Daniel ~ 22nd May, 2013 06:23 PM

With Refurb... yose pays your money and yose takes your chances... but quite often it pays off.

chrisbard 22nd May, 2013 06:24 PM

Sometimes it's just incompatibility between mobo and gfx card.

TrevorS 23rd May, 2013 12:55 AM

I ended up installing my neighbor's daughter's old video card (HD5450) that the new build replaces (together with most everything else). Her new board that I swapped with is an HD7750. Both those boards came up immediately (just had to download drivers for the old one), but not a peep from that refurb HD6670. Supposedly manufacturer refurbished, but I guess they don't extend the process so far as to connect a monitor to the outputs! In any case, the machine is running now :)!


All times are GMT +1. The time now is 02:09 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0