AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   CRASHED! (http://www.aoaforums.com/forum/6-crashed/)
-   -   Error 25 and sticking (http://www.aoaforums.com/forum/crashed/8879-error-25-and-sticking.html)

stallen 31st August, 2002 05:21 PM

Error 25 and sticking
 
On boot up i cannot get in to the BIOS, on my LED it just shows Error 25, and sticks.

I have tried with just cpu and vid card in, didnt help. I have tried with a different CPU. I have tried after discharging CMOS. None of this has helped.

Please advise if you can.

much appreciated if you can.

Pinky 31st August, 2002 05:29 PM

(Based on the comments in the other thread), nothing you do in windows should cause an issue like the one you have. Any POST errors are 99% of the time hardware related.

You've tried some of the things I would recommend, also be sure to re-seat (take out and put back in) all your PCI cards and cabling.

If you have to, reset the CMOS and remove the battery from the motherboard for an hour. Those are the first steps to troubleshooting, next would be swapping out components in hopes of possibly finding something other than the motherboard causing the issue.

Do lights come on and drives spin up? You also want to be sure the cmos jumper is on correctly, PCs will not boot without the cmos jumper being in the correct position.

Be sure to consult your manual for the error code. Mine has them, but don't match yours (25h is a reserved/non error in my manual, so you'll have to consult yours)

stallen 31st August, 2002 05:34 PM

Thanks mate, i will try all of the above, i am changing the power supply unit to a macron Mpt-400p 400w as well, just in case.

stallen 31st August, 2002 05:39 PM

With all my hardware attached everything seems to spin up fine, error code 24-26h says its reserved in the manual.
if i turn the pc on whilst CMOS jumper is in the wrong place nothing happens so i know i have it in the right place.

once again, Thanks.

Lionfish 31st August, 2002 06:10 PM

And also for the heck of it, take out your ram and re-seat it good, like Pinky said lets see if we can rule out the mobo.

EDIT:

By any chance you didn't happen to chip the core on the CPU :( while seating the HSF?

SteveI 31st August, 2002 06:14 PM

From your other thread, you mentioned that it was working until you messed with the vid drivers, and changed some settings in the BIOS... I realize you said you already discharged the CMOS... However, did you unplug the power or turn off the switch at the back of the PSU first? If you move jumpers, without disengaging power completely, the cmos memory will not clear. I'm hoping it's not a HW issue and just a simple bios setting causing your problems.

stallen 31st August, 2002 06:46 PM

Hi guys, as pinky suggested i have reseated the vid card and wiring, didnt work so i have now removed the battery and discharging the CMOS. I did try another athlon cpu 1.4 earlier and that didnt work either.
I checked the CPUs for damage, couldnt see anything.
When discharged CMOS earlier i did have the power switch on the rear of the case set to off, but i hadnt unplugged the cable, dont know whether this would have made a difference or not.

Anyway guys, i shall let you know if removing the battery helped.

I hope i can sort this out tonight as i am going out and getting pissed to celebrate the birth of my friends baby boy, and just for good measure i will chase a few lap dancers whilst i am at it.
So you can see if i dont sort it out tonight i may not be in a fit state tomorrow.

thanks guys.

stallen 31st August, 2002 08:32 PM

I changed vid card and got in to bios. when i try to boot up i now get messages saying' windows could not start cos the following file is missing or corrupt: \windows\system32\config\system.

When i try to repair this using the original winxp cd i get the A:\ prompt after trying to start it.

I am off to get pissed so i will have a go at this tomorrow with a blow torch and a hangover.

Have a good night guys.

JigPu 2nd September, 2002 05:48 PM

Is there any way you can recover the data off the drive? Sounds like you got you BIOS problem fixed, but if you can't get windows to boot, you may want to get a backup of everything and do a reformat.

JigPu

stallen 2nd September, 2002 06:48 PM

Help, i keep getting the following error when trying to load win xp on a new drive (or old one) IRQ_NOT_LESS_OR_EQUAL

and Tech info says: ***STOP: Ox0000000A (0xF000E826,0x00000002,0x0000000,0x807DE162

I am really stumped. can anybody help?

Pinky 2nd September, 2002 07:27 PM

If this continues to happen and you're at default speeds, then it's possibly bad memory :( ... I know you've been swapping things, hopefully you have either 2 sticks of memory or an extra laying around you can try swapping... other than that, I'm stumped too.

stallen 2nd September, 2002 09:39 PM

okay mate. It looks like i nhave exhausted all possibilities except memory. I think i will have to resort to taking it to pc world to get it checked. damn, i feel i have failed. Will i be able to say to people that one of my hobbies is computers? sniff sniff sniffle.

to everyone who has tried to help, particularly you Pinky,SteveI, and Lionfish, a really big thanks for trying so hard for me.

Be cool and cya around as i am tempted to visit this site on a regular basis.


All times are GMT +1. The time now is 01:23 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0