AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th December, 2002, 01:08 PM
bradmax57's Avatar
Member
 
Join Date: December 2002
Location: La Toon
Posts: 3,784

Anybody any idea what causes this?

My PC keeps crashing after about 20mins or so, I dont think its a temp thing as I am at about 42C? Any ideas or suggestions would be welcome. Maybe its mem?
Attached Thumbnails
Anybody any idea what causes this?-error.jpg  
__________________
Asus Rampage II Gene - Intel i7 920 D0 - 6 x 2gb Patriot Viper 1600 DDR3 - Nvidia 285 GTX - OCZ Modstream 600W - 1 x samsung 1tb SATA HDD's - 2 x Pioneer 216D SATA DVD-RW - Antec P180 Mini
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th December, 2002, 06:44 PM
Member
 
Join Date: November 2002
Posts: 964

Are you overclocking? How are your supply voltages?

-- Trevor
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 8th December, 2002, 07:24 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

You might find help in our FAQ Topic, there's a good FAQ on Blue Screen of Death codes.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 8th December, 2002, 07:25 PM
bradmax57's Avatar
Member
 
Join Date: December 2002
Location: La Toon
Posts: 3,784

Quote:
Originally posted by TrevorS
Are you overclocking? How are your supply voltages?

-- Trevor
yeah I'm running at 12x166=2000mhz so in theory it is overclocked? anyway the strangest thing is since I posted this question it hasnt happended again??? When you say how are my supply voltages which do you mean? mem is 2.9 vcore is 1.7 agp is default
__________________
Asus Rampage II Gene - Intel i7 920 D0 - 6 x 2gb Patriot Viper 1600 DDR3 - Nvidia 285 GTX - OCZ Modstream 600W - 1 x samsung 1tb SATA HDD's - 2 x Pioneer 216D SATA DVD-RW - Antec P180 Mini
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 8th December, 2002, 08:28 PM
bradmax57's Avatar
Member
 
Join Date: December 2002
Location: La Toon
Posts: 3,784

Quote:
Originally posted by Daniel ~
You might find help in our FAQ Topic, there's a good FAQ on Blue Screen of Death codes.
I'll give that ago thanks Daniel!
__________________
Asus Rampage II Gene - Intel i7 920 D0 - 6 x 2gb Patriot Viper 1600 DDR3 - Nvidia 285 GTX - OCZ Modstream 600W - 1 x samsung 1tb SATA HDD's - 2 x Pioneer 216D SATA DVD-RW - Antec P180 Mini
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 10th December, 2002, 08:17 PM
Member
 
Join Date: November 2002
Posts: 964

Hi, Brad

Sorry for the delay, I've been off working on other things. The reason I asked if you are overclocking is simply that you might be pushing too far and causing instability. Any time you're experiencing problems, it's worthwhile to back off your settings and see if the problem goes away. If so, then you have answered your own question. If you are not overclocking and you have random failures, then power supply problems of noise or low levels could be the source (+5 and +12 as well). Of course, it could also be that the cable connectors and adapter cables need to be reseated.

Hope you're making headway -- Trevor
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
just an idea bonesaw Forum Feedback and Suggestion Box 29 8th February, 2007 04:31 PM
This might be a bad idea... XeroHouR Cooling & Temperature Monitoring 9 7th September, 2004 05:04 AM
An idea stigweed Forum Feedback and Suggestion Box 4 10th August, 2004 06:30 AM


All times are GMT +1. The time now is 10:42 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0