AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th December, 2002, 10:33 AM
Jay T's Avatar
Member
 
Join Date: December 2002
Location: Lake District, UK
Posts: 331

Exclamation BIOS Flashing problem?

I don't know if this is supposed to happen, but when I flash the BIOS with the latest version of Awardflash a few of the little sectors on the progress bar do not get overwritten and stay as they are. Anyone know if this is normal?
__________________
Epox 9NPA+ SLI
Venice 3200 @ 9 x 300
2 x 1024MB Mushkin blueline 5,2,3,2.0 (2t )
Raptor raid
2 x SATA 300GB Maxtor HDD's
Enermax 600W Noisetaker PSU
Geforce 6800GT
Audigy 2.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th December, 2002, 10:49 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Thats perfectly normall.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th December, 2002, 02:41 PM
Jay T's Avatar
Member
 
Join Date: December 2002
Location: Lake District, UK
Posts: 331

Thanks for that Holst. I think I'll give this new bios a test run tonight.
__________________
Epox 9NPA+ SLI
Venice 3200 @ 9 x 300
2 x 1024MB Mushkin blueline 5,2,3,2.0 (2t )
Raptor raid
2 x SATA 300GB Maxtor HDD's
Enermax 600W Noisetaker PSU
Geforce 6800GT
Audigy 2.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AV8 IDE problem after flashing BIOS Codmate AMD Motherboards & CPUs 3 15th August, 2005 09:49 PM
Bios Flashing ajopz EPoX MotherBoards 4 20th April, 2005 12:44 PM
Bios flashing espent EPoX MotherBoards 2 23rd August, 2004 04:09 PM
Problem Flashing BIOS on 8KTA3+Pro fluff EPoX MotherBoards 5 26th January, 2004 05:53 PM
Problem Hot Flashing nYmph EPoX MotherBoards 18 20th March, 2003 09:35 AM


All times are GMT +1. The time now is 12:49 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0