AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 15th December, 2002, 09:04 PM
Member
 
Join Date: October 2002
Posts: 101

8rda+ and GF3 drivers tested

i ran 3dmark01 at default settings 3 times for each of these drivers.
each driver was set as follows:
aa: off
direct 3d:
anisotropic: 0
high image quality
open gl:
32bpp
buffer flipping: auto
vsync: off
anisotropic: disabled
on the newest drivers that have the application/blend/performance option i had it on blend.

each score is averaged and rounded

28.32- would not complete on 2 out of 3 runs
31.91- 7900
27.20- 7950
27.42- 7950
23.11- 8100
29.42- 8500
40.71- 8900
41.04- 9100
40.72- 9200
41.09- 9200

from a seat of the pants perspective i like 40.72. the visual quality is excellent, the frame rates are excellent and i like its interface the best.

hope this saves someone else the work
__________________
2100xp 200x11.5 aiuhb 0204
swiftech mc462a rev1
epox 8rda+
512mb corsair xms3200 cl2 (2 256 sticks) 5-2-2-2
40gb 7200rpm wd 8mb cache
9700 pro 3.1 based omegas
56x cdrom
24x10x40 cdrw
winxp pro
19" trinitron
600w ps

Last edited by bmexline; 15th December, 2002 at 09:08 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Google wi-fi tested in California danrok Mobile Devices and Networking 1 8th August, 2006 06:52 PM
Anyone Using or tested The Kingston Hyperx with 8RDA+? Frazer EPoX MotherBoards 12 13th February, 2003 04:48 PM
8rda2c16 BetaBIOS? Anyone tested already? cobase EPoX MotherBoards 66 18th December, 2002 10:31 PM
Anyone tested MAX FSB with PCI Video ? nfrenay EPoX MotherBoards 7 26th June, 2002 04:18 PM
new projects being tested Lionfish ThunderRd's AOA FOLDING@HOME Team 1 16th April, 2002 01:51 PM


All times are GMT +1. The time now is 07:07 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0