AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 15th December, 2002, 09:34 PM
Member
 
Join Date: December 2002
Location: Portugal
Posts: 9

Epox 8rda+ and Prometeia

Hy guys !
Yesterday i've got my prometeia cooling. I mount it very carefully and put my oldie 1800+ Palomino . I stopped @ 2.0v with 1960 mhz on the cpu . Now , i'm using the last MBM version and my temps are not right... With -34 on the Evaporator , the mbm says that the cpu is at 12º and board at 10º . I think this is not right because my NB burnt my finger yesterday and the cpu is really cold. Can you tell me what to do? plz help !
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 15th December, 2002, 09:36 PM
Member
 
Join Date: December 2002
Location: Northampton
Posts: 288

do wot I do, fan on the NB and ignore the incorrect temps from MBM5 or USDM....

You cpu at -34 evap will be at between 0 and -10

deffo not worth worrying about, albeit a bit annoying
__________________
It is by caffeine alone I set my mind in motion, it is by the beans of Java that thoughts acquire speed,
the hands acquire shaking, the shaking becomes a warning, it is by caffeine alone I set my mind in motion.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prometeia-shuts down on Windows starting, random reboots? Liquid3D Cooling & Temperature Monitoring 8 5th February, 2004 09:27 AM
Epox 8RDA/8RDA+: Do they support "S2K Bus Disconnect"? Ian EPoX MotherBoards 1 26th February, 2003 08:06 PM
Prometeia + 8rda = way off temps? DisposableHero EPoX MotherBoards 3 30th January, 2003 02:15 PM
Can't "start"PCI card - Epox 8RDA+ and Epox 8k9a Rudzer EPoX MotherBoards 10 18th January, 2003 10:04 PM
[epox 8RDA+] fix for pci? lepre84 EPoX MotherBoards 75 2nd December, 2002 01:43 PM


All times are GMT +1. The time now is 06:01 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0