AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th December, 2002, 02:49 AM
Member
 
Join Date: December 2002
Posts: 6

8rda secondary ide problem

There seems to be something wrong with my secondary ide controller. I have a cd-rw (liteon 52x24x52) connected to it, and when I use certain cd error checking program (cd speed, www.cdspeed2000.com), it reports 100% damaged sectors, even though on my old motherboard, OR on the PRIMARY ide controller the same cd reports 100% good.

What's even more freaky, is that cd's that I recorded when the drive is connected to the secondary controller report 100% damaged, but when I connect to the primary, same cds report 100% good @_@

I tried 3 different cables with the same results as well...

Anyone else encountered this?
__________________

Last edited by Parak; 16th December, 2002 at 02:51 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th December, 2002, 06:26 AM
Member
 
Join Date: October 2002
Location: Alabama
Posts: 125

Have you loaded the Nvidia drivers that identify the IDE controller in the hardware manager as Nvidia or are showing as SCSI drives?? If so you can take and uninstall that driver and look at the downloaded drivers vers 2.0 and unzip it and manually load a whql certified Nvidia ide driver in place of it. You'll have to look for the file in ide directory and open it with wordpad and it will say WHQL ide driver to enable UDMA mode 6 in windows XP!!
__________________
Epox AD580XR
Athlon FX 62
2X=Patriot PC6400 2048LLK
Saphire X3870
X-Fi Music Extreme
ATI 650 TV Wonder
Western Digital 74 Raid 0
Western Digital 74
Plextor 716A DVD-RW
Plextor PX116A DVD
Antec P160w/side window 1 120mm Blue Led Fans.
Antec NEO HE 550w PSU
GateWay FP2485W
Vista Ultimate
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 16th December, 2002, 01:22 PM
Member
 
Join Date: December 2002
Posts: 6

Hrm, I don't have an ide directory when I unzip the drivers... Also like I said, I only have this problem on one of the controllers ;/
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 16th December, 2002, 08:54 PM
Member
 
Join Date: December 2002
Posts: 6

Bump
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 18th December, 2002, 04:35 PM
Member
 
Join Date: December 2002
Posts: 6

Hmm, could someone maybe test this? Just wondering if I should RMA it or not ;/
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Secondary HD XP Install Dsherm112 General Hardware Discussion 0 17th February, 2005 10:31 PM
Secondary IDE Died dabaerman EPoX MotherBoards 3 23rd June, 2003 05:59 AM
Epox 8RDA+ Secondary IDE Channel not working!! gothakane EPoX MotherBoards 4 4th April, 2003 12:56 AM
8kha+ and Secondary IDE Channel tnt EPoX MotherBoards 25 12th July, 2002 10:26 AM
Anybody have problems with the secondary IDE controller on their MSI Pro-2A TranceBear AMD Motherboards & CPUs 4 1st January, 2002 11:08 AM


All times are GMT +1. The time now is 07:22 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0