AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd December, 2002, 10:24 AM
nEmEsIs's Avatar
Member
 
Join Date: December 2002
Posts: 1

8k9a2+ will not POST with Radeon 9700pro

My 8k9a2+ will not POST or boot with my ATI Radeon 9700pro installed. The card works on another mobo. The mobo works fine with a different card. I am not an idiot! I have started from fresh install on all points of the system. Please do not mention the obvious. I've done it. Is this a common problem? Is there a fix for this problem? I have the latest bios. Please help!!
__________________
___>AMD owns F@H!
nem·e·sis :noun : 1.one that inflicts retribution or vengeance.
2.a formidable and usually victorious rival or opponent.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd December, 2002, 10:45 AM
Yemble's Avatar
Member
 
Join Date: December 2002
Posts: 27

Thumbs up

I'm sure I read about this elsewhere on this forum....

I'm pretty sure that it is a BIOS issue that is supposed to be cured by the K9A22B29 revision that is only available off the UK site.

PM me and I'll eMail it to you if required.
__________________
EPox 8K9A2+
XP2400+/SLK-800
1*512Mb Corsair PC3200 CAS-2 (2-3-3-6-T1)
FSB 183*12= 2206MHz
Vcore 1.86V, Vdimm 2.8V
ATi Radeon 7500
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8K9A2 vs. Sapphire Radeon X800 Pro dequadim EPoX MotherBoards 8 4th December, 2004 06:13 PM
Underclocked Radeon 9700PRO!? AMD FANZ Graphics and Sound cards; Speakers and other Peripherals 4 26th April, 2003 05:50 PM
8k9a2+ post Error GhostDog EPoX MotherBoards 11 18th April, 2003 06:50 PM
Epox 8K5A3+/Radeon 9700pro Woes shorty EPoX MotherBoards 3 17th February, 2003 07:31 PM
probs with Epox 8rda+ & Hercules Radeon 9700pro zenlord EPoX MotherBoards 8 8th February, 2003 11:10 PM


All times are GMT +1. The time now is 07:49 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0