AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 31st December, 2002, 09:39 PM
Member
 
Join Date: December 2002
Location: Miami, FL
Posts: 95

DualDDR woes..

Wow, it seems everyday I find out SOMETHING isn't stable w/ DualDDR.

The system is apparently stable enough to run Prime95 for 48 hours straight, but games are constantly freezing, the system reboots occasionally. It's just, odd.

I've tested each stick of ram, and they are fine.. I'm wondering if maybe the board is buggered? With 1 stick of 512MB XMS3200 the system was solid as a rock @ 200FSB. Now, I'm at 188FSB hoping to not lockup in a game (Ghost Recon). Granted, I got a nice hefty performance increase from the DualDDR, but this is ridiculous.

Is it Corsair's fault? Is it Epox's fault? I've tried everything I can think of, but everyday it turns out I need to try and drop my FSB.

I've had the system up to 2.4GHz (192x12.5 @ 2.0VCore w/ 1x512MB XMS3200) stable, I know the chip can handle 2.2GHz, that's not an issue.

So, why suddently is 2268MHz (189x12) such a pain in the ass? The -only- thing that has changed is the 2x256 XMS3200C2, hell, I've even added additional cooling to the NB!!

I love the board, it's a blast to work with, but I'm just about ready to sell off these sticks and go back to 1x512MB for stability sake. Is there any truth to this rumor of Corsair developing RAM specifically for the nForce2 DualDDR purpose?? If so, what do you think their chances are of allowing us to RMA our RAM for those? LOL.

Maybe I should try different RAM.. I dunno.. I'm all out of options here.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 31st December, 2002, 11:58 PM
Member
 
Join Date: December 2002
Posts: 73
Send a message via ICQ to Clocker

i don't believe your board is defective. many are having trouble with bust speeds over 166mhz and dual ddr but they are ok with single ddr. hopefully a bios update will fix this.

it seems the motherboard review sites always get test samples that work perfectly but real world samples do not. i don't think Epox is the only company that is involved in stuff like that but it is disappointing nonetheless.

C
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 1st January, 2003, 12:06 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Can you list your full system spec and exactly how your timings are set in the bios please.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 1st January, 2003, 12:51 AM
Member
 
Join Date: December 2002
Location: Miami, FL
Posts: 95

Quote:
Originally posted by Holst
Can you list your full system spec and exactly how your timings are set in the bios please.
System specs:

AMD Athlon XP 2400+ (AIUGB Week 44)
Epox 8RDA+ Rev. 1.0
Corsair 2x256MB XMS3200C2
ATI Radeon 9700 Pro
Creative Soundblaster Audigy

BIOS Settings (currently):

CPU: Aggressive
FSB: 188
Multiplier: x12
RAM: 3-2-1-2
AGP Fast Writes: Disabled
VCore: 1.850 (I use this for 2.3GHz w/ 1x512MB XMS3200)
VDimm: 2.77

BIOS Setting I've Tried:

CPU: Optimal
FSB: 189
Multiplier: x10.5
RAM:7-3-3-2
AGP Fast Writes: Disabled
VCore: 1.750 (I gave it extra, just in case)
VDimm: 2.77 (Again, a little extra..)

Apparently, I've tried the most aggressive, and the most relaxed.. same results either way. 1x512MB works EXCELLENT (up to 200FSB), while 2x256MB is unstable (over 188FSB).

I'm at 188FSB right now, it "appears" to be stable (but so did 189). I won't know 100% until tomorrow or so..

Memtest86 says my RAM is perfectly fine..
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 1st January, 2003, 03:54 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

PSU ?
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 1st January, 2003, 04:45 AM
Member
 
Join Date: December 2002
Location: Miami, FL
Posts: 95

Quote:
Originally posted by Holst
PSU ?
Sorry, Antec SmartPower 400.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 1st January, 2003, 11:10 AM
Member
 
Join Date: December 2002
Location: Northampton
Posts: 288

VDD mod?

http://www.xtremesystems.org/forums/...5&pagenumber=2
__________________
It is by caffeine alone I set my mind in motion, it is by the beans of Java that thoughts acquire speed,
the hands acquire shaking, the shaking becomes a warning, it is by caffeine alone I set my mind in motion.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 1st January, 2003, 05:56 PM
Member
 
Join Date: December 2002
Location: Miami, FL
Posts: 95

No, haven't done the VDD mod (yet). Shouldn't need to, worked fine w/ 1x512MB. Suddenly the VDD needs to be raised for 2x256MB to work? Nah.. there's a problem somewhere else..
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 1st January, 2003, 06:05 PM
Member
 
Join Date: November 2002
Location: London
Posts: 158

Maybe dual mode needs more voltage ? I did the Vdd mod and have gone from 200 to 217 . Single mode may just not stress the motherboard as much .
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
RGA+ woes Jsa EPoX MotherBoards 40 1st April, 2003 01:20 PM
EP-8RDA+ and Non + and USB Woes ImmortalBlade EPoX MotherBoards 13 4th March, 2003 04:54 AM
8RDA+ & DualDDR? DevilDoll EPoX MotherBoards 2 3rd January, 2003 02:27 AM
8RDA+, DualDDR -- The Gods are laughing at me.. magnux EPoX MotherBoards 22 29th December, 2002 12:45 PM
Paypal Woes.. ItHuNkPuNk Random Nonsense! 12 22nd January, 2002 02:28 PM


All times are GMT +1. The time now is 01:24 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0