AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th January, 2003, 09:44 PM
Member
 
Join Date: March 2002
Posts: 238
Send a message via AIM to DisposableHero

sblive + 8rda = problems detecting?

anyone have this problem.. ive tried the sblive in 2 different pci slots and windows finds some "pci device" but when i run the sblive drivers file, it says no sblive detected?
__________________
-METALLICA-

| AMD XP 1700+ @ 2.75 2.05v | Prometeia | Epox 8RDA+ | 512m Corsair DDR @ 211 DC | ATi 9500 @ 9700 - 400/630 | Antec sx1040b | 80gig WD |

-METALLICA-
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th January, 2003, 06:57 AM
BR-GROT's Avatar
Member
 
Join Date: December 2002
Posts: 16

What os are you using? I am running SBlive and XP with recently downloaded drivers. The sound is not perfect,but it works. Have you disabled the AC97 in the bios?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
detecting gpu temp mewisemagic General Hardware Discussion 2 5th October, 2004 05:07 PM
problems with detecting ide device (8rda+) sirtoby EPoX MotherBoards 6 3rd January, 2003 02:00 AM
Not detecting the correct CPU PaulJG EPoX MotherBoards 2 8th December, 2002 09:45 PM
SBLIVE or Onboard !! MiGGinZ EPoX MotherBoards 12 24th October, 2002 04:10 AM
SBLive! Value5.01--sounds betta with XP cloasters Graphics and Sound cards; Speakers and other Peripherals 1 24th August, 2002 01:57 AM


All times are GMT +1. The time now is 03:05 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0