AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th January, 2003, 12:06 AM
Banned
 
Join Date: December 2002
Posts: 44

Angry Mouse Eating My Brain !!!!!!

OK guys, just got my 8RDA+, I'm very pleased with it, goes nicely with my XP2400 @ 333 .
The only thing that bugs me is the following: I have an USB Logitech Internet Navgator Keyboard, and an PS/2 MS Intellimouse Web. If I stick the keyboard at an USB port and stick the mouse in the PS/2, something odd happens : The mouse works one in two restarts. What I mean is :
1. Mouse works.
2. Restart rig.
3. Mouse doesn't work at all
4. Restart
5. Mouse work.
6. Restart
7. Mouse doesn't work.

And so on. I tworks every time I turn on the comp, but not after a restart. Any ideas ? You know, it's very bad, How do you do without a mouse in Win...

P.S. I fI stick the keyboard in an adapter to PS/2 and on it's own PS/2 it works without any glitches ! Have installed drivers, reinstalled OS... etc
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th January, 2003, 02:18 AM
Member
 
Join Date: December 2002
Location: Columbian Hide-away
Posts: 46

I had exactly the same problem. I was using a MS Opitical USB mouse in a PS2 adapter and pc locked up every time from a cold boot.

Now I'm using the mouse in a USB port and it works every time without fail.

BTW my KB is USB too
__________________
Epox 8RDA+ / XP1700+ / Volcano 7+
256mb Corsair XMS 3200 CAS2
Creative Geforce 2MX DDR
Plextor CD/RW 24/10/40x /Lite-On DVD 16x
WD Caviar 80GB Special Edition / IBM 75GXP 40GB
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th January, 2003, 02:32 AM
Banned
 
Join Date: December 2002
Posts: 44

Exactly that 's what bugs me I want to buy a new mouse, MS Explorer 3 or Logitech MX500 and I want to know if it will work. Who knows, maybe there are some other folks with same problems.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Critical Windows update eating CPU cycles danrok OS, Software, Firmware, and BIOS 9 17th May, 2007 05:07 PM
nf7-s eating sound cards Streethawk General Hardware Discussion 5 24th May, 2006 02:45 AM
Took the girls out for there first time at eating Sushi. robbie Mookydooky's Just for laughs! 6 28th October, 2003 07:04 PM
The Nathan's hotdog eating contest winner. mookydooky Random Nonsense! 6 8th July, 2002 06:59 AM
Eating My Words Southern Man Random Nonsense! 28 7th January, 2002 01:55 AM


All times are GMT +1. The time now is 07:50 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0