AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th November, 2001, 09:09 PM
Member
 
Join Date: November 2001
Posts: 25

8KHA+ FF, good boot?????

Hi Everyone,
I just installed an 8KHA+ with an 1800+. During the boot process the code readout on the mobo jumps around to a variety of numbers including "C1" and when the process gets to the IRQ page the readout goes to "FF" and stays there while w98 loads and stays FF when the loading is complete.

I have the N+ on my bios chip and the bios is 10/17 which is how i got the mobo yesterday.

What is the readout on the mobo supposed to be for a good motherboard??????

Also, has anyone seen an UNKNOWN DEVICE trying to install insefl each time you boot up even though you don't have any new add-ons that aren't already fully installed????

I'm not sure if i have a bad mobo or what.
Thanks for any and all help.
Jim
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 20th November, 2001, 09:41 PM
Member
 
Join Date: September 2001
Location: RSA
Posts: 227
Send a message via ICQ to proze

there's a list of bios post codes in the back of the manual. FF means that bios has passed control of the board to the operating system, so yep, it's a good boot.

have you installed the 4-in-1 drivers for the via chipset? it might be one of the chipset system devices trying to be recognized. the 4-in-1s should be on the cd that came with the mobo. or get them at www.viahardware.com.

hope this helps ya.
__________________
Athlon XP1700+@1540 (140*11), Gigabyte GA-7VAX, 256 Samsung PC2700 at 173Mhz, MTS Glaciator, Powercolor Radeon 8500 275/275, Delta 300W PSU.

Duron 600@1102 (105*10.5), Asus A7V, 256MB generic RAM at 140mhz 2-2-2, MTS Glaciator II, Creative GF Pro, Awesome no-name 300W PSU.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 20th November, 2001, 09:51 PM
Member
 
Join Date: November 2001
Posts: 25

Proze,
Thanks for the reply. According to an IMPORTANT NOTE sheet that came with my manual FF means either the BIOS chip is bad, wrong BIOS, mobo problemo or an add-on card is bad. None of that makes sense however since i do get into windows.

I do have the 4in1 loaded.

Thanks for the reply, I really appreciate it.

You have any clue what that red LEd is right next to the RAM slots on the 8KHA+?????

Thanks again,
Take care,
jim
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 20th November, 2001, 11:04 PM
Superman's Avatar
Systems Administrator
 
Join Date: September 2001
Location: WI
Posts: 4,406
Send a message via ICQ to Superman

Quote:
Originally posted by Feathers
You have any clue what that red LEd is right next to the RAM slots on the 8KHA+?????
I answered in your other thread

I'm so happy. I actually answered someone's question in this topic area, usually all the questions are hard. That's why I'm amazed at the knowledge Epox Tech and Dimmreaper have, they know so much about motherboards and how they work.
__________________
"And, most of all, remember this descendant of David who beat the hell out of death."
-from the book "Six Hours One Friday" by Max Lucado

"You have to go outside the sequence of engines, into the world of men, to find the real originator of the rocket. Is it not equally reasonable to look outside nature for the real Originator of the natural order?
-C.S. Lewis


Director of JavaScript section of the Allied Sites Support Team, web designer and programmer for DaOCPlace, and co-web designer and programmer for AOA Files

Avatar by Epox Tech



<>< I Believe-Do You?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 21st November, 2001, 04:15 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Code FFh

The code FFh does in most cases refer to a good system boot, however, in the even of a non-bootingsystem it can also mean :
[list=1][*]Bad Mainboard[*]Bad CPU[*]Insufficient power for mainboard and CPU combination[/list=1]

Judging by the fact that your system is fully operational, I would be most happy to be seeing the code FFh !
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 21st November, 2001, 05:31 PM
Member
 
Join Date: November 2001
Posts: 25

Epox Tech,
Thanks for the reply, I appreciate it.

Personally I would have designed the code readouts so that the code that is displayed once you get into the OS and that indicates everything is GOOD was a unique display. Seems like FF is doing double duty at the moment and can indicate good and bad. If the post test locks up then FF is a sign of trouble, but if you get into the OS then FF is OK. Of course the manual does not say that. According to the info sheet I have that came with the manual, FF is bad and indicates problems.

Thanks again,
Jim
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8kha/+ any good or what ?? The Wizard EPoX MotherBoards 11 17th December, 2002 07:23 PM
8KHA+ no boot: codes 05, 0d, 41 Purity EPoX MotherBoards 10 24th August, 2002 06:37 PM
8KHA+ Boot problem Holst CRASHED! 12 16th December, 2001 09:36 AM
JCLK1 set to 133 no boot (8kha+) jtorry EPoX MotherBoards 9 9th November, 2001 11:34 PM
8KHA boot post Angry EPoX MotherBoards 5 27th October, 2001 02:39 AM


All times are GMT +1. The time now is 06:59 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0