AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 30th January, 2003, 10:32 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

New Official NForce 2 BIOS

Model: EP-8RDA+
BIOS: 8RDA3129.BIN (C000)
Fixed:
1.) Update ROMSIP & BPL (V2.84).
2.) Changed AGP Aperture Size default from 32MB to 64MB.
3.) Solved hang-up at post C1(h), when memory over clock.
4.) Added IDE DMA transfer function support.

http://www.epox.org/bios/8rda/8rda.zip

Model: EP-8RDA
BIOS: 8RD13129.BIN (7C00)
Fixed:
1.) Update ROMSIP & BPL (V2.84).
2.) Changed AGP Aperture Size default from 32MB to 64MB.
3.) Solved hang-up at post C1(h), when memory over clock.
4.) Added IDE DMA transfer function support.

http://www.epox.org/bios/8rd1/8rd1.zip
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 30th January, 2003, 10:35 AM
Uncle Bob's Avatar
Member
 
Join Date: April 2002
Location: Blaine, WA
Posts: 3,734

Thanks! I especially like the "3.) Solved hang-up at post C1(h), when memory over clock." change. I'll try when I get off work.
Cheers, m8!
__________________
Main Rig: Gigabyte GA-965P-DQ6 (rev. 1.0) cooled by the Monster Water Cooling Setup
HTPC One BIG Case Asus 8 CORE Monster
Current PC Count:
ASROCK: 1 * BIOSTAR: 1 * ASUS: 5 * CHAINTECH: 7 * GIGABYTE: 2 *IWILL: 1 * MSI: 3* TYAN: 2
175+ GHZ total power for PC Perspective Killer Frogs Climate Prediction Team as The Uncle B's!!
and more coming all the time!

I'm the Uncle your Aunt won't talk about. Go ahead and pull my finger!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 30th January, 2003, 10:36 AM
bradmax57's Avatar
Member
 
Join Date: December 2002
Location: La Toon
Posts: 3,784

argh man I always see these when I get to work now I have to wait a full day before I can try it! mmmmm Thanks ET!
__________________
Asus Rampage II Gene - Intel i7 920 D0 - 6 x 2gb Patriot Viper 1600 DDR3 - Nvidia 285 GTX - OCZ Modstream 600W - 1 x samsung 1tb SATA HDD's - 2 x Pioneer 216D SATA DVD-RW - Antec P180 Mini
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 30th January, 2003, 10:38 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

You know where to see it first - EPoX UK homepage or here
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 30th January, 2003, 10:50 AM
Genius's Avatar
Member
 
Join Date: July 2002
Posts: 428
Send a message via Yahoo to Genius

Hey ET, when I go to flash my 8RDA standard with the image from 8RD13129.BIN (from 8rd1.zip) it tells me that the file's part number does not match my own part number, then lists a MAC and NV Lan address (you know, those two settings in the bios). It asks if I wish to proceed... should I?

I did load all defaults (no OC) before flashing. Using the ALT+F2 method.
__________________
Abit NF7-S - AMD Athlon XP 2500+ Barton @2300MHz - 210fsb (decided I don't have to redline ) - 1 GB PC3500 Corsair PLT 11-2-2-2 - Thermalright SLK-800 + Vantec Tornado 84.1cfm - ATI Radeon 9700 Pro 360/340 - Sony G420S 19" - Sound Blaster Audigy 2 - Logitech Z-680 Speakers - Dual Western Digital 80GB 8mb RAID 0 - Western Digital 80GB 2mb buffa' pr0n storage - LiteOn 16x DVD - LiteOn 52x24x52 Burner - Windows XP SP1a.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 30th January, 2003, 01:14 PM
Jeff F.'s Avatar
Member
 
Join Date: July 2002
Location: Upstate NY, USA
Posts: 140

Can't wait to try this one... I really like my 8RDA+ but that 'C1' problem is/was? a real pisser.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 30th January, 2003, 02:15 PM
Member
 
Join Date: December 2002
Posts: 49

No problems here - works fine for me.
__________________
Epox 8RDA+ Rev 1.1 Bios 3129
XP 2200+ running @ (10x200)
2 x 256mb Twinmos PC3200 (7,3,3,2)
Radeon 9600pro (Cata 3.7)
1 x 80GB Maxtor FB+ 9 8Mb
Samsung 616 DVD-Rom
Antec Truepower 430w
XP Pro SP1 DX9b
Nvidia UDP 2.03

MSI K7n2 Delta ILSR (BIOS ?)
AMD XP2500+ (10.5x200)
2x512mb PC3200 Twinmos (7,3,3,2.5)
Sapphire 9700 128mb (Cat3.7)
120Gb Maxtor SATA 8mb
80Gb Maxtor 8mb 7200rpm
Samsung 616 DVD-Rom
Samsung CD-R/RW 240SB
Antec Trupower 550w
XP Pro SP1 - DX9b
Nvidia UDP 2.45
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 30th January, 2003, 02:30 PM
Member
 
Join Date: January 2003
Location: Stuttgart, Germany
Posts: 111

Ah, great, i wonder what Nforce-fixes has been made with "Update ROMSIP & BPL "?

And:
"3.) Solved hang-up at post C1(h), when memory overclock."
What does that mean? Will it never hang after memory OC now, or what , lol, this can't be


But it's nice to see Epox care so much and release more bioses in 2 months than others in years
__________________
XP1700+@2505mhz(12.5x200mhz)@1.85V l Watercooling Cape-Corp KC42-X2 l 8RGA+, NB active, SB passive cooled l MOSFETS & Vreg passive cooled l 512MB PC3200 TwinMOS @ 2.77V l Leadtek A250 LE mod. to Quadro4 700XGL @ 300/553 l Seagate Barracuda IV 7200, 80GB l Pioneer DVD-115F regionfree l LiteOn CD/RW LTR-48246S l Sitecom Wireless USB -Adapter l DigitalDoc 5

PCI1 > free l PCI2 > free l PCI3 > free l PCI4 > PROMISE ULTRA100 TX2 l PCI5 > WinFast TV200XP Tv-Tuner l PCI6 > free

431 watt enermax PSU
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 30th January, 2003, 04:30 PM
Member
 
Join Date: October 2002
Posts: 96

Running good for me here. Never had any real issue with the last bios though..
__________________
EPoX 8RGA+, XP3000+ 12x200@2400Mhz cooled by Danger Maze3 H20 setup, 2x256mb TwinMos PC 3200, WD 80GB Special Edition, Radeon 9800 Pro, Klipsch Pro Media 4.1, LiteON 48x12x48, LIAN LI PC 75USB w/Window, Antec 480w True power PSU w/Blue LED.....
http://service.futuremark.com/compare?2k1=5785350
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 30th January, 2003, 06:06 PM
Genius's Avatar
Member
 
Join Date: July 2002
Posts: 428
Send a message via Yahoo to Genius

Hey AMD Fanatic, were you able to flash the standard 8RDA bios with the one from 8rd1.zip? Did it give you any message such as I described above?
__________________
Abit NF7-S - AMD Athlon XP 2500+ Barton @2300MHz - 210fsb (decided I don't have to redline ) - 1 GB PC3500 Corsair PLT 11-2-2-2 - Thermalright SLK-800 + Vantec Tornado 84.1cfm - ATI Radeon 9700 Pro 360/340 - Sony G420S 19" - Sound Blaster Audigy 2 - Logitech Z-680 Speakers - Dual Western Digital 80GB 8mb RAID 0 - Western Digital 80GB 2mb buffa' pr0n storage - LiteOn 16x DVD - LiteOn 52x24x52 Burner - Windows XP SP1a.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 30th January, 2003, 06:49 PM
Genius's Avatar
Member
 
Join Date: July 2002
Posts: 428
Send a message via Yahoo to Genius

Got impatient and flashed anyways. Seems it was just detecting the stuff in my previous bios for non-existant hardware (i.e. Realtek ethernet). After flashing I noticed the settings had been removed from the bios. Good stuff.

Thanks Epox (ET).
__________________
Abit NF7-S - AMD Athlon XP 2500+ Barton @2300MHz - 210fsb (decided I don't have to redline ) - 1 GB PC3500 Corsair PLT 11-2-2-2 - Thermalright SLK-800 + Vantec Tornado 84.1cfm - ATI Radeon 9700 Pro 360/340 - Sony G420S 19" - Sound Blaster Audigy 2 - Logitech Z-680 Speakers - Dual Western Digital 80GB 8mb RAID 0 - Western Digital 80GB 2mb buffa' pr0n storage - LiteOn 16x DVD - LiteOn 52x24x52 Burner - Windows XP SP1a.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 30th January, 2003, 08:32 PM
Member
 
Join Date: December 2002
Location: Bucharest / Romania
Posts: 33

Iuhuuuu!!!
Finally C1 problem solved. I had to reset the bios countless times because of that....
__________________
Epox 8RDA+
512Mb, 2 x 256 Corsair PC 3200 c2
XP2100+@212x11 = 2332Mhz (5-2-2-2)
ALPHA8045+Tt smart case fan2
Hercules 8500 128Mb, Maxtor DiamondMax9 80Gb
CDR 32x Liteon, LG 52x
Logitech MX 700 & Internet Navigatot keyboard
Thermaltake 420W dual fan PSU
Thermaltake XaserII A6000A Aluminium case
IIyama Iiyama VM Pro 454
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 30th January, 2003, 09:02 PM
Member
 
Join Date: March 2002
Posts: 238
Send a message via AIM to DisposableHero

everything good here
__________________
-METALLICA-

| AMD XP 1700+ @ 2.75 2.05v | Prometeia | Epox 8RDA+ | 512m Corsair DDR @ 211 DC | ATi 9500 @ 9700 - 400/630 | Antec sx1040b | 80gig WD |

-METALLICA-
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 30th January, 2003, 09:06 PM
Robin B's Avatar
Member
 
Join Date: December 2002
Location: Norway
Posts: 115

Still running C31 not one singel problem so far.
__________________
CM-Stalker
Amd 64 SD 3700+
WhiteWater
Black ice Extreme II 4x Titan 120mm
1024MB TWINX-4400C25
Epox 9NDA3+
Mist Psu 550W
POV 6800GT 425/1150
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 30th January, 2003, 09:15 PM
bradmax57's Avatar
Member
 
Join Date: December 2002
Location: La Toon
Posts: 3,784

Re: New Official NForce 2 BIOS

Quote:
Originally posted by EPoX Tech
Model: EP-8RDA+
BIOS: 8RDA3129.BIN (C000)
Fixed:
1.) Update ROMSIP & BPL (V2.84).
2.) Changed AGP Aperture Size default from 32MB to 64MB.
3.) Solved hang-up at post C1(h), when memory over clock.
4.) Added IDE DMA transfer function support.

http://www.epox.org/bios/8rda/8rda.zip

Model: EP-8RDA
BIOS: 8RD13129.BIN (7C00)
Fixed:
1.) Update ROMSIP & BPL (V2.84).
2.) Changed AGP Aperture Size default from 32MB to 64MB.
3.) Solved hang-up at post C1(h), when memory over clock.
4.) Added IDE DMA transfer function support.

http://www.epox.org/bios/8rd1/8rd1.zip
AFter flashing to this bios I looked in the bios and the AGP was still set at 32mb?
__________________
Asus Rampage II Gene - Intel i7 920 D0 - 6 x 2gb Patriot Viper 1600 DDR3 - Nvidia 285 GTX - OCZ Modstream 600W - 1 x samsung 1tb SATA HDD's - 2 x Pioneer 216D SATA DVD-RW - Antec P180 Mini
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 30th January, 2003, 10:06 PM
Genius's Avatar
Member
 
Join Date: July 2002
Posts: 428
Send a message via Yahoo to Genius

Re: Re: New Official NForce 2 BIOS

Quote:
Originally posted by bradmax57


AFter flashing to this bios I looked in the bios and the AGP was still set at 32mb?
Try loading the bios defaults.
__________________
Abit NF7-S - AMD Athlon XP 2500+ Barton @2300MHz - 210fsb (decided I don't have to redline ) - 1 GB PC3500 Corsair PLT 11-2-2-2 - Thermalright SLK-800 + Vantec Tornado 84.1cfm - ATI Radeon 9700 Pro 360/340 - Sony G420S 19" - Sound Blaster Audigy 2 - Logitech Z-680 Speakers - Dual Western Digital 80GB 8mb RAID 0 - Western Digital 80GB 2mb buffa' pr0n storage - LiteOn 16x DVD - LiteOn 52x24x52 Burner - Windows XP SP1a.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 30th January, 2003, 10:48 PM
Member
 
Join Date: December 2002
Location: In the corner
Posts: 99

Thanks ET - now sitting at 200FSB for the first time. Mesa happy chappy
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 30th January, 2003, 11:19 PM
sotti's Avatar
Member
 
Join Date: January 2003
Location: Portland, Or
Posts: 138

Quote:
Thanks ET - now sitting at 200FSB for the first time. Mesa happy chappy

what where you at before?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #19 (permalink)  
Old 30th January, 2003, 11:29 PM
Member
 
Join Date: December 2002
Location: In the corner
Posts: 99

193 max on a single stick and 188 on dual ddr.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #20 (permalink)  
Old 30th January, 2003, 11:32 PM
MasterAtArms's Avatar
Member
 
Join Date: January 2003
Location: Kent, England
Posts: 700

I'm going in. Wish me luck!
__________________
My regards and Specs
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New nforce drivers v 3.44 whql non official Bastieeeh EPoX MotherBoards 8 9th July, 2003 03:29 AM
Official EP-8RDA+ BIOS 7th May 03 EPoX Tech EPoX MotherBoards 124 13th May, 2003 10:27 PM
i need the official 8rda bios spinner EPoX MotherBoards 11 5th December, 2002 11:19 PM
EpoxTech Next Official 4SDA/+ BIOS drkCrix EPoX MotherBoards 3 30th June, 2002 06:06 PM
8k3a+ official bios alcatraros EPoX MotherBoards 1 27th June, 2002 01:37 AM


All times are GMT +1. The time now is 11:09 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0