AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd February, 2003, 11:05 AM
Robin B's Avatar
Member
 
Join Date: December 2002
Location: Norway
Posts: 115

Trouble with the new bios for the 8rda+

After i flashed to the new bios i am not abel to run 224Mhz Fsb,every time i got to windows it would reboot.With the C31 all is fine again.So what could be causing this?
__________________
CM-Stalker
Amd 64 SD 3700+
WhiteWater
Black ice Extreme II 4x Titan 120mm
1024MB TWINX-4400C25
Epox 9NDA3+
Mist Psu 550W
POV 6800GT 425/1150
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 2nd February, 2003, 12:36 PM
Stepper's Avatar
Member
 
Join Date: January 2003
Location: ShAkYgRoUnD
Posts: 109

Sometimes the latest & greatest...ain't...flash back to the bios that worked 4 U...jus my 2 cents...
__________________
~~StePPer~~
A Man of Wealth & Taste
Outta My Mind...back in 5 min

X_Peed2400/currently XP1700
Epox-8r_Da
Anorexic_TruePowDer 550w_aste of ca$h
M_ax C_ooling X_pence 462+/Semi_Smart Fan II
2*512Mb Cors_hair X_tra M_oney S_pent PC3200C2
ATI Radiation8500
Sin2k/MaXtor'd60giggleATA133
Memor_XXX 4.8x2.4x4.8
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else having trouble with the New Epox 9NPa+ Bios that is out 07.28.05?? bozack EPoX MotherBoards 10 9th August, 2005 07:29 PM
Anyone else having trouble with the New Epox 9NPa+ Bios that is out 07.28.05?? bozack AMD Motherboards & CPUs 1 6th August, 2005 06:35 PM
New 8RDA+ 3402 BIOS trouble. wilso EPoX MotherBoards 4 11th April, 2003 04:36 AM
8rda+ lan trouble shadowdr EPoX MotherBoards 5 8th March, 2003 05:21 AM
ASUS a7v333 bios trouble stigweed AMD Motherboards & CPUs 5 21st January, 2003 07:21 PM


All times are GMT +1. The time now is 07:43 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0