AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 23rd November, 2001, 02:26 AM
Member
 
Join Date: November 2001
Posts: 3

8KHA+ dead fan header and what else?

Hello all

Mobo is an Epox 8KHA+. The fan header was burnt out and I'm wondering what else was damaged as well when this happened. When powered on, the vid card and NB fans spin and led's come on but there's no boot. I dont really know what the heck I'm doing, but I followed the leads I saw coming off the fan header and checked any resistors I saw that were in-line and they seemed ok (luckily the resistance values are printed right on them).

Any ideas?

Thanks.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 23rd November, 2001, 03:24 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Have a look at the thread below as he seems to have a very similar problem to you.

How did you kill the fan header ?

Im not sure if this board insists on a CPU fan being present for it to boot, you will have to wait for someone with more knoledge than me.

I hope you get it going again
Good luck
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 23rd November, 2001, 03:38 AM
Member
 
Join Date: November 2001
Posts: 3

Quote:
Originally posted by Holst
Have a look at the thread below as he seems to have a very similar problem to you.

How did you kill the fan header ?

Im not sure if this board insists on a CPU fan being present for it to boot, you will have to wait for someone with more knoledge than me.

I hope you get it going again
Good luck
Thanks for the response Holst. The fan header was fried by using a hsf that was supposed to be able to run off the mobo, but drew too much current.
__________________

Last edited by Ralphing; 23rd November, 2001 at 06:31 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 27th November, 2001, 01:06 AM
Member
 
Join Date: November 2001
Posts: 3

Bump. Help appreciated.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPoX 8kha+ Power Supply Fan Header 3-pin AMDRules EPoX MotherBoards 3 11th February, 2003 01:50 PM
Need help with a dead 8kha+ ET? gplracer EPoX MotherBoards 0 6th February, 2003 08:37 PM
Sunon 80mm fan on Epox 8KHA+ fan header Wind EPoX MotherBoards 2 28th November, 2002 02:35 PM
8kha+ dead?? Solosmooth CRASHED! 17 7th June, 2002 04:31 PM
Dead 8KHA+ schoolie EPoX MotherBoards 6 22nd January, 2002 04:44 PM


All times are GMT +1. The time now is 04:15 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0