AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 10th February, 2003, 03:40 PM
kmur's Avatar
Member
 
Join Date: January 2003
Posts: 2

8k5a2 and 2100+ Tbred B--system shut down at 140 FSB???

I just upgraded my processor to a 2100+ Tbred B based on all the oc numbers I've seen here and on other forums. However, with my setup I'm unable to raise my FSB beyond 140 and matintain stability. Rather than the annoying bsod, my entire system shuts down and an alarm bell sounds. Here's the specs:

8k5a2 mobo
512 MB stick PC2700 Kingston ValueRAM--Samsung chips
Windows XP Pro
440 Watt TurboLink PS
2 Maxtor 80 GB drives
1 Maxtor 40 GB drive
Lite-on DVD
Lite-on 48X CD-RW
using the sound on the 8k5a2
Gainward Ti 4200 128 MB

According to SiSoft Sandra, my voltage settings are all well within normal parameters and there's nothing overtly wrong with my system. I can run Prime95 all day using default BIOS settings. But any sort of tweak and BOOM--system shutdown in the first two seconds of running the Torture Test. I'm also unable to adjust the Vcore settings. Strange also is that I have all the alarm settings in the BIOS turned off. There seems to be no good reason as to why I get total system shutdown.
Question I have is: where is the weakness in the system? If I'm going to need to replace something, where's the problem lie? I used to run a 1600+ AGOIA and was able to run it at 1667 MHz (159 X 10.5). Any help that can be offered up would be greatly appreciated.

Forgot this info: I've got an Antec heatsink w/ Artic Silver and 3 80mm case fans in an aluminum Chieftec case. The computer is in my cold basement (live in WI) and temp has never been an issue. MBProbe has never shown the CPU temp to be above 36 C.
__________________

Last edited by kmur; 10th February, 2003 at 04:47 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th February, 2003, 09:48 PM
Member
 
Join Date: November 2002
Location: UmeƄ, Sweden
Posts: 37
Send a message via ICQ to Nordic

You can't change the VCore setting in the BIOS? That sounds really strange.
Disregarding what I just said I would try reseating the CPU properly, many don't see this as an important issue but it is!
__________________
[EpoX 8K5A2 | TBred-A XP1700+ (AIUGA 0235) 1833MHz@1.85V | GF3 Ti200@215/475 | Sirtec 360W]
[DD Maze-2 cpu block | DD GeForce GPU block | Eheim 1048 pump | Chevette Heater Core | Papst 120 mm fan]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best UK place to buy a Tbred 2100 B saFFyre AMD Motherboards & CPUs 8 22nd February, 2003 11:29 AM
2100+TBred osoz AMD Motherboards & CPUs 6 14th February, 2003 11:34 AM
2100 Tbred B and 8k5a2?? kmur EPoX MotherBoards 3 28th January, 2003 10:47 PM
2100+ Tbred-B here... Stang_Man EPoX MotherBoards 7 24th January, 2003 09:40 PM
Newegg 2100+ Tbred $100 Staz Online Deals, and Steals 4 22nd January, 2003 06:06 PM


All times are GMT +1. The time now is 05:28 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0