AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th February, 2003, 03:51 AM
Member
 
Join Date: February 2003
Posts: 5

Just Built system w/ 8RDA+ and ? on temps.

I received this motherboard in a couple of weeks ago and I finally had a chance to put it together two nights ago and did OS and software installations last night.

The specs are as follows:

Retail XP2000+
Retail Thermaltake Volcano 7 & 6K RPM Fan (using Artic Silver II between CPU)
8RDA+ (Latest BIOS: 3129) w/ factory chipset HS
Crucial 256MB PC2700 x 2 = 512MB (1 In Bank1/1 in Bank2)
(CT3264Z335: DDR PC2700/CL=2.5/Unbuffered/Non-parity/6ns/2.5V/32Meg x 64)
Antec SX1040BII w/ 4 80mm FANS
(2 Rear/2 Front: 1 Bottom of Case and other flowing over HD)
WD 20GB BB Partitioned into two drives and in the middle of the HD drive cage
Samsung 48X CD-ROM in the topmost bay
3½" Floppy in the bottom bay
MSI 8808 w/ 32MB w/ Latest Drivers 41.09
(Only spare video card I could find- Must find that Leadtek GeForce2)
W2K SP2
Rounded Copper Cables for all

My office is small 10'x15' (w/ lots of books, parts, etc.) and cooled by a 10K BTU A/C window unit that is set at 64ºF (I like it cold). The A/C is not blowing directly at the box.

Now the strange part, the CPU temperature at idle or just browsing is at 84ºF and has never read over 89ºF and this was after 15 minutes running CPU Stability Test. The temperatures have been read directly from the BIOS, Epox's monitor software (which is very flaky) and MotherBoard Monitor (latest version with mandatory updates).

The processor is OC'd, ever so slightly, and truly more of a nudge that an OC, to 1722MHz according to CPUID (1712MHz according to the boot screen) and yes I am being cautious right now. The BIOS settings are at Expert for memory and set at SPD and a 5,2,2,2.5 setting. The FSB clock is at 137 and the multiplier at 12.5. Nevertheless, even at stock speed the temperatures are the same or lower.

Other boxes with similar builds have run at a minimum of 94ºF, and the box I am typing this on is at 102ºF (but in an Enlight 7230 Case w/ 300W Premier PSU- the only spare case I had at the time) and the motherboard is an older MSI KT266 w/ retail XP 1700 and stock HS & Fan.

I am curious to know if others are experiencing similar temperatures and what you are attributing it to.

Thank you in advance.

Denny
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 20th February, 2003, 04:02 AM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

I wouldn't take temp readings from monitoring software too seriously. If it works, it's fine.
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
i just built my first system for a non friend bonesaw Intel Motherboards & CPUs 14 25th May, 2007 08:07 PM
Just built new system, won't boot. Con CRASHED! 18 24th June, 2005 11:04 AM
having problems with a new system built m1ke101 Intel Motherboards & CPUs 2 8th August, 2003 09:09 PM
8RDA+, which PCI slots the IDE, built-in LAN and built-in audio are sharing with? philip EPoX MotherBoards 8 9th December, 2002 07:14 AM
The System I built for my Wife and Son.. AMD Fanatic Case Modifications 37 6th October, 2002 06:20 AM


All times are GMT +1. The time now is 09:54 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0