AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 4th March, 2003, 05:31 AM
Member
 
Join Date: March 2003
Posts: 3

please help!! 8RDA+ problems

I just got my epox 8RDA+ board today along with my athlon xp 2400+ and 2 sticks of 256mb Corsair XMS pc 3200 Low Latency ram, after assembling the system I was at a non boot situation, i happened to have a stick of pc2100 ram laying around and tried the bios update (1-29-03) and i was able to boot with my corsair memory. but now when trying to install windows the system powers down right as it gets to setup is starting windows 2000 (pre install screen) and the pc speakr is giving of a very feint 2 tone beep, i have to unplug the system and plug it back in to get it up and running again, it has stoped at the same place each time i have tried. please help!

thankyou in advance!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 4th March, 2003, 07:27 AM
Member
 
Join Date: March 2003
Posts: 3

Addtional System Info

I am running a SLK 800 Heatsink (using artic silver 3 thermal compound) a vantek volcano fan for the heatsink, enermax 431 w powersupply, ati radeon 9700pro vcard, wd 120gb special edition hard drive. trying to install windows 2000 professional edition. my temp hits about 39c in the bios pc health moniter, thats at 133mhz stock speeds.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some problems with 8RDA+ Rev. 2.1 adslegend EPoX MotherBoards 2 7th October, 2003 11:04 AM
8RDA+ Problems Problems Pogue EPoX MotherBoards 3 8th February, 2003 01:26 AM
problems with 8RDA pcworks EPoX MotherBoards 0 2nd February, 2003 04:26 PM
Some 8RDA+ problems nanopit EPoX MotherBoards 9 13th January, 2003 04:23 AM
8rda+ usb problems Madcoto EPoX MotherBoards 0 30th December, 2002 06:26 PM


All times are GMT +1. The time now is 10:04 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0