AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 4th March, 2003, 05:13 PM
Member
 
Join Date: March 2003
Posts: 70

8rda+ audio problem under 98SE

On most games when hardware acceleration is on medium or full audio stutters e.g. starcraft, NOLF2 etc. or doesnt work at all e.g. radio on gta3. On low though I dont get 3d accelerated sound

Does anyone else on 98SE have this problem (Im using the nvidia v2.00 drivers) or know of any solutions other than upgrading to xp (assuming its a software problem)?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 4th March, 2003, 05:30 PM
Member
 
Join Date: December 2002
Location: South Suburbs of Chicago
Posts: 173

The WDM Audio Hotfix from Microsoft must be installed for nForce audio to work properly (Hotfix case#: Q242937).

There's a copy of it on aopen's ftp. Maybe EPOX could post it too.

ftp://ftp.aopen.com/pub/driver/mb/a...5/qfe242937.exe

EDIT: Just tried the link, it looks like it may be dead. I'll leave it posted in case it's a temporary problem. I'm running W2K now, but I've tried this patch on Win98SE and it does fix the problem.
__________________

Last edited by Photon; 4th March, 2003 at 05:33 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 4th March, 2003, 05:52 PM
Member
 
Join Date: March 2003
Posts: 70

Talking

Thanks for the suggestion Ill try and look for this update in other places while the aopen site is down
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 4th March, 2003, 06:04 PM
Member
 
Join Date: March 2003
Posts: 70

Photon thank you so so much, I found the update on another site and it works brilliantly Now i can run games like gta 3 with eax and no sound problems Thanks again
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 4th March, 2003, 07:52 PM
Member
 
Join Date: December 2002
Location: South Suburbs of Chicago
Posts: 173

Sure. Happy to help.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EP-8rda3+ Audio subsystem problem Igor EPoX MotherBoards 5 16th October, 2004 09:46 PM
8rda3+ audio problem GShlomi77 EPoX MotherBoards 6 29th August, 2004 05:37 PM
8RDA+ & 98SE IDE Aaaaaaaaaaaaaaaagggahhhh!!!!! Darkest EPoX MotherBoards 5 23rd April, 2003 03:48 AM
nforce 2 dos audio on 98se dan2097 EPoX MotherBoards 3 11th March, 2003 07:26 PM
8RDA+ Audio Problem chopper EPoX MotherBoards 6 19th December, 2002 12:21 AM


All times are GMT +1. The time now is 05:51 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0