AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th March, 2003, 12:25 PM
Member
 
Join Date: March 2003
Posts: 6

EP-8KTA3+pro BIOS upgrade problem

Hi,

I'm not sure which is the right thread for this, whether it's OS or hardware-related, but maybe someone can help.

I'm running SuSE Linux 7.2 on an Epox EP-8KTA3+Pro M/B, and I just tried to upgrage the BIOS to the latest from EPOX (2/5/2002). Linux now no longer boots properly (I get segmentation faults or 'process ([1-6]) respawning too fast' messages as soon as INIT starts). I can boot from a Win98 boot disk, though. I unfortunately didn't do a backup of the original BIOS - not a mistake I will make again in a hurry. Anyway, I was wondering whether anyone had come across this before, or knew where I could find a previous/original version of the BIOS for that board.

Thanks for your help.

Donald.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th March, 2003, 12:54 PM
Member
 
Join Date: March 2003
Posts: 6

Not to worry, I've just come across a previous posting on this forum that had a different BIOS version (8k201a26.bin) as an attachment. That works without a hitch (so far).

Thanks, Donald.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS AV8 Deluxe BIOS upgrade problem Daston AMD Motherboards & CPUs 2 23rd March, 2005 09:17 AM
Problem Flashing BIOS on 8KTA3+Pro fluff EPoX MotherBoards 5 26th January, 2004 05:53 PM
8kta3+pro bios-problem boomboom EPoX MotherBoards 3 3rd May, 2003 09:41 AM
EP-8KTA3+pro BIOS upgrade problem donald OS, Software, Firmware, and BIOS 2 17th March, 2003 03:45 PM
Problem with 8kta3+ Spilson EPoX MotherBoards 4 14th September, 2002 09:19 AM


All times are GMT +1. The time now is 05:59 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0