AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th March, 2003, 10:45 PM
Member
 
Join Date: December 2002
Posts: 20

8rda+ and windowsXP.. ide driver as scsi driver..

Hi all,
i`ve got a little trouble with my mobo and windowsxp...
when i check device manager i saw all my ide device as scsi device... i can`t set dma etc etc..
how can i solve this problem???

Tnx Very Much

Darka
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th March, 2003, 11:03 PM
Lord Vetinari's Avatar
Member
 
Join Date: March 2003
Location: Worthing Sussex England
Posts: 325

Change the IDE drivers to standard Microsoft ones- problem will dissappear plus any ATAPI devices will work properly
__________________
new comp- 8RDA+, xp2100 TbredB @202*11, 2*twinmos 3200 (non winbond), 9700 pro, Maxtor 9 plus 80gb, Hitachi CML174SWB 17" LCD

Old comp KT7A Axia 1ghz @1.38GHZ,
GF3 ti200, Compaq 910 19" Monitor
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th March, 2003, 11:42 PM
Member
 
Join Date: March 2003
Posts: 10

I have tested both drivers with Hdtech. There is no difference between these drivers. Almost the same performance and CPU utilization.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 19th March, 2003, 11:48 PM
Member
 
Join Date: December 2002
Posts: 49

DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!
DO A SEARCH BEFORE POSTING!!!

Do you see what I'm getting at yet? This topic has been covered a thousand times.
__________________
Epox 8RDA+ Rev 1.1 Bios 3129
XP 2200+ running @ (10x200)
2 x 256mb Twinmos PC3200 (7,3,3,2)
Radeon 9600pro (Cata 3.7)
1 x 80GB Maxtor FB+ 9 8Mb
Samsung 616 DVD-Rom
Antec Truepower 430w
XP Pro SP1 DX9b
Nvidia UDP 2.03

MSI K7n2 Delta ILSR (BIOS ?)
AMD XP2500+ (10.5x200)
2x512mb PC3200 Twinmos (7,3,3,2.5)
Sapphire 9700 128mb (Cat3.7)
120Gb Maxtor SATA 8mb
80Gb Maxtor 8mb 7200rpm
Samsung 616 DVD-Rom
Samsung CD-R/RW 240SB
Antec Trupower 550w
XP Pro SP1 - DX9b
Nvidia UDP 2.45
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RDA+ and Radeon Driver? r1013 EPoX MotherBoards 2 27th June, 2005 04:59 PM
Promise sata driver + driver page down? Dizzee 64 Bit computing 6 2nd May, 2004 10:56 AM
Should I use the 2.03 ide driver for my 8rda+? oqvist EPoX MotherBoards 0 27th March, 2003 04:06 AM
USB2 driver for 8rda+ bigbear EPoX MotherBoards 0 22nd December, 2002 01:50 PM
WinXP Driver Update- Nvidia Corporation Media Driver Version 5.10.2906.0 Pablo Escobar EPoX MotherBoards 1 9th December, 2002 08:47 PM


All times are GMT +1. The time now is 01:26 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0