AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd March, 2003, 04:52 PM
Member
 
Join Date: March 2003
Posts: 2

no boot with "2B" post code

My EPOX motherboard doesn't boot anymore. The LEDs display the following post code: "2B", and it keeps frozen. The manual says that this code is "reserved". The screen doesn't receive any signal.

Is the the motherboard definitively broken? What does this post code mean?

I hope you will be able to answer my question.
Thanx
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd March, 2003, 11:06 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Can you please provide a bit more info on your system?

Is this a new machine or did this fault just start?
did you change anyhting in particular before hand?
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 26th March, 2003, 10:18 AM
Member
 
Join Date: March 2003
Posts: 2

the board is an EP-4PEAD with
Intel P4 2.4GHz,
DDR 512MB PC 2700
GeForce4 MX graphic card.

The machine is 3 weeks old, and worked well , but last week, it refused to reboot. There was nothing new installed or changed...
Do you have any idea of what this "2B" post code could mean?

Thanks,
Franck
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
9NPA+Ultra won't POST, code "d0" HELP!!! jakestaby EPoX MotherBoards 5 15th November, 2006 06:53 PM
EPoX 8RDA3I Pro stuck on "F2" post code. DarkKnight EPoX MotherBoards 8 17th September, 2006 07:16 AM
Pb 4*1Gb on 4PCA3+ - No Boot Error Post Code "AF" not documented!? stormbyte EPoX MotherBoards 15 22nd May, 2006 01:54 PM
New 8rda+ won't boot up - "01" post code - what the heck does that mean??? BMORIN EPoX MotherBoards 2 29th August, 2003 03:11 AM
8K3A+ "C5 Post Code Error"... System will not boot Bring the Noise CRASHED! 5 26th August, 2002 03:58 AM


All times are GMT +1. The time now is 01:43 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0